<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Father-Hood.co.uk X Daddilife &mdash; father-hood.co.uk</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://father-hood.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://father-hood.co.uk/wp-content/themes/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"tam7arm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active input, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active #mainnav-menu a{font-family:"Lato",sans-serif}.wf-active .comment-author .fn{font-family:"Lato",sans-serif}.wf-active #logo .site-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:700}.wf-active .widgettitle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .post-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .post-title{font-style:normal;font-weight:700}.wf-active .archive-title{font-weight:700;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:700;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:700}.wf-active .widget-category-posts .more-posts .post-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LA7roIdtFaek4ZraCWN2_yMRDBNzx0HY1RCU9H_I3Qg" />
<meta name="msvalidate.01" content="BC4753A99FA66A9C99B92303F8DC3B31" />
<meta name="p:domain_verify" content="6614f27eaa9ba0357bd5a77e9fc200e4" />
<meta name="yandex-verification" content="a8fa9b1f56413581" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From tips on working from home with kids to curing male loneliness, Father Hood presents the highlights from his editorship of top website Daddilife..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father-Hood.co.uk X Daddilife &mdash; father-hood.co.uk" />
<meta property="og:description" content="From tips on working from home with kids to curing male loneliness, Father Hood presents the highlights from his editorship of top website Daddilife..." />
<meta property="og:url" content="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" />
<meta property="og:site_name" content="father-hood.co.uk" />
<meta property="article:publisher" content="https://www.facebook.com/fatherhood.co.uk/" />
<meta property="article:tag" content="dad expert" />
<meta property="article:tag" content="daddilife" />
<meta property="article:tag" content="loneliness" />
<meta property="article:tag" content="parenting" />
<meta property="article:tag" content="support for working dads" />
<meta property="article:tag" content="working dad issues" />
<meta property="article:tag" content="working dads" />
<meta property="article:tag" content="working dads support" />
<meta property="article:tag" content="working from home" />
<meta property="article:tag" content="working parents" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2020-02-20T16:43:39+00:00" />
<meta property="article:modified_time" content="2020-02-20T16:52:01+00:00" />
<meta property="og:updated_time" content="2020-02-20T16:52:01+00:00" />
<meta property="og:image" content="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FACEBOOKDFATHERHOODDADDILIFE.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FACEBOOKDFATHERHOODDADDILIFE.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From tips on working from home with kids to curing male loneliness, Father Hood presents the highlights from his editorship of top website Daddilife..." />
<meta name="twitter:title" content="Father-Hood.co.uk X Daddilife &mdash; father-hood.co.uk" />
<meta name="twitter:site" content="@fatherhoodcouk" />
<meta name="twitter:image" content="https://father-hood.co.uk/wp-content/uploads/2020/02/TWITTERFATHERHOODDADDILIFE.png" />
<meta name="twitter:creator" content="@fatherhoodcouk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5","name":"Father Hood","image":{"@type":"ImageObject","@id":"https://father-hood.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&d=identicon&r=g","caption":"Father Hood"},"logo":{"@id":"https://father-hood.co.uk/#personlogo"},"description":"Freelance writer, editor, blogger and media consultant.","sameAs":[]},{"@type":"WebSite","@id":"https://father-hood.co.uk/#website","url":"https://father-hood.co.uk/","name":"father-hood.co.uk","inLanguage":"en-GB","publisher":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"potentialAction":{"@type":"SearchAction","target":"https://father-hood.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?fit=860%2C280&ssl=1","width":860,"height":280,"caption":"Father-Hood.co.uk x Daddilife"},{"@type":"WebPage","@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#webpage","url":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/","name":"Father-Hood.co.uk X Daddilife &mdash; father-hood.co.uk","isPartOf":{"@id":"https://father-hood.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#primaryimage"},"datePublished":"2020-02-20T16:43:39+00:00","dateModified":"2020-02-20T16:52:01+00:00","description":"From tips on working from home with kids to curing male loneliness, Father Hood presents the highlights from his editorship of top website Daddilife..."},{"@type":"Article","@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#article","isPartOf":{"@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#webpage"},"author":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"headline":"Father-Hood.co.uk X Daddilife","datePublished":"2020-02-20T16:43:39+00:00","dateModified":"2020-02-20T16:52:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#webpage"},"publisher":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"image":{"@id":"https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#primaryimage"},"keywords":"dad expert,daddilife,loneliness,parenting,support for working dads,working dad issues,working dads,working dads support,working from home,working parents","articleSection":"Blog","inLanguage":"en-GB"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; Feed" href="https://father-hood.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; Comments Feed" href="https://father-hood.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; Father-Hood.co.uk X Daddilife Comments Feed" href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/father-hood.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.9.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_fonts-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/fonts.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.9.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.9.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.9.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dynamicnews-stylesheet-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/style.css?ver=20140326' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-genericons-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/genericons/genericons.css?ver=20150106' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-flexslider-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/flexslider.css?ver=20140228' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.2.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.18'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.18'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.18'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.18'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202008.js'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/jquery.flexslider.js?ver=20141023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/slider.js?ver=20141022'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/navigation.js?ver=20141022'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://father-hood.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://father-hood.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://father-hood.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7YfgQ-7Mx' />
<link rel="alternate" type="application/json+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 861103495 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-861103495"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-861103495');

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318081815256003');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=318081815256003&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>		<script type="text/javascript">
			//<![CDATA[
				jQuery(document).ready(function($) {

					$.fn.tabbedWidget = function( options ) {

						var instance = '#' + options.instance;

						$(instance + ' .widget-tabnavi li a:first').addClass('current-tab'); //add active class to the first li
						$(instance + ' .tabdiv').hide(); //hide all content classes.
						$(instance + ' .tabdiv:first').show(); //show only first div content

						$(instance + ' .widget-tabnavi li a').click(function(){ //add the click function
							$(instance + ' .widget-tabnavi li a').removeClass('current-tab'); //remove current-tab class from previous li
							$(this).addClass('current-tab'); //add current-tab class to the active li.
							$(instance + ' .tabdiv').hide(); //hide all content classes
							var activeTab = $(this).attr('href'); //find the href attribute of the active tab
							$(activeTab).fadeIn('fast'); //fade in the content of active tab
							return false;
						});
					};
				});
			//]]>
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '517728238694388', {}, {
    "agent": "woocommerce-3.9.2-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.9.2",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'dynamic-news', amp: false, siteid: 117792736, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e4fda85ed343">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e4fda85ed343',  {
						collapseEmpty: 'before',
						sectionId: '1177927362',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-29917 single-format-standard theme-dynamic-news woocommerce-no-js">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://father-hood.co.uk/" title="father-hood.co.uk" rel="home">
								<img class="logo-image" src="https://father-hood.co.uk/wp-content/uploads/2019/08/FH_Red-1.png" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-text">
			<p>Taking the weight off daddy&#039;s shoulders – dad advice, dad tips, dad jokes, dad life</p>
		</div>

				</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Latest posts</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-27154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27154"><a href="https://father-hood.co.uk/tag/book/">book</a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25143"><a href="https://father-hood.co.uk/tag/pregnancy/">pregnancy</a></li>
	<li id="menu-item-25128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25128"><a href="https://father-hood.co.uk/tag/0-6-months/">0-6 months</a></li>
	<li id="menu-item-25129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25129"><a href="https://father-hood.co.uk/tag/6-12-months/">6-12 months</a></li>
	<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25130"><a href="https://father-hood.co.uk/tag/12-18-months/">12-18 months</a></li>
	<li id="menu-item-25142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25142"><a href="https://father-hood.co.uk/tag/18-24-months/">18-24 months</a></li>
	<li id="menu-item-26882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26882"><a href="https://father-hood.co.uk/tag/24-36-months/">24-36 months</a></li>
	<li id="menu-item-29066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29066"><a href="https://father-hood.co.uk/tag/3-4-years/">3-4 years</a></li>
	<li id="menu-item-29529" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29529"><a href="https://father-hood.co.uk/tag/new-mums/">new mums</a></li>
	<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27227"><a href="https://father-hood.co.uk/tag/london-with-kids/">london with kids</a></li>
</ul>
</li>
<li id="menu-item-8488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27162"><a href="https://father-hood.co.uk/tag/meme/">parenting memes</a></li>
	<li id="menu-item-27278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27278"><a href="https://father-hood.co.uk/tag/games/">Games and quizzes</a></li>
	<li id="menu-item-27166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27166"><a href="https://father-hood.co.uk/tag/midweek-list/">Midweek lists</a></li>
	<li id="menu-item-27163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27163"><a href="https://father-hood.co.uk/tag/parenting-satire/">parenting satire</a></li>
	<li id="menu-item-27164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27164"><a href="https://father-hood.co.uk/tag/if-babies-could-text/">If babies could text</a></li>
	<li id="menu-item-27775" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27775"><a href="https://father-hood.co.uk/tag/if-toddlers-could-text/">if toddlers could text</a></li>
	<li id="menu-item-27766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27766"><a href="https://father-hood.co.uk/tag/the-dad-test/">the dad test</a></li>
	<li id="menu-item-27485" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27485"><a href="https://father-hood.co.uk/tag/true-story/">TRUE STORIES</a></li>
</ul>
</li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Parody songs</a></li>
<li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">Toy &#038; Product Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-27498" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27498"><a href="https://father-hood.co.uk/tag/toy-reviews/">toy reviews</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27499"><a href="https://father-hood.co.uk/tag/product-reviews/">product reviews</a></li>
</ul>
</li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about-website-for-dads/">The website for dads</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-29917" class="post-29917 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-dad-expert tag-daddilife tag-loneliness tag-parenting tag-support-for-working-dads tag-working-dad-issues tag-working-dads tag-working-dads-support tag-working-from-home tag-working-parents">

		<h2 class="post-title">Father-Hood.co.uk X Daddilife</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" title="4:43 pm" rel="bookmark"><time datetime="2020-02-20T16:43:39+00:00">February 20, 2020</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://father-hood.co.uk/author/stuarthoodlimited/" title="View all posts by Father Hood" rel="author">Father Hood</a>		</span>

			<span class="meta-comments sep">
			<a href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			
<figure class="wp-block-image size-large"><img data-attachment-id="29929" data-permalink="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/fatherhooddaddilifemain/" data-orig-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?fit=860%2C280&amp;ssl=1" data-orig-size="860,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FATHERHOODDADDILIFEMAIN" data-image-description="" data-medium-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?fit=860%2C280&amp;ssl=1" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?w=860&#038;ssl=1" alt="" class="wp-image-29929" srcset="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?w=860&amp;ssl=1 860w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?resize=300%2C98&amp;ssl=1 300w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?resize=768%2C250&amp;ssl=1 768w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?resize=600%2C195&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></figure>



<p>Hello everyone, no time for chit-chat, as I&#8217;m currently in great demand outside the confines of this website. I&#8217;m serious. In addition to helping <a rel="noreferrer noopener" aria-label="new mums on Mush (opens in a new tab)" href="https://father-hood.co.uk/2019/12/06/help-for-new-mums-hen-do/" target="_blank">new mums on Mush</a>, launching a series of <a rel="noreferrer noopener" aria-label="working dad workshops business (opens in a new tab)" href="https://fatherhoodworkshops.co.uk/" target="_blank">working dad workshops</a> and making regular appearances on BBC Radio 5 Live, I&#8217;ve just finished a stint as a guest editor of Daddilife.</p>



<span id="more-29917"></span>



<h4>About Daddilife</h4>



<p><a rel="noreferrer noopener" aria-label="Daddilife (opens in a new tab)" href="https://www.daddilife.com/" target="_blank">Daddilife</a> is a fantastic website with a simple mission. It wants to create a place where dads can learn, grow and celebrate the life that is dad. It covers all sorts of subjects, but is particularly strong when it comes to providing advice for working dads. This is where I came in. </p>



<p>Daddilife&#8217;s Editor <a rel="noreferrer noopener" aria-label="Han-son Lee (opens in a new tab)" href="https://father-hood.co.uk/2020/01/13/dad-bloggers-interview-the-dad-test-ft-daddilife/" target="_blank">Han-Son Lee</a> had read some of my <a rel="noreferrer noopener" aria-label="work-related posts (opens in a new tab)" href="https://father-hood.co.uk/2019/09/29/work-and-parenting/" target="_blank">work-related posts</a> and liked the cut of my jib. He felt like I had a lot of interesting things to say about working as a dad, and asked me to put four pieces together for the site. I said yes and the rest is internet-breaking history. <br><br>Okay, so that&#8217;s not quite true, but it&#8217;s fair to say that the articles went down extremely well. Ooh, so what were they about? Good question. The headlines, main pics and introductions are below. These will give you an insight into the topics I covered, but if you want to read the full articles click &#8220;read more&#8221; and, hey presto, they will appear.</p>



<h4>My four articles </h4>



<h4>1. A dad is for life not just paternity leave</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="29921" data-permalink="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/screenshot-2020-02-20-at-15-17-17/" data-orig-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?fit=1618%2C1242&amp;ssl=1" data-orig-size="1618,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-02-20-at-15.17.17" data-image-description="" data-medium-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?fit=300%2C230&amp;ssl=1" data-large-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?fit=860%2C660&amp;ssl=1" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?fit=860%2C660&amp;ssl=1" alt="" class="wp-image-29921" srcset="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?w=1618&amp;ssl=1 1618w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?resize=1024%2C786&amp;ssl=1 1024w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?resize=768%2C590&amp;ssl=1 768w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?resize=1536%2C1179&amp;ssl=1 1536w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.17.png?resize=600%2C461&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" /></figure>



<p>&#8220;Paternity leave press releases ping into my inbox with increasingly regularity. The senders differ, but the content is the same. X, Y or Z company is improving its offering for dads by extending&nbsp;<a href="https://www.daddilife.com/parental-leave-options/">paternity leave</a>&nbsp;to 12 weeks, three months or, hold the dirty nappy, the same package it offers to mums.</p>



<p>I get why this is a big deal. And I understand that these employers deserve to be lauded and applauded for these forward-thinking policy changes. But I always find myself reading these announcements and pondering the same question over and over again. What happens next? When these paternity leave periods are over, do the dads come back to a world of flexible working, peer support and parental responsibility recognition, or is it more a case of: “Hope you had a fun holiday, now let’s get back to business?”&#8221; <a rel="noreferrer noopener" aria-label="Read more... (opens in a new tab)" href="https://www.daddilife.com/a-dad-is-for-life-not-just-paternity-leave/" target="_blank">Read more&#8230;</a></p>



<h4>2. Contracting as a dad</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="29925" data-permalink="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/screenshot-2020-02-20-at-15-26-12/" data-orig-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?fit=1626%2C1138&amp;ssl=1" data-orig-size="1626,1138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-02-20-at-15.26.12" data-image-description="" data-medium-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?fit=300%2C210&amp;ssl=1" data-large-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?fit=860%2C602&amp;ssl=1" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?fit=860%2C602&amp;ssl=1" alt="" class="wp-image-29925" srcset="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?w=1626&amp;ssl=1 1626w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?resize=300%2C210&amp;ssl=1 300w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?resize=1024%2C717&amp;ssl=1 1024w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?resize=768%2C538&amp;ssl=1 768w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?resize=1536%2C1075&amp;ssl=1 1536w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.26.12.png?resize=600%2C420&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" /></figure>



<p>&#8220;With AI allowing more jobs to be completed remotely and an increasing number of workers placing a premium on flexibility, the number of Britons freelancing is on the rise. The latest figures from the Office for National Statistics reveal that the number of self-employed workers in the UK labour market grew from&nbsp;<a rel="noreferrer noopener" href="https://www.ons.gov.uk/employmentandlabourmarket/peopleinwork/employmentandemployeetypes/articles/trendsinselfemploymentintheuk/2018-02-07" target="_blank">3.3 million in 2001 to 4.8 million in 2017</a>. While data collated by Simply Business shows that there has been&nbsp;<a rel="noreferrer noopener" href="https://www.simplybusiness.co.uk/knowledge/articles/2019/06/31-per-cent-annual-surge-in-UK-freelancers/" target="_blank">a 31% annual rise in workers looking to go freelance</a>.</p>



<p>In light of these figures, I thought I’d use my guest editorship of the Dads at Work hub to give you a message. Which is&#8230; don&#8217;t do it!&#8221;  <a rel="noreferrer noopener" aria-label="Read more... (opens in a new tab)" href="https://www.daddilife.com/contracting-as-a-dad/" target="_blank">Read more&#8230;</a></p>



<h4>3. The loneliness of the middle-aged male</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="29920" data-permalink="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/screenshot-2020-02-20-at-15-17-58/" data-orig-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?fit=1588%2C1236&amp;ssl=1" data-orig-size="1588,1236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-02-20-at-15.17.58" data-image-description="" data-medium-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?fit=300%2C234&amp;ssl=1" data-large-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?fit=860%2C669&amp;ssl=1" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?fit=860%2C669&amp;ssl=1" alt="" class="wp-image-29920" srcset="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?w=1588&amp;ssl=1 1588w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?resize=300%2C234&amp;ssl=1 300w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?resize=1024%2C797&amp;ssl=1 1024w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?resize=768%2C598&amp;ssl=1 768w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?resize=1536%2C1196&amp;ssl=1 1536w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.17.58.png?resize=600%2C467&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" /></figure>



<p>&#8220;A few weeks ago, recruitment company boss Mark Gaisford posted a video on LinkedIn titled “I have no friends”. The upload went viral, engaging men across the globe and collecting more than 1.1 million views. Why? Because although he was alone, Mark is not alone.</p>



<p>Last September, a poll conducted by&nbsp;<a rel="noreferrer noopener" href="https://www.thetimes.co.uk/article/all-the-lonely-people-are-men-a-fifth-have-no-friends-6rzvhl736" target="_blank">YouGov</a>&nbsp;found that 18% of men do not have any close friends and 32% do not have someone they count as a best friend. And last June, the Movember charity released a&nbsp;<a rel="noreferrer noopener" href="https://cdn.movember.com/uploads/images/News/UK/Movember%20Fathers%20%26%20Social%20Connections%20Report.pdf" target="_blank">research paper</a>, which revealed that 20% of dads lose close friends in the 12 months after they become a father.&#8221; <a rel="noreferrer noopener" aria-label="Read more... (opens in a new tab)" href="https://www.daddilife.com/the-loneliness-of-the-middle-aged-male/" target="_blank">Read more&#8230;</a></p>



<h4>4. How to work from home efficiently when you have kids</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="29923" data-permalink="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/screenshot-2020-02-20-at-15-22-48/" data-orig-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?fit=1598%2C1278&amp;ssl=1" data-orig-size="1598,1278" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-02-20-at-15.22.48" data-image-description="" data-medium-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?fit=860%2C688&amp;ssl=1" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?fit=860%2C688&amp;ssl=1" alt="" class="wp-image-29923" srcset="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?w=1598&amp;ssl=1 1598w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?resize=1024%2C819&amp;ssl=1 1024w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?resize=1536%2C1228&amp;ssl=1 1536w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-15.22.48.png?resize=600%2C480&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" /></figure>



<p>&#8220;What do modern parents want? Flexible working. When do we want it? Now. The rise of Anna Whitehouse’s&nbsp;<a rel="noreferrer noopener" href="https://www.motherpukka.co.uk/flex/" target="_blank">Flex Appeal</a>&nbsp;campaign proves this. As does MP Helen Whately’s decision to introduce the&nbsp;<a rel="noreferrer noopener" href="https://www.bbc.co.uk/news/business-49003413" target="_blank">Flexible Working Bill</a>&nbsp;to parliament. And then there are the results of Daddilife’s&nbsp;<a rel="noreferrer noopener" href="https://www.daddilife.com/the-millennial-dad-at-work/" target="_blank"><em>The Millennial Dad at Work</em>&nbsp;</a>report. It polled over 2,000 working dads between the ages of 24 and 40 and discovered that 63% of dads had requested a change in their working pattern since becoming a father.&#8221; <a rel="noreferrer noopener" aria-label="Read more... (opens in a new tab)" href="https://www.daddilife.com/how-to-work-from-home-efficiently-when-you-have-kids/" target="_blank">Read more&#8230;</a></p>



<p>And that&#8217;s all for now, folks. I hope you enjoyed the articles and look forward to sharing more of my guest posts soon.</p>



<p>Until next time&#8230;</p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e4fda86042a7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e4fda86042a7',  {
						collapseEmpty: 'before',
						sectionId: '1177927361',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e4fda86042c1">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e4fda86042c1',  {
						collapseEmpty: 'before',
						sectionId: '1177927364',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29917" class="share-twitter sd-button share-icon" href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29917" class="share-facebook sd-button share-icon" href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117792736-29917-5e4fda8605112' data-src='https://widgets.wp.com/likes/#blog_id=117792736&amp;post_id=29917&amp;origin=father-hood.co.uk&amp;obj_id=117792736-29917-5e4fda8605112' data-name='like-post-frame-117792736-29917-5e4fda8605112'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/"
    dc:identifier="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/"
    dc:title="Father-Hood.co.uk X Daddilife"
    trackback:ping="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://father-hood.co.uk/tag/dad-expert/" rel="tag">dad expert</a>, <a href="https://father-hood.co.uk/tag/daddilife/" rel="tag">daddilife</a>, <a href="https://father-hood.co.uk/tag/loneliness/" rel="tag">loneliness</a>, <a href="https://father-hood.co.uk/tag/parenting/" rel="tag">parenting</a>, <a href="https://father-hood.co.uk/tag/support-for-working-dads/" rel="tag">support for working dads</a>, <a href="https://father-hood.co.uk/tag/working-dad-issues/" rel="tag">working dad issues</a>, <a href="https://father-hood.co.uk/tag/working-dads/" rel="tag">working dads</a>, <a href="https://father-hood.co.uk/tag/working-dads-support/" rel="tag">working dads support</a>, <a href="https://father-hood.co.uk/tag/working-from-home/" rel="tag">working from home</a>, <a href="https://father-hood.co.uk/tag/working-parents/" rel="tag">working parents</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://father-hood.co.uk/category/blog/" rel="category tag">Blog</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/daddilife-guest-editor/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&#038;postid=29917&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.2.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0c8130f8b265db9f5354092bd5deaa68930b6357#parent=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="text-7" class="widget widget_text"><h3 class="widgettitle">About me</h3>			<div class="textwidget"><p><img class="alignnone size-full wp-image-27240" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/IMG_7010-1.jpg?resize=860%2C860&#038;ssl=1" alt="" width="860" height="860" data-recalc-dims="1" /></p>
<p>Hi, I&#8217;m Stuart Hood (aka Father Hood), <a href="https://father-hood.co.uk/about/" target="_blank" rel="noopener noreferrer">award-winning writer</a> and hands-on dad to the Bubster. In 2016, my wife and I had a son. This blog is about what happened next&#8230;</p>
</div>
		</aside><aside id="top-posts-9" class="widget widget_top-posts"><h3 class="widgettitle">Today&#8217;s top stories &amp; Pages</h3><ul>				<li>
					<a href="https://father-hood.co.uk/" class="bump-view" data-bump-view="tp">Home</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" class="bump-view" data-bump-view="tp" aria-current="page">Father-Hood.co.uk X Daddilife</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2017/11/23/9-questions-parents-ask-watching-fireman-sam/" class="bump-view" data-bump-view="tp">11 questions parents ask when watching Fireman Sam</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/03/26/fireman-sam-single/" class="bump-view" data-bump-view="tp">Why is Fireman Sam single?</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2018/10/15/parenting-satire-sleep-deprived-couple-have-reasoned-logical-and-successful-3am-argument/" class="bump-view" data-bump-view="tp">Parenting satire: sleep deprived couple have reasoned, logical and successful 3am argument</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/02/03/dad-fashion-sunday-times-style/" class="bump-view" data-bump-view="tp">Dad fashion: 5 things I learned from being The Sunday Times Style&#039;s Badly Dressed Man</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/02/19/new-parenting-meme/" class="bump-view" data-bump-view="tp">Parenting meme of the day: half-term chaos</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/12/03/new-mums-partner-tired/" class="bump-view" data-bump-view="tp">New mums&#039; questions answered: how can I get my partner to understand how tired I am?</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2018/08/30/what-are-the-best-websites-for-dads/" class="bump-view" data-bump-view="tp">What are the best websites for dads?</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2020/02/17/fournado/" class="bump-view" data-bump-view="tp">Welcome to the fournado</a>					</li>
				</ul></aside><aside id="jetpack-search-filters-5" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-5-wrapper" class="">
		<h3 class="widgettitle">SEARCH THE SITE</h3><div class="jetpack-search-form">
	<form role="search" method="get" class="search-form" action="https://father-hood.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form>

</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-5' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div></aside><aside id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">FIND THE ARTICLE FOR YOU</h3><div class="tagcloud"><a href="https://father-hood.co.uk/tag/0-6-months/" class="tag-cloud-link tag-link-577386 tag-link-position-1" style="font-size: 16.909090909091pt;" aria-label="0-6 months (42 items)">0-6 months</a>
<a href="https://father-hood.co.uk/tag/0-24-months/" class="tag-cloud-link tag-link-567720387 tag-link-position-2" style="font-size: 11.215311004785pt;" aria-label="0-24 months (5 items)">0-24 months</a>
<a href="https://father-hood.co.uk/tag/2-3-years/" class="tag-cloud-link tag-link-577391 tag-link-position-3" style="font-size: 9.2057416267943pt;" aria-label="2-3 years (2 items)">2-3 years</a>
<a href="https://father-hood.co.uk/tag/3-4-years/" class="tag-cloud-link tag-link-567720720 tag-link-position-4" style="font-size: 14.22966507177pt;" aria-label="3-4 years (16 items)">3-4 years</a>
<a href="https://father-hood.co.uk/tag/4-5-years/" class="tag-cloud-link tag-link-567721038 tag-link-position-5" style="font-size: 9.2057416267943pt;" aria-label="4-5 years (2 items)">4-5 years</a>
<a href="https://father-hood.co.uk/tag/6-12-months/" class="tag-cloud-link tag-link-859350 tag-link-position-6" style="font-size: 17.177033492823pt;" aria-label="6-12 months (46 items)">6-12 months</a>
<a href="https://father-hood.co.uk/tag/12-days-of-christmas/" class="tag-cloud-link tag-link-567720636 tag-link-position-7" style="font-size: 8pt;" aria-label="12 days of christmas (1 item)">12 days of christmas</a>
<a href="https://father-hood.co.uk/tag/12-18-months/" class="tag-cloud-link tag-link-859351 tag-link-position-8" style="font-size: 16.842105263158pt;" aria-label="12-18 months (41 items)">12-18 months</a>
<a href="https://father-hood.co.uk/tag/12-24-months/" class="tag-cloud-link tag-link-567720356 tag-link-position-9" style="font-size: 13.693779904306pt;" aria-label="12-24 months (13 items)">12-24 months</a>
<a href="https://father-hood.co.uk/tag/18-24-months/" class="tag-cloud-link tag-link-2178468 tag-link-position-10" style="font-size: 16.775119617225pt;" aria-label="18-24 months (40 items)">18-24 months</a>
<a href="https://father-hood.co.uk/tag/24-hour-potty-people/" class="tag-cloud-link tag-link-567720884 tag-link-position-11" style="font-size: 8pt;" aria-label="24 hour potty people (1 item)">24 hour potty people</a>
<a href="https://father-hood.co.uk/tag/24-36-months/" class="tag-cloud-link tag-link-567720402 tag-link-position-12" style="font-size: 16.641148325359pt;" aria-label="24-36 months (38 items)">24-36 months</a>
<a href="https://father-hood.co.uk/tag/2019/" class="tag-cloud-link tag-link-567720664 tag-link-position-13" style="font-size: 8pt;" aria-label="2019 (1 item)">2019</a>
<a href="https://father-hood.co.uk/tag/2020-family-holidays/" class="tag-cloud-link tag-link-567721021 tag-link-position-14" style="font-size: 8pt;" aria-label="2020 family holidays (1 item)">2020 family holidays</a>
<a href="https://father-hood.co.uk/tag/active-toddlers/" class="tag-cloud-link tag-link-567720744 tag-link-position-15" style="font-size: 8pt;" aria-label="active toddlers (1 item)">active toddlers</a>
<a href="https://father-hood.co.uk/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-16" style="font-size: 17.511961722488pt;" aria-label="Advice (52 items)">Advice</a>
<a href="https://father-hood.co.uk/tag/advice-for-new-mums/" class="tag-cloud-link tag-link-567721003 tag-link-position-17" style="font-size: 12.688995215311pt;" aria-label="advice for new mums (9 items)">advice for new mums</a>
<a href="https://father-hood.co.uk/tag/advice-for-parents/" class="tag-cloud-link tag-link-567720880 tag-link-position-18" style="font-size: 10.679425837321pt;" aria-label="advice for parents (4 items)">advice for parents</a>
<a href="https://father-hood.co.uk/tag/age-baby-walking/" class="tag-cloud-link tag-link-567720588 tag-link-position-19" style="font-size: 8pt;" aria-label="age baby walking (1 item)">age baby walking</a>
<a href="https://father-hood.co.uk/tag/airport/" class="tag-cloud-link tag-link-3556 tag-link-position-20" style="font-size: 8pt;" aria-label="airport (1 item)">airport</a>
<a href="https://father-hood.co.uk/tag/alban-theatre/" class="tag-cloud-link tag-link-567720651 tag-link-position-21" style="font-size: 8pt;" aria-label="alban theatre (1 item)">alban theatre</a>
<a href="https://father-hood.co.uk/tag/alcohol/" class="tag-cloud-link tag-link-567720589 tag-link-position-22" style="font-size: 8pt;" aria-label="alcohol (1 item)">alcohol</a>
<a href="https://father-hood.co.uk/tag/angry/" class="tag-cloud-link tag-link-567720395 tag-link-position-23" style="font-size: 8pt;" aria-label="angry (1 item)">angry</a>
<a href="https://father-hood.co.uk/tag/antenatal/" class="tag-cloud-link tag-link-567720728 tag-link-position-24" style="font-size: 8pt;" aria-label="antenatal (1 item)">antenatal</a>
<a href="https://father-hood.co.uk/tag/artie-3000/" class="tag-cloud-link tag-link-567720706 tag-link-position-25" style="font-size: 8pt;" aria-label="artie 3000 (1 item)">artie 3000</a>
<a href="https://father-hood.co.uk/tag/art-toy-review/" class="tag-cloud-link tag-link-567720774 tag-link-position-26" style="font-size: 8pt;" aria-label="art toy review (1 item)">art toy review</a>
<a href="https://father-hood.co.uk/tag/average-dad/" class="tag-cloud-link tag-link-567720358 tag-link-position-27" style="font-size: 8pt;" aria-label="average dad (1 item)">average dad</a>
<a href="https://father-hood.co.uk/tag/awards/" class="tag-cloud-link tag-link-6758 tag-link-position-28" style="font-size: 9.2057416267943pt;" aria-label="awards (2 items)">awards</a>
<a href="https://father-hood.co.uk/tag/babies/" class="tag-cloud-link tag-link-8848 tag-link-position-29" style="font-size: 10.679425837321pt;" aria-label="babies (4 items)">babies</a>
<a href="https://father-hood.co.uk/tag/baby/" class="tag-cloud-link tag-link-4414 tag-link-position-30" style="font-size: 20.057416267943pt;" aria-label="Baby (125 items)">Baby</a>
<a href="https://father-hood.co.uk/tag/baby-bag/" class="tag-cloud-link tag-link-567720476 tag-link-position-31" style="font-size: 8pt;" aria-label="baby bag (1 item)">baby bag</a>
<a href="https://father-hood.co.uk/tag/baby-classes/" class="tag-cloud-link tag-link-4644531 tag-link-position-32" style="font-size: 9.2057416267943pt;" aria-label="baby classes (2 items)">baby classes</a>
<a href="https://father-hood.co.uk/tag/baby-conversations/" class="tag-cloud-link tag-link-218016082 tag-link-position-33" style="font-size: 12.354066985646pt;" aria-label="baby conversations (8 items)">baby conversations</a>
<a href="https://father-hood.co.uk/tag/baby-disco/" class="tag-cloud-link tag-link-567720493 tag-link-position-34" style="font-size: 8pt;" aria-label="baby disco (1 item)">baby disco</a>
<a href="https://father-hood.co.uk/tag/baby-erections/" class="tag-cloud-link tag-link-567720522 tag-link-position-35" style="font-size: 8pt;" aria-label="baby erections (1 item)">baby erections</a>
<a href="https://father-hood.co.uk/tag/baby-essentials/" class="tag-cloud-link tag-link-567720477 tag-link-position-36" style="font-size: 8pt;" aria-label="baby essentials (1 item)">baby essentials</a>
<a href="https://father-hood.co.uk/tag/baby-first-aid/" class="tag-cloud-link tag-link-567720759 tag-link-position-37" style="font-size: 8pt;" aria-label="baby first aid (1 item)">baby first aid</a>
<a href="https://father-hood.co.uk/tag/baby-first-steps/" class="tag-cloud-link tag-link-567720587 tag-link-position-38" style="font-size: 8pt;" aria-label="baby first steps (1 item)">baby first steps</a>
<a href="https://father-hood.co.uk/tag/baby-food/" class="tag-cloud-link tag-link-118885 tag-link-position-39" style="font-size: 10.00956937799pt;" aria-label="baby food (3 items)">baby food</a>
<a href="https://father-hood.co.uk/tag/baby-monitor/" class="tag-cloud-link tag-link-567720878 tag-link-position-40" style="font-size: 8pt;" aria-label="baby monitor (1 item)">baby monitor</a>
<a href="https://father-hood.co.uk/tag/baby-monitors/" class="tag-cloud-link tag-link-567720879 tag-link-position-41" style="font-size: 8pt;" aria-label="baby monitors (1 item)">baby monitors</a>
<a href="https://father-hood.co.uk/tag/baby-names/" class="tag-cloud-link tag-link-8659 tag-link-position-42" style="font-size: 8pt;" aria-label="baby names (1 item)">baby names</a>
<a href="https://father-hood.co.uk/tag/baby-products/" class="tag-cloud-link tag-link-567720757 tag-link-position-43" style="font-size: 8pt;" aria-label="baby products (1 item)">baby products</a>
<a href="https://father-hood.co.uk/tag/baby-rave/" class="tag-cloud-link tag-link-567720489 tag-link-position-44" style="font-size: 8pt;" aria-label="baby rave (1 item)">baby rave</a>
<a href="https://father-hood.co.uk/tag/baby-rucksack/" class="tag-cloud-link tag-link-567720478 tag-link-position-45" style="font-size: 8pt;" aria-label="baby rucksack (1 item)">baby rucksack</a>
<a href="https://father-hood.co.uk/tag/baby-shows/" class="tag-cloud-link tag-link-567720758 tag-link-position-46" style="font-size: 8pt;" aria-label="baby shows (1 item)">baby shows</a>
<a href="https://father-hood.co.uk/tag/baby-sleep/" class="tag-cloud-link tag-link-567720457 tag-link-position-47" style="font-size: 8pt;" aria-label="baby sleep (1 item)">baby sleep</a>
<a href="https://father-hood.co.uk/tag/baby-speak/" class="tag-cloud-link tag-link-567720568 tag-link-position-48" style="font-size: 8pt;" aria-label="baby speak (1 item)">baby speak</a>
<a href="https://father-hood.co.uk/tag/baby-talking/" class="tag-cloud-link tag-link-567720527 tag-link-position-49" style="font-size: 8pt;" aria-label="baby talking (1 item)">baby talking</a>
<a href="https://father-hood.co.uk/tag/baby-text-messages/" class="tag-cloud-link tag-link-222322895 tag-link-position-50" style="font-size: 12.956937799043pt;" aria-label="baby text messages (10 items)">baby text messages</a>
<a href="https://father-hood.co.uk/tag/baby-walking/" class="tag-cloud-link tag-link-567720586 tag-link-position-51" style="font-size: 8pt;" aria-label="baby walking (1 item)">baby walking</a>
<a href="https://father-hood.co.uk/tag/bad-dad-jokes/" class="tag-cloud-link tag-link-567720890 tag-link-position-52" style="font-size: 8pt;" aria-label="bad dad jokes (1 item)">bad dad jokes</a>
<a href="https://father-hood.co.uk/tag/badly-dressed-man/" class="tag-cloud-link tag-link-567720711 tag-link-position-53" style="font-size: 8pt;" aria-label="badly dressed man (1 item)">badly dressed man</a>
<a href="https://father-hood.co.uk/tag/baking/" class="tag-cloud-link tag-link-567720404 tag-link-position-54" style="font-size: 8pt;" aria-label="baking (1 item)">baking</a>
<a href="https://father-hood.co.uk/tag/balance-bike/" class="tag-cloud-link tag-link-567720435 tag-link-position-55" style="font-size: 8pt;" aria-label="balance bike (1 item)">balance bike</a>
<a href="https://father-hood.co.uk/tag/balance-bike-review/" class="tag-cloud-link tag-link-567720437 tag-link-position-56" style="font-size: 8pt;" aria-label="balance bike review (1 item)">balance bike review</a>
<a href="https://father-hood.co.uk/tag/ball-games-for-kids/" class="tag-cloud-link tag-link-567720987 tag-link-position-57" style="font-size: 8pt;" aria-label="ball games for kids (1 item)">ball games for kids</a>
<a href="https://father-hood.co.uk/tag/ball-sports/" class="tag-cloud-link tag-link-567720780 tag-link-position-58" style="font-size: 8pt;" aria-label="ball sports (1 item)">ball sports</a>
<a href="https://father-hood.co.uk/tag/ban/" class="tag-cloud-link tag-link-115827 tag-link-position-59" style="font-size: 8pt;" aria-label="ban (1 item)">ban</a>
<a href="https://father-hood.co.uk/tag/beach-tips/" class="tag-cloud-link tag-link-567720439 tag-link-position-60" style="font-size: 8pt;" aria-label="beach tips (1 item)">beach tips</a>
<a href="https://father-hood.co.uk/tag/bedtime/" class="tag-cloud-link tag-link-567720381 tag-link-position-61" style="font-size: 8pt;" aria-label="bedtime (1 item)">bedtime</a>
<a href="https://father-hood.co.uk/tag/bedtime-routine/" class="tag-cloud-link tag-link-567720988 tag-link-position-62" style="font-size: 8pt;" aria-label="bedtime routine (1 item)">bedtime routine</a>
<a href="https://father-hood.co.uk/tag/bed-wetting/" class="tag-cloud-link tag-link-567720734 tag-link-position-63" style="font-size: 8pt;" aria-label="bed wetting (1 item)">bed wetting</a>
<a href="https://father-hood.co.uk/tag/being-a-dad/" class="tag-cloud-link tag-link-567720963 tag-link-position-64" style="font-size: 8pt;" aria-label="being a dad (1 item)">being a dad</a>
<a href="https://father-hood.co.uk/tag/best-dad-jokes/" class="tag-cloud-link tag-link-567720887 tag-link-position-65" style="font-size: 8pt;" aria-label="best dad jokes (1 item)">best dad jokes</a>
<a href="https://father-hood.co.uk/tag/big-man-in-the-woods/" class="tag-cloud-link tag-link-567720924 tag-link-position-66" style="font-size: 8pt;" aria-label="big man in the woods (1 item)">big man in the woods</a>
<a href="https://father-hood.co.uk/tag/bingo/" class="tag-cloud-link tag-link-567720914 tag-link-position-67" style="font-size: 8pt;" aria-label="bingo (1 item)">bingo</a>
<a href="https://father-hood.co.uk/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-68" style="font-size: 9.2057416267943pt;" aria-label="birthday (2 items)">birthday</a>
<a href="https://father-hood.co.uk/tag/birthdays/" class="tag-cloud-link tag-link-10292 tag-link-position-69" style="font-size: 8pt;" aria-label="birthdays (1 item)">birthdays</a>
<a href="https://father-hood.co.uk/tag/biting/" class="tag-cloud-link tag-link-809366 tag-link-position-70" style="font-size: 8pt;" aria-label="biting (1 item)">biting</a>
<a href="https://father-hood.co.uk/tag/blaze/" class="tag-cloud-link tag-link-567720576 tag-link-position-71" style="font-size: 10.00956937799pt;" aria-label="blaze (3 items)">blaze</a>
<a href="https://father-hood.co.uk/tag/blaze-and-the-monster-machines/" class="tag-cloud-link tag-link-567720577 tag-link-position-72" style="font-size: 10.00956937799pt;" aria-label="blaze and the monster machines (3 items)">blaze and the monster machines</a>
<a href="https://father-hood.co.uk/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-73" style="font-size: 10.00956937799pt;" aria-label="blogging (3 items)">blogging</a>
<a href="https://father-hood.co.uk/tag/blogging-award/" class="tag-cloud-link tag-link-567720428 tag-link-position-74" style="font-size: 8pt;" aria-label="blogging award (1 item)">blogging award</a>
<a href="https://father-hood.co.uk/tag/board-games-for-toddlers/" class="tag-cloud-link tag-link-567720767 tag-link-position-75" style="font-size: 8pt;" aria-label="board games for toddlers (1 item)">board games for toddlers</a>
<a href="https://father-hood.co.uk/tag/bob-the-builder/" class="tag-cloud-link tag-link-567720421 tag-link-position-76" style="font-size: 8pt;" aria-label="bob the builder (1 item)">bob the builder</a>
<a href="https://father-hood.co.uk/tag/bonding/" class="tag-cloud-link tag-link-72969 tag-link-position-77" style="font-size: 8pt;" aria-label="bonding (1 item)">bonding</a>
<a href="https://father-hood.co.uk/tag/book/" class="tag-cloud-link tag-link-567720683 tag-link-position-78" style="font-size: 8pt;" aria-label="book (1 item)">book</a>
<a href="https://father-hood.co.uk/tag/book-for-dads/" class="tag-cloud-link tag-link-567720640 tag-link-position-79" style="font-size: 8pt;" aria-label="book for dads (1 item)">book for dads</a>
<a href="https://father-hood.co.uk/tag/book-for-new-dads/" class="tag-cloud-link tag-link-567720638 tag-link-position-80" style="font-size: 8pt;" aria-label="book for new dads (1 item)">book for new dads</a>
<a href="https://father-hood.co.uk/tag/book-launch/" class="tag-cloud-link tag-link-567720642 tag-link-position-81" style="font-size: 8pt;" aria-label="book launch (1 item)">book launch</a>
<a href="https://father-hood.co.uk/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-82" style="font-size: 10.00956937799pt;" aria-label="books (3 items)">books</a>
<a href="https://father-hood.co.uk/tag/boot-buddy/" class="tag-cloud-link tag-link-567720781 tag-link-position-83" style="font-size: 8pt;" aria-label="boot buddy (1 item)">boot buddy</a>
<a href="https://father-hood.co.uk/tag/boot-buddy-review/" class="tag-cloud-link tag-link-567720782 tag-link-position-84" style="font-size: 8pt;" aria-label="boot buddy review (1 item)">boot buddy review</a>
<a href="https://father-hood.co.uk/tag/bots/" class="tag-cloud-link tag-link-104422 tag-link-position-85" style="font-size: 8pt;" aria-label="bots (1 item)">bots</a>
<a href="https://father-hood.co.uk/tag/boxing-memes/" class="tag-cloud-link tag-link-567720674 tag-link-position-86" style="font-size: 8pt;" aria-label="boxing memes (1 item)">boxing memes</a>
<a href="https://father-hood.co.uk/tag/boys/" class="tag-cloud-link tag-link-567720689 tag-link-position-87" style="font-size: 8pt;" aria-label="boys (1 item)">boys</a>
<a href="https://father-hood.co.uk/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-88" style="font-size: 8pt;" aria-label="brexit (1 item)">brexit</a>
<a href="https://father-hood.co.uk/tag/buying-toys/" class="tag-cloud-link tag-link-567720994 tag-link-position-89" style="font-size: 8pt;" aria-label="buying toys (1 item)">buying toys</a>
<a href="https://father-hood.co.uk/tag/calpol/" class="tag-cloud-link tag-link-1789424 tag-link-position-90" style="font-size: 8pt;" aria-label="calpol (1 item)">calpol</a>
<a href="https://father-hood.co.uk/tag/campaign/" class="tag-cloud-link tag-link-567720731 tag-link-position-91" style="font-size: 8pt;" aria-label="campaign (1 item)">campaign</a>
<a href="https://father-hood.co.uk/tag/car-game-for-preschoolers/" class="tag-cloud-link tag-link-567721037 tag-link-position-92" style="font-size: 8pt;" aria-label="car game for preschoolers (1 item)">car game for preschoolers</a>
<a href="https://father-hood.co.uk/tag/car-seat/" class="tag-cloud-link tag-link-409029 tag-link-position-93" style="font-size: 8pt;" aria-label="car seat (1 item)">car seat</a>
<a href="https://father-hood.co.uk/tag/car-seats/" class="tag-cloud-link tag-link-567720917 tag-link-position-94" style="font-size: 8pt;" aria-label="car seats (1 item)">car seats</a>
<a href="https://father-hood.co.uk/tag/catastrophe/" class="tag-cloud-link tag-link-257245 tag-link-position-95" style="font-size: 8pt;" aria-label="catastrophe (1 item)">catastrophe</a>
<a href="https://father-hood.co.uk/tag/celebration/" class="tag-cloud-link tag-link-567720373 tag-link-position-96" style="font-size: 8pt;" aria-label="celebration (1 item)">celebration</a>
<a href="https://father-hood.co.uk/tag/celebrity-childrens-books/" class="tag-cloud-link tag-link-567720567 tag-link-position-97" style="font-size: 8pt;" aria-label="celebrity children&#039;s books (1 item)">celebrity children&#039;s books</a>
<a href="https://father-hood.co.uk/tag/celebrity-parents/" class="tag-cloud-link tag-link-1613175 tag-link-position-98" style="font-size: 8pt;" aria-label="celebrity parents (1 item)">celebrity parents</a>
<a href="https://father-hood.co.uk/tag/chad-valley-t-rex/" class="tag-cloud-link tag-link-567720751 tag-link-position-99" style="font-size: 8pt;" aria-label="chad valley t-rex (1 item)">chad valley t-rex</a>
<a href="https://father-hood.co.uk/tag/chad-valley-toy-review/" class="tag-cloud-link tag-link-567720753 tag-link-position-100" style="font-size: 8pt;" aria-label="chad valley toy review (1 item)">chad valley toy review</a>
<a href="https://father-hood.co.uk/tag/channel4/" class="tag-cloud-link tag-link-379173 tag-link-position-101" style="font-size: 8pt;" aria-label="channel4 (1 item)">channel4</a>
<a href="https://father-hood.co.uk/tag/charity/" class="tag-cloud-link tag-link-567720726 tag-link-position-102" style="font-size: 9.2057416267943pt;" aria-label="charity (2 items)">charity</a>
<a href="https://father-hood.co.uk/tag/charity-for-kenyan-mums/" class="tag-cloud-link tag-link-567720761 tag-link-position-103" style="font-size: 8pt;" aria-label="charity for kenyan mums (1 item)">charity for kenyan mums</a>
<a href="https://father-hood.co.uk/tag/cheese/" class="tag-cloud-link tag-link-567720525 tag-link-position-104" style="font-size: 8pt;" aria-label="cheese (1 item)">cheese</a>
<a href="https://father-hood.co.uk/tag/chicken-pox/" class="tag-cloud-link tag-link-207565 tag-link-position-105" style="font-size: 8pt;" aria-label="chicken pox (1 item)">chicken pox</a>
<a href="https://father-hood.co.uk/tag/child/" class="tag-cloud-link tag-link-567720729 tag-link-position-106" style="font-size: 8pt;" aria-label="child (1 item)">child</a>
<a href="https://father-hood.co.uk/tag/child-org/" class="tag-cloud-link tag-link-567720730 tag-link-position-107" style="font-size: 9.2057416267943pt;" aria-label="child.org (2 items)">child.org</a>
<a href="https://father-hood.co.uk/tag/childcare/" class="tag-cloud-link tag-link-567720464 tag-link-position-108" style="font-size: 8pt;" aria-label="childcare (1 item)">childcare</a>
<a href="https://father-hood.co.uk/tag/children/" class="tag-cloud-link tag-link-1343 tag-link-position-109" style="font-size: 10.00956937799pt;" aria-label="children (3 items)">children</a>
<a href="https://father-hood.co.uk/tag/childrens-car-seats/" class="tag-cloud-link tag-link-567720916 tag-link-position-110" style="font-size: 8pt;" aria-label="children&#039;s car seats (1 item)">children&#039;s car seats</a>
<a href="https://father-hood.co.uk/tag/children-food/" class="tag-cloud-link tag-link-567720497 tag-link-position-111" style="font-size: 8pt;" aria-label="children food (1 item)">children food</a>
<a href="https://father-hood.co.uk/tag/children-funny/" class="tag-cloud-link tag-link-567720861 tag-link-position-112" style="font-size: 8pt;" aria-label="children funny (1 item)">children funny</a>
<a href="https://father-hood.co.uk/tag/children-in-cars/" class="tag-cloud-link tag-link-567720922 tag-link-position-113" style="font-size: 8pt;" aria-label="children in cars (1 item)">children in cars</a>
<a href="https://father-hood.co.uk/tag/child-safety/" class="tag-cloud-link tag-link-567720919 tag-link-position-114" style="font-size: 8pt;" aria-label="child safety (1 item)">child safety</a>
<a href="https://father-hood.co.uk/tag/choosing-a-school/" class="tag-cloud-link tag-link-567720397 tag-link-position-115" style="font-size: 8pt;" aria-label="choosing a school (1 item)">choosing a school</a>
<a href="https://father-hood.co.uk/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-116" style="font-size: 11.215311004785pt;" aria-label="Christmas (5 items)">Christmas</a>
<a href="https://father-hood.co.uk/tag/christmas-day-bingo/" class="tag-cloud-link tag-link-567720657 tag-link-position-117" style="font-size: 8pt;" aria-label="christmas day bingo (1 item)">christmas day bingo</a>
<a href="https://father-hood.co.uk/tag/christmas-game/" class="tag-cloud-link tag-link-567720659 tag-link-position-118" style="font-size: 8pt;" aria-label="christmas game (1 item)">christmas game</a>
<a href="https://father-hood.co.uk/tag/christmas-show/" class="tag-cloud-link tag-link-567720654 tag-link-position-119" style="font-size: 8pt;" aria-label="christmas show (1 item)">christmas show</a>
<a href="https://father-hood.co.uk/tag/christmas-song/" class="tag-cloud-link tag-link-567720634 tag-link-position-120" style="font-size: 8pt;" aria-label="christmas song (1 item)">christmas song</a>
<a href="https://father-hood.co.uk/tag/christmas-with-toddlers/" class="tag-cloud-link tag-link-567720658 tag-link-position-121" style="font-size: 8pt;" aria-label="christmas with toddlers (1 item)">christmas with toddlers</a>
<a href="https://father-hood.co.uk/tag/cinderella/" class="tag-cloud-link tag-link-567720650 tag-link-position-122" style="font-size: 8pt;" aria-label="cinderella (1 item)">cinderella</a>
<a href="https://father-hood.co.uk/tag/city-breaks-with-kids/" class="tag-cloud-link tag-link-567721022 tag-link-position-123" style="font-size: 8pt;" aria-label="city breaks with kids (1 item)">city breaks with kids</a>
<a href="https://father-hood.co.uk/tag/cleaning/" class="tag-cloud-link tag-link-567720786 tag-link-position-124" style="font-size: 8pt;" aria-label="cleaning (1 item)">cleaning</a>
<a href="https://father-hood.co.uk/tag/cleaning-football-boots/" class="tag-cloud-link tag-link-567720784 tag-link-position-125" style="font-size: 8pt;" aria-label="cleaning football boots (1 item)">cleaning football boots</a>
<a href="https://father-hood.co.uk/tag/climbing-frame/" class="tag-cloud-link tag-link-567720486 tag-link-position-126" style="font-size: 8pt;" aria-label="climbing frame (1 item)">climbing frame</a>
<a href="https://father-hood.co.uk/tag/clothes/" class="tag-cloud-link tag-link-28638 tag-link-position-127" style="font-size: 8pt;" aria-label="clothes (1 item)">clothes</a>
<a href="https://father-hood.co.uk/tag/clothing/" class="tag-cloud-link tag-link-22794 tag-link-position-128" style="font-size: 8pt;" aria-label="clothing (1 item)">clothing</a>
<a href="https://father-hood.co.uk/tag/colic/" class="tag-cloud-link tag-link-130191 tag-link-position-129" style="font-size: 8pt;" aria-label="colic (1 item)">colic</a>
<a href="https://father-hood.co.uk/tag/colours/" class="tag-cloud-link tag-link-567720391 tag-link-position-130" style="font-size: 8pt;" aria-label="colours (1 item)">colours</a>
<a href="https://father-hood.co.uk/tag/conception/" class="tag-cloud-link tag-link-19474 tag-link-position-131" style="font-size: 8pt;" aria-label="conception (1 item)">conception</a>
<a href="https://father-hood.co.uk/tag/cosleeping/" class="tag-cloud-link tag-link-567720959 tag-link-position-132" style="font-size: 8pt;" aria-label="cosleeping (1 item)">cosleeping</a>
<a href="https://father-hood.co.uk/tag/co-sleeping/" class="tag-cloud-link tag-link-567720960 tag-link-position-133" style="font-size: 8pt;" aria-label="co sleeping (1 item)">co sleeping</a>
<a href="https://father-hood.co.uk/tag/cost-of-children/" class="tag-cloud-link tag-link-567720557 tag-link-position-134" style="font-size: 8pt;" aria-label="cost of children (1 item)">cost of children</a>
<a href="https://father-hood.co.uk/tag/couples-arguing/" class="tag-cloud-link tag-link-567721006 tag-link-position-135" style="font-size: 8pt;" aria-label="couples arguing (1 item)">couples arguing</a>
<a href="https://father-hood.co.uk/tag/creative-parenting/" class="tag-cloud-link tag-link-567721024 tag-link-position-136" style="font-size: 8pt;" aria-label="creative parenting (1 item)">creative parenting</a>
<a href="https://father-hood.co.uk/tag/creepy-parenting/" class="tag-cloud-link tag-link-567720505 tag-link-position-137" style="font-size: 8pt;" aria-label="creepy parenting (1 item)">creepy parenting</a>
<a href="https://father-hood.co.uk/tag/cute/" class="tag-cloud-link tag-link-4005 tag-link-position-138" style="font-size: 8pt;" aria-label="Cute (1 item)">Cute</a>
<a href="https://father-hood.co.uk/tag/cutetitos/" class="tag-cloud-link tag-link-567720704 tag-link-position-139" style="font-size: 8pt;" aria-label="Cutetitos (1 item)">Cutetitos</a>
<a href="https://father-hood.co.uk/tag/dad/" class="tag-cloud-link tag-link-3253 tag-link-position-140" style="font-size: 13.224880382775pt;" aria-label="dad (11 items)">dad</a>
<a href="https://father-hood.co.uk/tag/dad-advice/" class="tag-cloud-link tag-link-631146 tag-link-position-141" style="font-size: 18.985645933014pt;" aria-label="dad advice (86 items)">dad advice</a>
<a href="https://father-hood.co.uk/tag/dad-and-son/" class="tag-cloud-link tag-link-567720592 tag-link-position-142" style="font-size: 9.2057416267943pt;" aria-label="dad and son (2 items)">dad and son</a>
<a href="https://father-hood.co.uk/tag/dadblog/" class="tag-cloud-link tag-link-613093 tag-link-position-143" style="font-size: 9.2057416267943pt;" aria-label="dadblog (2 items)">dadblog</a>
<a href="https://father-hood.co.uk/tag/dad-blog/" class="tag-cloud-link tag-link-401075 tag-link-position-144" style="font-size: 12.354066985646pt;" aria-label="dad blog (8 items)">dad blog</a>
<a href="https://father-hood.co.uk/tag/dad-blogger/" class="tag-cloud-link tag-link-567720818 tag-link-position-145" style="font-size: 13.425837320574pt;" aria-label="dad blogger (12 items)">dad blogger</a>
<a href="https://father-hood.co.uk/tag/dad-blogger-interview/" class="tag-cloud-link tag-link-567720857 tag-link-position-146" style="font-size: 13.224880382775pt;" aria-label="dad blogger interview (11 items)">dad blogger interview</a>
<a href="https://father-hood.co.uk/tag/dad-bloggers/" class="tag-cloud-link tag-link-567720863 tag-link-position-147" style="font-size: 11.684210526316pt;" aria-label="dad bloggers (6 items)">dad bloggers</a>
<a href="https://father-hood.co.uk/tag/dadbloguk/" class="tag-cloud-link tag-link-567720555 tag-link-position-148" style="font-size: 8pt;" aria-label="dadbloguk (1 item)">dadbloguk</a>
<a href="https://father-hood.co.uk/tag/dad-blog-uk/" class="tag-cloud-link tag-link-567720850 tag-link-position-149" style="font-size: 8pt;" aria-label="dad blog uk (1 item)">dad blog uk</a>
<a href="https://father-hood.co.uk/tag/dad-bod/" class="tag-cloud-link tag-link-351027861 tag-link-position-150" style="font-size: 8pt;" aria-label="dad bod (1 item)">dad bod</a>
<a href="https://father-hood.co.uk/tag/dad-books/" class="tag-cloud-link tag-link-567720643 tag-link-position-151" style="font-size: 8pt;" aria-label="dad books (1 item)">dad books</a>
<a href="https://father-hood.co.uk/tag/dad-commentator/" class="tag-cloud-link tag-link-567720938 tag-link-position-152" style="font-size: 8pt;" aria-label="dad commentator (1 item)">dad commentator</a>
<a href="https://father-hood.co.uk/tag/dadcon/" class="tag-cloud-link tag-link-567720480 tag-link-position-153" style="font-size: 8pt;" aria-label="DadCon (1 item)">DadCon</a>
<a href="https://father-hood.co.uk/tag/dadcon-2018/" class="tag-cloud-link tag-link-567720481 tag-link-position-154" style="font-size: 8pt;" aria-label="DadCon 2018 (1 item)">DadCon 2018</a>
<a href="https://father-hood.co.uk/tag/dadcon-2019/" class="tag-cloud-link tag-link-567720895 tag-link-position-155" style="font-size: 8pt;" aria-label="dadcon 2019 (1 item)">dadcon 2019</a>
<a href="https://father-hood.co.uk/tag/dad-conference/" class="tag-cloud-link tag-link-567720483 tag-link-position-156" style="font-size: 8pt;" aria-label="dad conference (1 item)">dad conference</a>
<a href="https://father-hood.co.uk/tag/daddacool/" class="tag-cloud-link tag-link-567720897 tag-link-position-157" style="font-size: 8pt;" aria-label="daddacool (1 item)">daddacool</a>
<a href="https://father-hood.co.uk/tag/daddilife/" class="tag-cloud-link tag-link-567721042 tag-link-position-158" style="font-size: 8pt;" aria-label="daddilife (1 item)">daddilife</a>
<a href="https://father-hood.co.uk/tag/dad-drinking/" class="tag-cloud-link tag-link-567720582 tag-link-position-159" style="font-size: 9.2057416267943pt;" aria-label="dad drinking (2 items)">dad drinking</a>
<a href="https://father-hood.co.uk/tag/daddy/" class="tag-cloud-link tag-link-84566 tag-link-position-160" style="font-size: 8pt;" aria-label="daddy (1 item)">daddy</a>
<a href="https://father-hood.co.uk/tag/daddy-and-dad/" class="tag-cloud-link tag-link-567720951 tag-link-position-161" style="font-size: 8pt;" aria-label="daddy and dad (1 item)">daddy and dad</a>
<a href="https://father-hood.co.uk/tag/daddy-life/" class="tag-cloud-link tag-link-567720563 tag-link-position-162" style="font-size: 10.00956937799pt;" aria-label="daddy life (3 items)">daddy life</a>
<a href="https://father-hood.co.uk/tag/daddy-poppins/" class="tag-cloud-link tag-link-567720801 tag-link-position-163" style="font-size: 8pt;" aria-label="daddy poppins (1 item)">daddy poppins</a>
<a href="https://father-hood.co.uk/tag/dad-expert/" class="tag-cloud-link tag-link-567720937 tag-link-position-164" style="font-size: 9.2057416267943pt;" aria-label="dad expert (2 items)">dad expert</a>
<a href="https://father-hood.co.uk/tag/dad-fashion/" class="tag-cloud-link tag-link-567720707 tag-link-position-165" style="font-size: 9.2057416267943pt;" aria-label="dad fashion (2 items)">dad fashion</a>
<a href="https://father-hood.co.uk/tag/dad-friends/" class="tag-cloud-link tag-link-567721012 tag-link-position-166" style="font-size: 9.2057416267943pt;" aria-label="dad friends (2 items)">dad friends</a>
<a href="https://father-hood.co.uk/tag/dad-interview/" class="tag-cloud-link tag-link-567720827 tag-link-position-167" style="font-size: 12.688995215311pt;" aria-label="dad interview (9 items)">dad interview</a>
<a href="https://father-hood.co.uk/tag/dad-jokes/" class="tag-cloud-link tag-link-567720886 tag-link-position-168" style="font-size: 9.2057416267943pt;" aria-label="dad jokes (2 items)">dad jokes</a>
<a href="https://father-hood.co.uk/tag/dad-life/" class="tag-cloud-link tag-link-567720825 tag-link-position-169" style="font-size: 13.425837320574pt;" aria-label="dad life (12 items)">dad life</a>
<a href="https://father-hood.co.uk/tag/dadliness/" class="tag-cloud-link tag-link-567720802 tag-link-position-170" style="font-size: 12.354066985646pt;" aria-label="dadliness (8 items)">dadliness</a>
<a href="https://father-hood.co.uk/tag/dad-manual/" class="tag-cloud-link tag-link-567720648 tag-link-position-171" style="font-size: 8pt;" aria-label="dad manual (1 item)">dad manual</a>
<a href="https://father-hood.co.uk/tag/dad-mates/" class="tag-cloud-link tag-link-567721011 tag-link-position-172" style="font-size: 9.2057416267943pt;" aria-label="dad mates (2 items)">dad mates</a>
<a href="https://father-hood.co.uk/tag/dadmates/" class="tag-cloud-link tag-link-567720274 tag-link-position-173" style="font-size: 8pt;" aria-label="dadmates (1 item)">dadmates</a>
<a href="https://father-hood.co.uk/tag/dad-meet-up/" class="tag-cloud-link tag-link-567720484 tag-link-position-174" style="font-size: 8pt;" aria-label="dad meet up (1 item)">dad meet up</a>
<a href="https://father-hood.co.uk/tag/dad-meme/" class="tag-cloud-link tag-link-567720536 tag-link-position-175" style="font-size: 10.00956937799pt;" aria-label="dad meme (3 items)">dad meme</a>
<a href="https://father-hood.co.uk/tag/dad-on-youtube/" class="tag-cloud-link tag-link-567720469 tag-link-position-176" style="font-size: 11.684210526316pt;" aria-label="dad on youtube (6 items)">dad on youtube</a>
<a href="https://father-hood.co.uk/tag/dad-presents/" class="tag-cloud-link tag-link-567720867 tag-link-position-177" style="font-size: 8pt;" aria-label="dad presents (1 item)">dad presents</a>
<a href="https://father-hood.co.uk/tag/dad-qa/" class="tag-cloud-link tag-link-567720803 tag-link-position-178" style="font-size: 9.2057416267943pt;" aria-label="dad q&amp;a (2 items)">dad q&amp;a</a>
<a href="https://father-hood.co.uk/tag/dad-rant/" class="tag-cloud-link tag-link-26760427 tag-link-position-179" style="font-size: 8pt;" aria-label="dad rant (1 item)">dad rant</a>
<a href="https://father-hood.co.uk/tag/dads/" class="tag-cloud-link tag-link-181474 tag-link-position-180" style="font-size: 12.354066985646pt;" aria-label="dads (8 items)">dads</a>
<a href="https://father-hood.co.uk/tag/dad-safe-space/" class="tag-cloud-link tag-link-567720844 tag-link-position-181" style="font-size: 8pt;" aria-label="dad safe space (1 item)">dad safe space</a>
<a href="https://father-hood.co.uk/tag/dads-and-football/" class="tag-cloud-link tag-link-567721010 tag-link-position-182" style="font-size: 8pt;" aria-label="dads and football (1 item)">dads and football</a>
<a href="https://father-hood.co.uk/tag/dads-giving-birth/" class="tag-cloud-link tag-link-567720796 tag-link-position-183" style="font-size: 8pt;" aria-label="dads giving birth (1 item)">dads giving birth</a>
<a href="https://father-hood.co.uk/tag/dads-guide/" class="tag-cloud-link tag-link-567720646 tag-link-position-184" style="font-size: 8pt;" aria-label="dads guide (1 item)">dads guide</a>
<a href="https://father-hood.co.uk/tag/dad-skills/" class="tag-cloud-link tag-link-567720789 tag-link-position-185" style="font-size: 8pt;" aria-label="dad skills (1 item)">dad skills</a>
<a href="https://father-hood.co.uk/tag/dads-mental-health/" class="tag-cloud-link tag-link-567720472 tag-link-position-186" style="font-size: 10.679425837321pt;" aria-label="dads mental health (4 items)">dads mental health</a>
<a href="https://father-hood.co.uk/tag/dadsnet/" class="tag-cloud-link tag-link-567720554 tag-link-position-187" style="font-size: 8pt;" aria-label="dadsnet (1 item)">dadsnet</a>
<a href="https://father-hood.co.uk/tag/dads-on-the-radio/" class="tag-cloud-link tag-link-567720934 tag-link-position-188" style="font-size: 8pt;" aria-label="dads on the radio (1 item)">dads on the radio</a>
<a href="https://father-hood.co.uk/tag/dads-talking/" class="tag-cloud-link tag-link-567720843 tag-link-position-189" style="font-size: 9.2057416267943pt;" aria-label="dads talking (2 items)">dads talking</a>
<a href="https://father-hood.co.uk/tag/dad-stories/" class="tag-cloud-link tag-link-567720873 tag-link-position-190" style="font-size: 8pt;" aria-label="dad stories (1 item)">dad stories</a>
<a href="https://father-hood.co.uk/tag/dad-style/" class="tag-cloud-link tag-link-567720709 tag-link-position-191" style="font-size: 9.2057416267943pt;" aria-label="dad style (2 items)">dad style</a>
<a href="https://father-hood.co.uk/tag/dads-who-work/" class="tag-cloud-link tag-link-567720955 tag-link-position-192" style="font-size: 8pt;" aria-label="dads who work (1 item)">dads who work</a>
<a href="https://father-hood.co.uk/tag/dad-test/" class="tag-cloud-link tag-link-567720804 tag-link-position-193" style="font-size: 14.698564593301pt;" aria-label="dad test (19 items)">dad test</a>
<a href="https://father-hood.co.uk/tag/dadvice/" class="tag-cloud-link tag-link-21460239 tag-link-position-194" style="font-size: 8pt;" aria-label="dadvice (1 item)">dadvice</a>
<a href="https://father-hood.co.uk/tag/dad-vlogger/" class="tag-cloud-link tag-link-567720514 tag-link-position-195" style="font-size: 9.2057416267943pt;" aria-label="dad vlogger (2 items)">dad vlogger</a>
<a href="https://father-hood.co.uk/tag/dad-voice/" class="tag-cloud-link tag-link-567720939 tag-link-position-196" style="font-size: 8pt;" aria-label="dad voice (1 item)">dad voice</a>
<a href="https://father-hood.co.uk/tag/dad-website/" class="tag-cloud-link tag-link-65289699 tag-link-position-197" style="font-size: 19.722488038278pt;" aria-label="dad website (110 items)">dad website</a>
<a href="https://father-hood.co.uk/tag/dad-website-fashion/" class="tag-cloud-link tag-link-567720710 tag-link-position-198" style="font-size: 8pt;" aria-label="dad website fashion (1 item)">dad website fashion</a>
<a href="https://father-hood.co.uk/tag/dad-websites/" class="tag-cloud-link tag-link-567720551 tag-link-position-199" style="font-size: 8pt;" aria-label="dad websites (1 item)">dad websites</a>
<a href="https://father-hood.co.uk/tag/daily-mush/" class="tag-cloud-link tag-link-567720566 tag-link-position-200" style="font-size: 8pt;" aria-label="daily mush (1 item)">daily mush</a>
<a href="https://father-hood.co.uk/tag/dancing/" class="tag-cloud-link tag-link-567720490 tag-link-position-201" style="font-size: 8pt;" aria-label="dancing (1 item)">dancing</a>
<a href="https://father-hood.co.uk/tag/dancing-cars/" class="tag-cloud-link tag-link-567720679 tag-link-position-202" style="font-size: 8pt;" aria-label="dancing cars (1 item)">dancing cars</a>
<a href="https://father-hood.co.uk/tag/days-out/" class="tag-cloud-link tag-link-50446 tag-link-position-203" style="font-size: 12.956937799043pt;" aria-label="days out (10 items)">days out</a>
<a href="https://father-hood.co.uk/tag/days-out-in-london/" class="tag-cloud-link tag-link-567720432 tag-link-position-204" style="font-size: 13.894736842105pt;" aria-label="days out in london (14 items)">days out in london</a>
<a href="https://father-hood.co.uk/tag/days-out-london/" class="tag-cloud-link tag-link-567720491 tag-link-position-205" style="font-size: 13.224880382775pt;" aria-label="days out london (11 items)">days out london</a>
<a href="https://father-hood.co.uk/tag/days-out-with-kids/" class="tag-cloud-link tag-link-567720492 tag-link-position-206" style="font-size: 12.019138755981pt;" aria-label="days out with kids (7 items)">days out with kids</a>
<a href="https://father-hood.co.uk/tag/dental-hygiene/" class="tag-cloud-link tag-link-567720619 tag-link-position-207" style="font-size: 8pt;" aria-label="dental hygiene (1 item)">dental hygiene</a>
<a href="https://father-hood.co.uk/tag/depression/" class="tag-cloud-link tag-link-567720474 tag-link-position-208" style="font-size: 8pt;" aria-label="depression (1 item)">depression</a>
<a href="https://father-hood.co.uk/tag/diary-of-the-dad/" class="tag-cloud-link tag-link-567720810 tag-link-position-209" style="font-size: 8pt;" aria-label="diary of the dad (1 item)">diary of the dad</a>
<a href="https://father-hood.co.uk/tag/dingle-dangle-scarecrow/" class="tag-cloud-link tag-link-567720631 tag-link-position-210" style="font-size: 8pt;" aria-label="dingle dangle scarecrow (1 item)">dingle dangle scarecrow</a>
<a href="https://father-hood.co.uk/tag/dinner/" class="tag-cloud-link tag-link-13789 tag-link-position-211" style="font-size: 10.00956937799pt;" aria-label="dinner (3 items)">dinner</a>
<a href="https://father-hood.co.uk/tag/dinosaur-roar/" class="tag-cloud-link tag-link-567720630 tag-link-position-212" style="font-size: 8pt;" aria-label="dinosaur roar (1 item)">dinosaur roar</a>
<a href="https://father-hood.co.uk/tag/dinosaur-toy/" class="tag-cloud-link tag-link-567720754 tag-link-position-213" style="font-size: 8pt;" aria-label="dinosaur toy (1 item)">dinosaur toy</a>
<a href="https://father-hood.co.uk/tag/dinosaur-toy-for-toddlers/" class="tag-cloud-link tag-link-567720755 tag-link-position-214" style="font-size: 8pt;" aria-label="dinosaur toy for toddlers (1 item)">dinosaur toy for toddlers</a>
<a href="https://father-hood.co.uk/tag/discipline/" class="tag-cloud-link tag-link-19475 tag-link-position-215" style="font-size: 8pt;" aria-label="discipline (1 item)">discipline</a>
<a href="https://father-hood.co.uk/tag/discipline-meme/" class="tag-cloud-link tag-link-567720925 tag-link-position-216" style="font-size: 8pt;" aria-label="discipline meme (1 item)">discipline meme</a>
<a href="https://father-hood.co.uk/tag/disorganised-parents/" class="tag-cloud-link tag-link-567720542 tag-link-position-217" style="font-size: 8pt;" aria-label="disorganised parents (1 item)">disorganised parents</a>
<a href="https://father-hood.co.uk/tag/diy-daddy/" class="tag-cloud-link tag-link-567720824 tag-link-position-218" style="font-size: 8pt;" aria-label="diy daddy (1 item)">diy daddy</a>
<a href="https://father-hood.co.uk/tag/dreams/" class="tag-cloud-link tag-link-1547 tag-link-position-219" style="font-size: 8pt;" aria-label="dreams (1 item)">dreams</a>
<a href="https://father-hood.co.uk/tag/driving/" class="tag-cloud-link tag-link-399 tag-link-position-220" style="font-size: 8pt;" aria-label="driving (1 item)">driving</a>
<a href="https://father-hood.co.uk/tag/dvt/" class="tag-cloud-link tag-link-802777 tag-link-position-221" style="font-size: 8pt;" aria-label="DVT (1 item)">DVT</a>
<a href="https://father-hood.co.uk/tag/easy-option/" class="tag-cloud-link tag-link-8657992 tag-link-position-222" style="font-size: 8pt;" aria-label="easy option (1 item)">easy option</a>
<a href="https://father-hood.co.uk/tag/eating-out/" class="tag-cloud-link tag-link-567720608 tag-link-position-223" style="font-size: 8pt;" aria-label="eating out (1 item)">eating out</a>
<a href="https://father-hood.co.uk/tag/education/" class="tag-cloud-link tag-link-567720394 tag-link-position-224" style="font-size: 8pt;" aria-label="education (1 item)">education</a>
<a href="https://father-hood.co.uk/tag/elsa/" class="tag-cloud-link tag-link-567720855 tag-link-position-225" style="font-size: 8pt;" aria-label="elsa (1 item)">elsa</a>
<a href="https://father-hood.co.uk/tag/elstree-aerodrome/" class="tag-cloud-link tag-link-567720965 tag-link-position-226" style="font-size: 8pt;" aria-label="elstree aerodrome (1 item)">elstree aerodrome</a>
<a href="https://father-hood.co.uk/tag/emirates-air-line-cable-car/" class="tag-cloud-link tag-link-567720595 tag-link-position-227" style="font-size: 8pt;" aria-label="emirates air line cable car (1 item)">emirates air line cable car</a>
<a href="https://father-hood.co.uk/tag/entertaining-kids-at-home/" class="tag-cloud-link tag-link-567720985 tag-link-position-228" style="font-size: 8pt;" aria-label="entertaining kids at home (1 item)">entertaining kids at home</a>
<a href="https://father-hood.co.uk/tag/entertaining-multiple-kids/" class="tag-cloud-link tag-link-567720932 tag-link-position-229" style="font-size: 9.2057416267943pt;" aria-label="entertaining multiple kids (2 items)">entertaining multiple kids</a>
<a href="https://father-hood.co.uk/tag/entertaining-toddlers/" class="tag-cloud-link tag-link-567720545 tag-link-position-230" style="font-size: 12.354066985646pt;" aria-label="entertaining toddlers (8 items)">entertaining toddlers</a>
<a href="https://father-hood.co.uk/tag/entertainment/" class="tag-cloud-link tag-link-384 tag-link-position-231" style="font-size: 12.019138755981pt;" aria-label="entertainment (7 items)">entertainment</a>
<a href="https://father-hood.co.uk/tag/essential/" class="tag-cloud-link tag-link-127127 tag-link-position-232" style="font-size: 8pt;" aria-label="essential (1 item)">essential</a>
<a href="https://father-hood.co.uk/tag/expectant-dads/" class="tag-cloud-link tag-link-567720645 tag-link-position-233" style="font-size: 9.2057416267943pt;" aria-label="expectant dads (2 items)">expectant dads</a>
<a href="https://father-hood.co.uk/tag/expert-guide-to-weaning/" class="tag-cloud-link tag-link-567721036 tag-link-position-234" style="font-size: 8pt;" aria-label="expert guide to weaning (1 item)">expert guide to weaning</a>
<a href="https://father-hood.co.uk/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-235" style="font-size: 8pt;" aria-label="facebook (1 item)">facebook</a>
<a href="https://father-hood.co.uk/tag/fake-news/" class="tag-cloud-link tag-link-56075 tag-link-position-236" style="font-size: 8pt;" aria-label="fake news (1 item)">fake news</a>
<a href="https://father-hood.co.uk/tag/falling-off-bed/" class="tag-cloud-link tag-link-567720488 tag-link-position-237" style="font-size: 8pt;" aria-label="falling off bed (1 item)">falling off bed</a>
<a href="https://father-hood.co.uk/tag/family-city-breaks/" class="tag-cloud-link tag-link-567721023 tag-link-position-238" style="font-size: 8pt;" aria-label="family city breaks (1 item)">family city breaks</a>
<a href="https://father-hood.co.uk/tag/family-game/" class="tag-cloud-link tag-link-567720660 tag-link-position-239" style="font-size: 8pt;" aria-label="family game (1 item)">family game</a>
<a href="https://father-hood.co.uk/tag/family-holiday/" class="tag-cloud-link tag-link-567720502 tag-link-position-240" style="font-size: 9.2057416267943pt;" aria-label="family holiday (2 items)">family holiday</a>
<a href="https://father-hood.co.uk/tag/family-holidays/" class="tag-cloud-link tag-link-567720441 tag-link-position-241" style="font-size: 11.215311004785pt;" aria-label="family holidays (5 items)">family holidays</a>
<a href="https://father-hood.co.uk/tag/family-london/" class="tag-cloud-link tag-link-567720596 tag-link-position-242" style="font-size: 12.354066985646pt;" aria-label="family london (8 items)">family london</a>
<a href="https://father-hood.co.uk/tag/family-travel/" class="tag-cloud-link tag-link-567721019 tag-link-position-243" style="font-size: 8pt;" aria-label="family travel (1 item)">family travel</a>
<a href="https://father-hood.co.uk/tag/family-travel-trends/" class="tag-cloud-link tag-link-567721020 tag-link-position-244" style="font-size: 8pt;" aria-label="family travel trends (1 item)">family travel trends</a>
<a href="https://father-hood.co.uk/tag/fashion-for-dads/" class="tag-cloud-link tag-link-567720713 tag-link-position-245" style="font-size: 8pt;" aria-label="fashion for dads (1 item)">fashion for dads</a>
<a href="https://father-hood.co.uk/tag/father-hood/" class="tag-cloud-link tag-link-567720543 tag-link-position-246" style="font-size: 10.679425837321pt;" aria-label="father-hood (4 items)">father-hood</a>
<a href="https://father-hood.co.uk/tag/father-and-son/" class="tag-cloud-link tag-link-567720515 tag-link-position-247" style="font-size: 8pt;" aria-label="father and son (1 item)">father and son</a>
<a href="https://father-hood.co.uk/tag/fatherhood/" class="tag-cloud-link tag-link-6849 tag-link-position-248" style="font-size: 13.693779904306pt;" aria-label="fatherhood (13 items)">fatherhood</a>
<a href="https://father-hood.co.uk/tag/fatherly/" class="tag-cloud-link tag-link-567720556 tag-link-position-249" style="font-size: 8pt;" aria-label="fatherly (1 item)">fatherly</a>
<a href="https://father-hood.co.uk/tag/father-of-boys/" class="tag-cloud-link tag-link-567720688 tag-link-position-250" style="font-size: 8pt;" aria-label="father of boys (1 item)">father of boys</a>
<a href="https://father-hood.co.uk/tag/fathers/" class="tag-cloud-link tag-link-567720467 tag-link-position-251" style="font-size: 8pt;" aria-label="fathers (1 item)">fathers</a>
<a href="https://father-hood.co.uk/tag/fathers-day/" class="tag-cloud-link tag-link-133723 tag-link-position-252" style="font-size: 10.679425837321pt;" aria-label="fathers day (4 items)">fathers day</a>
<a href="https://father-hood.co.uk/tag/fathers-day-gift-guide/" class="tag-cloud-link tag-link-567720868 tag-link-position-253" style="font-size: 8pt;" aria-label="fathers day gift guide (1 item)">fathers day gift guide</a>
<a href="https://father-hood.co.uk/tag/fathers-day-presents/" class="tag-cloud-link tag-link-567720832 tag-link-position-254" style="font-size: 9.2057416267943pt;" aria-label="fathers day presents (2 items)">fathers day presents</a>
<a href="https://father-hood.co.uk/tag/fathers-mental-health/" class="tag-cloud-link tag-link-567720896 tag-link-position-255" style="font-size: 8pt;" aria-label="fathers mental health (1 item)">fathers mental health</a>
<a href="https://father-hood.co.uk/tag/featured/" class="tag-cloud-link tag-link-567720681 tag-link-position-256" style="font-size: 8pt;" aria-label="featured (1 item)">featured</a>
<a href="https://father-hood.co.uk/tag/featured-1/" class="tag-cloud-link tag-link-567720682 tag-link-position-257" style="font-size: 10.679425837321pt;" aria-label="featured 1 (4 items)">featured 1</a>
<a href="https://father-hood.co.uk/tag/featured-2/" class="tag-cloud-link tag-link-567720685 tag-link-position-258" style="font-size: 11.684210526316pt;" aria-label="featured 2 (6 items)">featured 2</a>
<a href="https://father-hood.co.uk/tag/fertility/" class="tag-cloud-link tag-link-51997 tag-link-position-259" style="font-size: 8pt;" aria-label="fertility (1 item)">fertility</a>
<a href="https://father-hood.co.uk/tag/finances/" class="tag-cloud-link tag-link-567720558 tag-link-position-260" style="font-size: 8pt;" aria-label="finances (1 item)">finances</a>
<a href="https://father-hood.co.uk/tag/financial-advice/" class="tag-cloud-link tag-link-567720559 tag-link-position-261" style="font-size: 8pt;" aria-label="financial advice (1 item)">financial advice</a>
<a href="https://father-hood.co.uk/tag/fireman-sam/" class="tag-cloud-link tag-link-567720368 tag-link-position-262" style="font-size: 12.019138755981pt;" aria-label="fireman sam (7 items)">fireman sam</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-quiz/" class="tag-cloud-link tag-link-567720624 tag-link-position-263" style="font-size: 8pt;" aria-label="fireman sam quiz (1 item)">fireman sam quiz</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-sexist/" class="tag-cloud-link tag-link-567720980 tag-link-position-264" style="font-size: 8pt;" aria-label="fireman sam sexist (1 item)">fireman sam sexist</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-single/" class="tag-cloud-link tag-link-567720791 tag-link-position-265" style="font-size: 8pt;" aria-label="fireman sam single (1 item)">fireman sam single</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-toys/" class="tag-cloud-link tag-link-567720768 tag-link-position-266" style="font-size: 8pt;" aria-label="fireman sam toys (1 item)">fireman sam toys</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-uno/" class="tag-cloud-link tag-link-567720769 tag-link-position-267" style="font-size: 8pt;" aria-label="fireman sam uno (1 item)">fireman sam uno</a>
<a href="https://father-hood.co.uk/tag/fireman-sam-uno-review/" class="tag-cloud-link tag-link-567720771 tag-link-position-268" style="font-size: 8pt;" aria-label="fireman sam uno review (1 item)">fireman sam uno review</a>
<a href="https://father-hood.co.uk/tag/first-bike-ride/" class="tag-cloud-link tag-link-567720436 tag-link-position-269" style="font-size: 8pt;" aria-label="first bike ride (1 item)">first bike ride</a>
<a href="https://father-hood.co.uk/tag/first-steps/" class="tag-cloud-link tag-link-567720585 tag-link-position-270" style="font-size: 8pt;" aria-label="first steps (1 item)">first steps</a>
<a href="https://father-hood.co.uk/tag/fitness/" class="tag-cloud-link tag-link-5189 tag-link-position-271" style="font-size: 9.2057416267943pt;" aria-label="fitness (2 items)">fitness</a>
<a href="https://father-hood.co.uk/tag/flying-with-a-preschooler/" class="tag-cloud-link tag-link-567721030 tag-link-position-272" style="font-size: 8pt;" aria-label="flying with a preschooler (1 item)">flying with a preschooler</a>
<a href="https://father-hood.co.uk/tag/flying-with-kids/" class="tag-cloud-link tag-link-567721029 tag-link-position-273" style="font-size: 8pt;" aria-label="flying with kids (1 item)">flying with kids</a>
<a href="https://father-hood.co.uk/tag/foame/" class="tag-cloud-link tag-link-567721032 tag-link-position-274" style="font-size: 8pt;" aria-label="foame (1 item)">foame</a>
<a href="https://father-hood.co.uk/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-275" style="font-size: 11.215311004785pt;" aria-label="food (5 items)">food</a>
<a href="https://father-hood.co.uk/tag/football/" class="tag-cloud-link tag-link-567720367 tag-link-position-276" style="font-size: 9.2057416267943pt;" aria-label="football (2 items)">football</a>
<a href="https://father-hood.co.uk/tag/football-boot-cleaner/" class="tag-cloud-link tag-link-567720785 tag-link-position-277" style="font-size: 8pt;" aria-label="football boot cleaner (1 item)">football boot cleaner</a>
<a href="https://father-hood.co.uk/tag/football-goals/" class="tag-cloud-link tag-link-567720847 tag-link-position-278" style="font-size: 8pt;" aria-label="football goals (1 item)">football goals</a>
<a href="https://father-hood.co.uk/tag/football-toys/" class="tag-cloud-link tag-link-567720763 tag-link-position-279" style="font-size: 9.2057416267943pt;" aria-label="football toys (2 items)">football toys</a>
<a href="https://father-hood.co.uk/tag/formula-milk/" class="tag-cloud-link tag-link-567720633 tag-link-position-280" style="font-size: 8pt;" aria-label="formula milk (1 item)">formula milk</a>
<a href="https://father-hood.co.uk/tag/fortnite/" class="tag-cloud-link tag-link-567720703 tag-link-position-281" style="font-size: 8pt;" aria-label="fortnite (1 item)">fortnite</a>
<a href="https://father-hood.co.uk/tag/fournado/" class="tag-cloud-link tag-link-567721039 tag-link-position-282" style="font-size: 8pt;" aria-label="fournado (1 item)">fournado</a>
<a href="https://father-hood.co.uk/tag/four-seasons-dad/" class="tag-cloud-link tag-link-567720813 tag-link-position-283" style="font-size: 8pt;" aria-label="four seasons dad (1 item)">four seasons dad</a>
<a href="https://father-hood.co.uk/tag/freelance/" class="tag-cloud-link tag-link-567720385 tag-link-position-284" style="font-size: 8pt;" aria-label="freelance (1 item)">freelance</a>
<a href="https://father-hood.co.uk/tag/frozen/" class="tag-cloud-link tag-link-567720377 tag-link-position-285" style="font-size: 9.2057416267943pt;" aria-label="frozen (2 items)">frozen</a>
<a href="https://father-hood.co.uk/tag/frozen-parody/" class="tag-cloud-link tag-link-567720854 tag-link-position-286" style="font-size: 8pt;" aria-label="frozen parody (1 item)">frozen parody</a>
<a href="https://father-hood.co.uk/tag/frozen-song/" class="tag-cloud-link tag-link-567720853 tag-link-position-287" style="font-size: 8pt;" aria-label="frozen song (1 item)">frozen song</a>
<a href="https://father-hood.co.uk/tag/fun-games-for-kids/" class="tag-cloud-link tag-link-567720986 tag-link-position-288" style="font-size: 8pt;" aria-label="fun games for kids (1 item)">fun games for kids</a>
<a href="https://father-hood.co.uk/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-289" style="font-size: 18.315789473684pt;" aria-label="funny (68 items)">funny</a>
<a href="https://father-hood.co.uk/tag/funny-dad-jokes/" class="tag-cloud-link tag-link-567720888 tag-link-position-290" style="font-size: 8pt;" aria-label="funny dad jokes (1 item)">funny dad jokes</a>
<a href="https://father-hood.co.uk/tag/funny-game/" class="tag-cloud-link tag-link-567720662 tag-link-position-291" style="font-size: 11.215311004785pt;" aria-label="funny game (5 items)">funny game</a>
<a href="https://father-hood.co.uk/tag/funny-games-for-parents/" class="tag-cloud-link tag-link-567720694 tag-link-position-292" style="font-size: 10.679425837321pt;" aria-label="funny games for parents (4 items)">funny games for parents</a>
<a href="https://father-hood.co.uk/tag/funny-interview/" class="tag-cloud-link tag-link-567720805 tag-link-position-293" style="font-size: 14.028708133971pt;" aria-label="funny interview (15 items)">funny interview</a>
<a href="https://father-hood.co.uk/tag/funny-interview-for-parents/" class="tag-cloud-link tag-link-567720806 tag-link-position-294" style="font-size: 14.430622009569pt;" aria-label="funny interview for parents (17 items)">funny interview for parents</a>
<a href="https://father-hood.co.uk/tag/funny-list/" class="tag-cloud-link tag-link-567720528 tag-link-position-295" style="font-size: 10.00956937799pt;" aria-label="funny list (3 items)">funny list</a>
<a href="https://father-hood.co.uk/tag/funny-meme/" class="tag-cloud-link tag-link-567720438 tag-link-position-296" style="font-size: 12.019138755981pt;" aria-label="funny meme (7 items)">funny meme</a>
<a href="https://father-hood.co.uk/tag/funny-memes/" class="tag-cloud-link tag-link-567720533 tag-link-position-297" style="font-size: 12.019138755981pt;" aria-label="funny memes (7 items)">funny memes</a>
<a href="https://father-hood.co.uk/tag/funny-memes-for-parents/" class="tag-cloud-link tag-link-567720739 tag-link-position-298" style="font-size: 11.215311004785pt;" aria-label="funny memes for parents (5 items)">funny memes for parents</a>
<a href="https://father-hood.co.uk/tag/funny-parenting/" class="tag-cloud-link tag-link-567720570 tag-link-position-299" style="font-size: 14.22966507177pt;" aria-label="funny parenting (16 items)">funny parenting</a>
<a href="https://father-hood.co.uk/tag/funny-parenting-list/" class="tag-cloud-link tag-link-567720504 tag-link-position-300" style="font-size: 11.684210526316pt;" aria-label="funny parenting list (6 items)">funny parenting list</a>
<a href="https://father-hood.co.uk/tag/funny-parenting-memes/" class="tag-cloud-link tag-link-567720945 tag-link-position-301" style="font-size: 8pt;" aria-label="funny parenting memes (1 item)">funny parenting memes</a>
<a href="https://father-hood.co.uk/tag/funny-parenting-song/" class="tag-cloud-link tag-link-567720621 tag-link-position-302" style="font-size: 10.679425837321pt;" aria-label="funny parenting song (4 items)">funny parenting song</a>
<a href="https://father-hood.co.uk/tag/funny-post/" class="tag-cloud-link tag-link-567720598 tag-link-position-303" style="font-size: 12.956937799043pt;" aria-label="funny post (10 items)">funny post</a>
<a href="https://father-hood.co.uk/tag/funny-poster/" class="tag-cloud-link tag-link-567720885 tag-link-position-304" style="font-size: 8pt;" aria-label="funny poster (1 item)">funny poster</a>
<a href="https://father-hood.co.uk/tag/funny-quiz/" class="tag-cloud-link tag-link-567720510 tag-link-position-305" style="font-size: 9.2057416267943pt;" aria-label="funny quiz (2 items)">funny quiz</a>
<a href="https://father-hood.co.uk/tag/funny-quiz-for-parents/" class="tag-cloud-link tag-link-567720511 tag-link-position-306" style="font-size: 9.2057416267943pt;" aria-label="funny quiz for parents (2 items)">funny quiz for parents</a>
<a href="https://father-hood.co.uk/tag/funny-song/" class="tag-cloud-link tag-link-567720531 tag-link-position-307" style="font-size: 12.354066985646pt;" aria-label="funny song (8 items)">funny song</a>
<a href="https://father-hood.co.uk/tag/funny-text-messages/" class="tag-cloud-link tag-link-567720719 tag-link-position-308" style="font-size: 11.684210526316pt;" aria-label="funny text messages (6 items)">funny text messages</a>
<a href="https://father-hood.co.uk/tag/fun-with-toddlers/" class="tag-cloud-link tag-link-567720547 tag-link-position-309" style="font-size: 10.00956937799pt;" aria-label="fun with toddlers (3 items)">fun with toddlers</a>
<a href="https://father-hood.co.uk/tag/fussy-eater/" class="tag-cloud-link tag-link-567720494 tag-link-position-310" style="font-size: 8pt;" aria-label="fussy eater (1 item)">fussy eater</a>
<a href="https://father-hood.co.uk/tag/gadgets/" class="tag-cloud-link tag-link-1559 tag-link-position-311" style="font-size: 8pt;" aria-label="gadgets (1 item)">gadgets</a>
<a href="https://father-hood.co.uk/tag/games/" class="tag-cloud-link tag-link-21 tag-link-position-312" style="font-size: 13.425837320574pt;" aria-label="games (12 items)">games</a>
<a href="https://father-hood.co.uk/tag/games-for-kids/" class="tag-cloud-link tag-link-567721025 tag-link-position-313" style="font-size: 9.2057416267943pt;" aria-label="games for kids (2 items)">games for kids</a>
<a href="https://father-hood.co.uk/tag/games-for-parents/" class="tag-cloud-link tag-link-567720695 tag-link-position-314" style="font-size: 10.679425837321pt;" aria-label="games for parents (4 items)">games for parents</a>
<a href="https://father-hood.co.uk/tag/gifts-for-dads/" class="tag-cloud-link tag-link-567720828 tag-link-position-315" style="font-size: 8pt;" aria-label="gifts for dads (1 item)">gifts for dads</a>
<a href="https://father-hood.co.uk/tag/gillette/" class="tag-cloud-link tag-link-567720686 tag-link-position-316" style="font-size: 8pt;" aria-label="gillette (1 item)">gillette</a>
<a href="https://father-hood.co.uk/tag/giving-birth/" class="tag-cloud-link tag-link-567720795 tag-link-position-317" style="font-size: 8pt;" aria-label="giving birth (1 item)">giving birth</a>
<a href="https://father-hood.co.uk/tag/golf/" class="tag-cloud-link tag-link-567720518 tag-link-position-318" style="font-size: 8pt;" aria-label="golf (1 item)">golf</a>
<a href="https://father-hood.co.uk/tag/golf-with-a-toddler/" class="tag-cloud-link tag-link-567720742 tag-link-position-319" style="font-size: 8pt;" aria-label="golf with a toddler (1 item)">golf with a toddler</a>
<a href="https://father-hood.co.uk/tag/good-dad-jokes/" class="tag-cloud-link tag-link-567720891 tag-link-position-320" style="font-size: 8pt;" aria-label="good dad jokes (1 item)">good dad jokes</a>
<a href="https://father-hood.co.uk/tag/good-parenting/" class="tag-cloud-link tag-link-594145 tag-link-position-321" style="font-size: 8pt;" aria-label="good parenting (1 item)">good parenting</a>
<a href="https://father-hood.co.uk/tag/granary-square/" class="tag-cloud-link tag-link-567720952 tag-link-position-322" style="font-size: 8pt;" aria-label="granary square (1 item)">granary square</a>
<a href="https://father-hood.co.uk/tag/grandparents/" class="tag-cloud-link tag-link-10238 tag-link-position-323" style="font-size: 12.019138755981pt;" aria-label="grandparents (7 items)">grandparents</a>
<a href="https://father-hood.co.uk/tag/groclock/" class="tag-cloud-link tag-link-567720875 tag-link-position-324" style="font-size: 8pt;" aria-label="groclock (1 item)">groclock</a>
<a href="https://father-hood.co.uk/tag/groclock-review/" class="tag-cloud-link tag-link-567720876 tag-link-position-325" style="font-size: 8pt;" aria-label="groclock review (1 item)">groclock review</a>
<a href="https://father-hood.co.uk/tag/guide-to-weaning/" class="tag-cloud-link tag-link-567721035 tag-link-position-326" style="font-size: 8pt;" aria-label="guide to weaning (1 item)">guide to weaning</a>
<a href="https://father-hood.co.uk/tag/gymnastics/" class="tag-cloud-link tag-link-567720834 tag-link-position-327" style="font-size: 8pt;" aria-label="gymnastics (1 item)">gymnastics</a>
<a href="https://father-hood.co.uk/tag/gymnastics-classes/" class="tag-cloud-link tag-link-567720838 tag-link-position-328" style="font-size: 8pt;" aria-label="gymnastics classes (1 item)">gymnastics classes</a>
<a href="https://father-hood.co.uk/tag/half-term-meme/" class="tag-cloud-link tag-link-567720740 tag-link-position-329" style="font-size: 8pt;" aria-label="half term meme (1 item)">half term meme</a>
<a href="https://father-hood.co.uk/tag/hamleys/" class="tag-cloud-link tag-link-567720431 tag-link-position-330" style="font-size: 8pt;" aria-label="hamleys (1 item)">hamleys</a>
<a href="https://father-hood.co.uk/tag/hand-foot-and-mouth/" class="tag-cloud-link tag-link-2199595 tag-link-position-331" style="font-size: 8pt;" aria-label="hand foot and mouth (1 item)">hand foot and mouth</a>
<a href="https://father-hood.co.uk/tag/harry-potter/" class="tag-cloud-link tag-link-567720696 tag-link-position-332" style="font-size: 8pt;" aria-label="harry potter (1 item)">harry potter</a>
<a href="https://father-hood.co.uk/tag/having-a-baby/" class="tag-cloud-link tag-link-567720794 tag-link-position-333" style="font-size: 8pt;" aria-label="having a baby (1 item)">having a baby</a>
<a href="https://father-hood.co.uk/tag/headline-spews/" class="tag-cloud-link tag-link-567720877 tag-link-position-334" style="font-size: 8pt;" aria-label="headline spews (1 item)">headline spews</a>
<a href="https://father-hood.co.uk/tag/health-visitor/" class="tag-cloud-link tag-link-5888142 tag-link-position-335" style="font-size: 8pt;" aria-label="health visitor (1 item)">health visitor</a>
<a href="https://father-hood.co.uk/tag/hen-do/" class="tag-cloud-link tag-link-567721014 tag-link-position-336" style="font-size: 8pt;" aria-label="hen do (1 item)">hen do</a>
<a href="https://father-hood.co.uk/tag/hms-belfast/" class="tag-cloud-link tag-link-567720797 tag-link-position-337" style="font-size: 8pt;" aria-label="hms belfast (1 item)">hms belfast</a>
<a href="https://father-hood.co.uk/tag/hokey-cokey/" class="tag-cloud-link tag-link-567720360 tag-link-position-338" style="font-size: 8pt;" aria-label="hokey cokey (1 item)">hokey cokey</a>
<a href="https://father-hood.co.uk/tag/holiday/" class="tag-cloud-link tag-link-8853 tag-link-position-339" style="font-size: 12.019138755981pt;" aria-label="Holiday (7 items)">Holiday</a>
<a href="https://father-hood.co.uk/tag/holidays/" class="tag-cloud-link tag-link-567720571 tag-link-position-340" style="font-size: 8pt;" aria-label="holidays (1 item)">holidays</a>
<a href="https://father-hood.co.uk/tag/holidays-prices/" class="tag-cloud-link tag-link-567720569 tag-link-position-341" style="font-size: 8pt;" aria-label="holidays prices (1 item)">holidays prices</a>
<a href="https://father-hood.co.uk/tag/holidays-with-kids/" class="tag-cloud-link tag-link-567720440 tag-link-position-342" style="font-size: 10.679425837321pt;" aria-label="holidays with kids (4 items)">holidays with kids</a>
<a href="https://father-hood.co.uk/tag/hotel-vs-villa/" class="tag-cloud-link tag-link-567720947 tag-link-position-343" style="font-size: 8pt;" aria-label="hotel vs villa (1 item)">hotel vs villa</a>
<a href="https://father-hood.co.uk/tag/house/" class="tag-cloud-link tag-link-4795 tag-link-position-344" style="font-size: 8pt;" aria-label="house (1 item)">house</a>
<a href="https://father-hood.co.uk/tag/hoverball/" class="tag-cloud-link tag-link-567720764 tag-link-position-345" style="font-size: 8pt;" aria-label="hoverball (1 item)">hoverball</a>
<a href="https://father-hood.co.uk/tag/how-much-tv/" class="tag-cloud-link tag-link-567720976 tag-link-position-346" style="font-size: 9.2057416267943pt;" aria-label="how much tv (2 items)">how much tv</a>
<a href="https://father-hood.co.uk/tag/how-to/" class="tag-cloud-link tag-link-567720393 tag-link-position-347" style="font-size: 8pt;" aria-label="how to (1 item)">how to</a>
<a href="https://father-hood.co.uk/tag/how-to-entertain-toddlers/" class="tag-cloud-link tag-link-567720735 tag-link-position-348" style="font-size: 10.00956937799pt;" aria-label="how to entertain toddlers (3 items)">how to entertain toddlers</a>
<a href="https://father-hood.co.uk/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-349" style="font-size: 12.956937799043pt;" aria-label="humour (10 items)">humour</a>
<a href="https://father-hood.co.uk/tag/humour-blogger/" class="tag-cloud-link tag-link-567720384 tag-link-position-350" style="font-size: 8pt;" aria-label="humour blogger (1 item)">humour blogger</a>
<a href="https://father-hood.co.uk/tag/if-babies-could-text/" class="tag-cloud-link tag-link-464070286 tag-link-position-351" style="font-size: 13.693779904306pt;" aria-label="if babies could text (13 items)">if babies could text</a>
<a href="https://father-hood.co.uk/tag/if-toddlers-could-text/" class="tag-cloud-link tag-link-567720684 tag-link-position-352" style="font-size: 12.354066985646pt;" aria-label="if toddlers could text (8 items)">if toddlers could text</a>
<a href="https://father-hood.co.uk/tag/illness/" class="tag-cloud-link tag-link-82438 tag-link-position-353" style="font-size: 8pt;" aria-label="illness (1 item)">illness</a>
<a href="https://father-hood.co.uk/tag/imaginative-parenting/" class="tag-cloud-link tag-link-567721026 tag-link-position-354" style="font-size: 9.2057416267943pt;" aria-label="imaginative parenting (2 items)">imaginative parenting</a>
<a href="https://father-hood.co.uk/tag/injury/" class="tag-cloud-link tag-link-26313 tag-link-position-355" style="font-size: 8pt;" aria-label="injury (1 item)">injury</a>
<a href="https://father-hood.co.uk/tag/inspiration-for-parents/" class="tag-cloud-link tag-link-567720738 tag-link-position-356" style="font-size: 8pt;" aria-label="inspiration for parents (1 item)">inspiration for parents</a>
<a href="https://father-hood.co.uk/tag/interview-with-dad-blogger/" class="tag-cloud-link tag-link-567720840 tag-link-position-357" style="font-size: 12.019138755981pt;" aria-label="interview with dad blogger (7 items)">interview with dad blogger</a>
<a href="https://father-hood.co.uk/tag/inventions/" class="tag-cloud-link tag-link-14574 tag-link-position-358" style="font-size: 8pt;" aria-label="inventions (1 item)">inventions</a>
<a href="https://father-hood.co.uk/tag/is-fireman-sam-sexist/" class="tag-cloud-link tag-link-567720984 tag-link-position-359" style="font-size: 8pt;" aria-label="is fireman sam sexist (1 item)">is fireman sam sexist</a>
<a href="https://father-hood.co.uk/tag/i-want/" class="tag-cloud-link tag-link-567720670 tag-link-position-360" style="font-size: 8pt;" aria-label="i want (1 item)">i want</a>
<a href="https://father-hood.co.uk/tag/jealousy/" class="tag-cloud-link tag-link-19486 tag-link-position-361" style="font-size: 8pt;" aria-label="jealousy (1 item)">jealousy</a>
<a href="https://father-hood.co.uk/tag/jobs-for-parents/" class="tag-cloud-link tag-link-567720808 tag-link-position-362" style="font-size: 8pt;" aria-label="jobs for parents (1 item)">jobs for parents</a>
<a href="https://father-hood.co.uk/tag/julia-donaldson/" class="tag-cloud-link tag-link-567720605 tag-link-position-363" style="font-size: 8pt;" aria-label="julia donaldson (1 item)">julia donaldson</a>
<a href="https://father-hood.co.uk/tag/kenyan-mums/" class="tag-cloud-link tag-link-567720760 tag-link-position-364" style="font-size: 8pt;" aria-label="kenyan mums (1 item)">kenyan mums</a>
<a href="https://father-hood.co.uk/tag/kid-free-break/" class="tag-cloud-link tag-link-567720399 tag-link-position-365" style="font-size: 8pt;" aria-label="kid free break (1 item)">kid free break</a>
<a href="https://father-hood.co.uk/tag/kids/" class="tag-cloud-link tag-link-567720365 tag-link-position-366" style="font-size: 8pt;" aria-label="kids (1 item)">kids</a>
<a href="https://father-hood.co.uk/tag/kids-and-phones/" class="tag-cloud-link tag-link-567720560 tag-link-position-367" style="font-size: 8pt;" aria-label="kids and phones (1 item)">kids and phones</a>
<a href="https://father-hood.co.uk/tag/kids-car-seats/" class="tag-cloud-link tag-link-567720920 tag-link-position-368" style="font-size: 8pt;" aria-label="kids car seats (1 item)">kids car seats</a>
<a href="https://father-hood.co.uk/tag/kids-flying/" class="tag-cloud-link tag-link-567721031 tag-link-position-369" style="font-size: 8pt;" aria-label="kids flying (1 item)">kids flying</a>
<a href="https://father-hood.co.uk/tag/kids-football/" class="tag-cloud-link tag-link-567720848 tag-link-position-370" style="font-size: 8pt;" aria-label="kids football (1 item)">kids football</a>
<a href="https://father-hood.co.uk/tag/kids-football-goals/" class="tag-cloud-link tag-link-567720846 tag-link-position-371" style="font-size: 8pt;" aria-label="kids football goals (1 item)">kids football goals</a>
<a href="https://father-hood.co.uk/tag/kids-funny-questions/" class="tag-cloud-link tag-link-567720862 tag-link-position-372" style="font-size: 8pt;" aria-label="kids funny questions (1 item)">kids funny questions</a>
<a href="https://father-hood.co.uk/tag/kids-in-london/" class="tag-cloud-link tag-link-567720430 tag-link-position-373" style="font-size: 12.354066985646pt;" aria-label="kids in london (8 items)">kids in london</a>
<a href="https://father-hood.co.uk/tag/kids-on-holiday/" class="tag-cloud-link tag-link-567720948 tag-link-position-374" style="font-size: 8pt;" aria-label="kids on holiday (1 item)">kids on holiday</a>
<a href="https://father-hood.co.uk/tag/kids-questions/" class="tag-cloud-link tag-link-567720858 tag-link-position-375" style="font-size: 8pt;" aria-label="kids questions (1 item)">kids questions</a>
<a href="https://father-hood.co.uk/tag/kids-talking/" class="tag-cloud-link tag-link-567720860 tag-link-position-376" style="font-size: 8pt;" aria-label="kids talking (1 item)">kids talking</a>
<a href="https://father-hood.co.uk/tag/kids-teeth/" class="tag-cloud-link tag-link-567720620 tag-link-position-377" style="font-size: 8pt;" aria-label="kids teeth (1 item)">kids teeth</a>
<a href="https://father-hood.co.uk/tag/kids-tennis/" class="tag-cloud-link tag-link-567720870 tag-link-position-378" style="font-size: 8pt;" aria-label="kids tennis (1 item)">kids tennis</a>
<a href="https://father-hood.co.uk/tag/kids-toys/" class="tag-cloud-link tag-link-567720995 tag-link-position-379" style="font-size: 8pt;" aria-label="kids toys] (1 item)">kids toys]</a>
<a href="https://father-hood.co.uk/tag/kids-tv/" class="tag-cloud-link tag-link-567720540 tag-link-position-380" style="font-size: 11.215311004785pt;" aria-label="kids tv (5 items)">kids tv</a>
<a href="https://father-hood.co.uk/tag/kidstv/" class="tag-cloud-link tag-link-567720611 tag-link-position-381" style="font-size: 8pt;" aria-label="kidstv (1 item)">kidstv</a>
<a href="https://father-hood.co.uk/tag/kids-tv-role-models/" class="tag-cloud-link tag-link-567720983 tag-link-position-382" style="font-size: 9.2057416267943pt;" aria-label="kids tv role models (2 items)">kids tv role models</a>
<a href="https://father-hood.co.uk/tag/kids-watching-tv/" class="tag-cloud-link tag-link-567720977 tag-link-position-383" style="font-size: 10.00956937799pt;" aria-label="kids watching TV (3 items)">kids watching TV</a>
<a href="https://father-hood.co.uk/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-384" style="font-size: 9.2057416267943pt;" aria-label="labour (2 items)">labour</a>
<a href="https://father-hood.co.uk/tag/labour-pain/" class="tag-cloud-link tag-link-567720792 tag-link-position-385" style="font-size: 8pt;" aria-label="labour pain (1 item)">labour pain</a>
<a href="https://father-hood.co.uk/tag/last-minute/" class="tag-cloud-link tag-link-260142 tag-link-position-386" style="font-size: 8pt;" aria-label="last minute (1 item)">last minute</a>
<a href="https://father-hood.co.uk/tag/laughing/" class="tag-cloud-link tag-link-91863 tag-link-position-387" style="font-size: 8pt;" aria-label="laughing (1 item)">laughing</a>
<a href="https://father-hood.co.uk/tag/learning/" class="tag-cloud-link tag-link-567720392 tag-link-position-388" style="font-size: 9.2057416267943pt;" aria-label="learning (2 items)">learning</a>
<a href="https://father-hood.co.uk/tag/learning-letters/" class="tag-cloud-link tag-link-567720944 tag-link-position-389" style="font-size: 8pt;" aria-label="learning letters (1 item)">learning letters</a>
<a href="https://father-hood.co.uk/tag/learning-phonics/" class="tag-cloud-link tag-link-567720941 tag-link-position-390" style="font-size: 8pt;" aria-label="learning phonics (1 item)">learning phonics</a>
<a href="https://father-hood.co.uk/tag/lessons/" class="tag-cloud-link tag-link-21227 tag-link-position-391" style="font-size: 8pt;" aria-label="lessons (1 item)">lessons</a>
<a href="https://father-hood.co.uk/tag/let-it-go/" class="tag-cloud-link tag-link-567720378 tag-link-position-392" style="font-size: 10.00956937799pt;" aria-label="let it go (3 items)">let it go</a>
<a href="https://father-hood.co.uk/tag/let-it-go-parody/" class="tag-cloud-link tag-link-567720852 tag-link-position-393" style="font-size: 8pt;" aria-label="let it go parody (1 item)">let it go parody</a>
<a href="https://father-hood.co.uk/tag/letters/" class="tag-cloud-link tag-link-567720943 tag-link-position-394" style="font-size: 8pt;" aria-label="letters (1 item)">letters</a>
<a href="https://father-hood.co.uk/tag/life-before-kids/" class="tag-cloud-link tag-link-567720357 tag-link-position-395" style="font-size: 8pt;" aria-label="life before kids (1 item)">life before kids</a>
<a href="https://father-hood.co.uk/tag/life-with-kids/" class="tag-cloud-link tag-link-567721041 tag-link-position-396" style="font-size: 8pt;" aria-label="life with kids (1 item)">life with kids</a>
<a href="https://father-hood.co.uk/tag/list/" class="tag-cloud-link tag-link-14608 tag-link-position-397" style="font-size: 10.679425837321pt;" aria-label="list (4 items)">list</a>
<a href="https://father-hood.co.uk/tag/listening-to-baby/" class="tag-cloud-link tag-link-567720881 tag-link-position-398" style="font-size: 8pt;" aria-label="listening to baby (1 item)">listening to baby</a>
<a href="https://father-hood.co.uk/tag/listening-to-your-kid/" class="tag-cloud-link tag-link-567720882 tag-link-position-399" style="font-size: 8pt;" aria-label="listening to your kid (1 item)">listening to your kid</a>
<a href="https://father-hood.co.uk/tag/live-from-the-nursery-run/" class="tag-cloud-link tag-link-567720591 tag-link-position-400" style="font-size: 9.2057416267943pt;" aria-label="live from the nursery run (2 items)">live from the nursery run</a>
<a href="https://father-hood.co.uk/tag/live-show/" class="tag-cloud-link tag-link-567720422 tag-link-position-401" style="font-size: 8pt;" aria-label="live show (1 item)">live show</a>
<a href="https://father-hood.co.uk/tag/london/" class="tag-cloud-link tag-link-567720405 tag-link-position-402" style="font-size: 10.00956937799pt;" aria-label="london (3 items)">london</a>
<a href="https://father-hood.co.uk/tag/london-aquarium/" class="tag-cloud-link tag-link-1424125 tag-link-position-403" style="font-size: 8pt;" aria-label="london aquarium (1 item)">london aquarium</a>
<a href="https://father-hood.co.uk/tag/london-eye/" class="tag-cloud-link tag-link-567720819 tag-link-position-404" style="font-size: 8pt;" aria-label="london eye (1 item)">london eye</a>
<a href="https://father-hood.co.uk/tag/london-kids-guide/" class="tag-cloud-link tag-link-567720603 tag-link-position-405" style="font-size: 12.354066985646pt;" aria-label="london kids guide (8 items)">london kids guide</a>
<a href="https://father-hood.co.uk/tag/london-kids-shows/" class="tag-cloud-link tag-link-567720604 tag-link-position-406" style="font-size: 8pt;" aria-label="london kids shows (1 item)">london kids shows</a>
<a href="https://father-hood.co.uk/tag/london-transport-museum/" class="tag-cloud-link tag-link-567720632 tag-link-position-407" style="font-size: 8pt;" aria-label="london transport museum (1 item)">london transport museum</a>
<a href="https://father-hood.co.uk/tag/london-with-kids/" class="tag-cloud-link tag-link-567720572 tag-link-position-408" style="font-size: 13.693779904306pt;" aria-label="london with kids (13 items)">london with kids</a>
<a href="https://father-hood.co.uk/tag/london-with-toddlers/" class="tag-cloud-link tag-link-567720601 tag-link-position-409" style="font-size: 12.688995215311pt;" aria-label="london with toddlers (9 items)">london with toddlers</a>
<a href="https://father-hood.co.uk/tag/london-zoo/" class="tag-cloud-link tag-link-567720579 tag-link-position-410" style="font-size: 8pt;" aria-label="london zoo (1 item)">london zoo</a>
<a href="https://father-hood.co.uk/tag/loneliness/" class="tag-cloud-link tag-link-65178 tag-link-position-411" style="font-size: 9.2057416267943pt;" aria-label="loneliness (2 items)">loneliness</a>
<a href="https://father-hood.co.uk/tag/lots-of-kids/" class="tag-cloud-link tag-link-567720931 tag-link-position-412" style="font-size: 8pt;" aria-label="lots of kids (1 item)">lots of kids</a>
<a href="https://father-hood.co.uk/tag/lunch/" class="tag-cloud-link tag-link-567720374 tag-link-position-413" style="font-size: 8pt;" aria-label="lunch (1 item)">lunch</a>
<a href="https://father-hood.co.uk/tag/lunch-games/" class="tag-cloud-link tag-link-567720375 tag-link-position-414" style="font-size: 9.2057416267943pt;" aria-label="lunch games (2 items)">lunch games</a>
<a href="https://father-hood.co.uk/tag/lying/" class="tag-cloud-link tag-link-567720549 tag-link-position-415" style="font-size: 8pt;" aria-label="lying (1 item)">lying</a>
<a href="https://father-hood.co.uk/tag/lying-to-children/" class="tag-cloud-link tag-link-567720550 tag-link-position-416" style="font-size: 8pt;" aria-label="lying to children (1 item)">lying to children</a>
<a href="https://father-hood.co.uk/tag/make-friends/" class="tag-cloud-link tag-link-609805 tag-link-position-417" style="font-size: 10.00956937799pt;" aria-label="make friends (3 items)">make friends</a>
<a href="https://father-hood.co.uk/tag/make-it-rain/" class="tag-cloud-link tag-link-811786 tag-link-position-418" style="font-size: 8pt;" aria-label="make it rain (1 item)">make it rain</a>
<a href="https://father-hood.co.uk/tag/making-friends/" class="tag-cloud-link tag-link-567720746 tag-link-position-419" style="font-size: 8pt;" aria-label="making friends (1 item)">making friends</a>
<a href="https://father-hood.co.uk/tag/man-versus-baby/" class="tag-cloud-link tag-link-567720820 tag-link-position-420" style="font-size: 8pt;" aria-label="man versus baby (1 item)">man versus baby</a>
<a href="https://father-hood.co.uk/tag/man-versus-toddler/" class="tag-cloud-link tag-link-567720823 tag-link-position-421" style="font-size: 8pt;" aria-label="man versus toddler (1 item)">man versus toddler</a>
<a href="https://father-hood.co.uk/tag/man-vs-toddler/" class="tag-cloud-link tag-link-567720822 tag-link-position-422" style="font-size: 8pt;" aria-label="man vs toddler (1 item)">man vs toddler</a>
<a href="https://father-hood.co.uk/tag/mark-williams/" class="tag-cloud-link tag-link-567720894 tag-link-position-423" style="font-size: 8pt;" aria-label="mark williams (1 item)">mark williams</a>
<a href="https://father-hood.co.uk/tag/math-for-kids/" class="tag-cloud-link tag-link-567720900 tag-link-position-424" style="font-size: 8pt;" aria-label="math for kids (1 item)">math for kids</a>
<a href="https://father-hood.co.uk/tag/math-games/" class="tag-cloud-link tag-link-567720899 tag-link-position-425" style="font-size: 8pt;" aria-label="math games (1 item)">math games</a>
<a href="https://father-hood.co.uk/tag/math-games-for-kids/" class="tag-cloud-link tag-link-567720898 tag-link-position-426" style="font-size: 8pt;" aria-label="math games for kids (1 item)">math games for kids</a>
<a href="https://father-hood.co.uk/tag/matt-coyne/" class="tag-cloud-link tag-link-567720821 tag-link-position-427" style="font-size: 8pt;" aria-label="matt coyne (1 item)">matt coyne</a>
<a href="https://father-hood.co.uk/tag/media-appearances/" class="tag-cloud-link tag-link-567720936 tag-link-position-428" style="font-size: 8pt;" aria-label="media appearances (1 item)">media appearances</a>
<a href="https://father-hood.co.uk/tag/mediocre-dad/" class="tag-cloud-link tag-link-567720865 tag-link-position-429" style="font-size: 8pt;" aria-label="mediocre dad (1 item)">mediocre dad</a>
<a href="https://father-hood.co.uk/tag/meeting-parents/" class="tag-cloud-link tag-link-567720747 tag-link-position-430" style="font-size: 8pt;" aria-label="meeting parents (1 item)">meeting parents</a>
<a href="https://father-hood.co.uk/tag/melissa-and-doug/" class="tag-cloud-link tag-link-567720772 tag-link-position-431" style="font-size: 8pt;" aria-label="melissa and doug (1 item)">melissa and doug</a>
<a href="https://father-hood.co.uk/tag/melissa-and-doug-toy-review/" class="tag-cloud-link tag-link-567720773 tag-link-position-432" style="font-size: 8pt;" aria-label="melissa and doug toy review (1 item)">melissa and doug toy review</a>
<a href="https://father-hood.co.uk/tag/meme/" class="tag-cloud-link tag-link-1462 tag-link-position-433" style="font-size: 14.966507177033pt;" aria-label="meme (21 items)">meme</a>
<a href="https://father-hood.co.uk/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-434" style="font-size: 11.215311004785pt;" aria-label="mental health (5 items)">mental health</a>
<a href="https://father-hood.co.uk/tag/mental-health-awareness/" class="tag-cloud-link tag-link-567720842 tag-link-position-435" style="font-size: 9.2057416267943pt;" aria-label="mental health awareness (2 items)">mental health awareness</a>
<a href="https://father-hood.co.uk/tag/mental-health-awareness-week/" class="tag-cloud-link tag-link-567720841 tag-link-position-436" style="font-size: 8pt;" aria-label="mental health awareness week (1 item)">mental health awareness week</a>
<a href="https://father-hood.co.uk/tag/midweek-list/" class="tag-cloud-link tag-link-567720519 tag-link-position-437" style="font-size: 17.043062200957pt;" aria-label="midweek list (44 items)">midweek list</a>
<a href="https://father-hood.co.uk/tag/milk/" class="tag-cloud-link tag-link-567720788 tag-link-position-438" style="font-size: 9.2057416267943pt;" aria-label="milk (2 items)">milk</a>
<a href="https://father-hood.co.uk/tag/milkshake-live/" class="tag-cloud-link tag-link-567720420 tag-link-position-439" style="font-size: 8pt;" aria-label="milkshake live (1 item)">milkshake live</a>
<a href="https://father-hood.co.uk/tag/mind/" class="tag-cloud-link tag-link-567720475 tag-link-position-440" style="font-size: 8pt;" aria-label="mind (1 item)">mind</a>
<a href="https://father-hood.co.uk/tag/modern-nursery-rhyme/" class="tag-cloud-link tag-link-567720622 tag-link-position-441" style="font-size: 8pt;" aria-label="modern nursery rhyme (1 item)">modern nursery rhyme</a>
<a href="https://father-hood.co.uk/tag/money/" class="tag-cloud-link tag-link-1417 tag-link-position-442" style="font-size: 10.00956937799pt;" aria-label="money (3 items)">money</a>
<a href="https://father-hood.co.uk/tag/monkey-board-game/" class="tag-cloud-link tag-link-567720765 tag-link-position-443" style="font-size: 8pt;" aria-label="monkey board game (1 item)">monkey board game</a>
<a href="https://father-hood.co.uk/tag/monkey-tree-tumble-trouble/" class="tag-cloud-link tag-link-567720766 tag-link-position-444" style="font-size: 8pt;" aria-label="monkey tree tumble trouble (1 item)">monkey tree tumble trouble</a>
<a href="https://father-hood.co.uk/tag/mood-boosts/" class="tag-cloud-link tag-link-92729557 tag-link-position-445" style="font-size: 8pt;" aria-label="mood boosts (1 item)">mood boosts</a>
<a href="https://father-hood.co.uk/tag/mornings/" class="tag-cloud-link tag-link-211089 tag-link-position-446" style="font-size: 9.2057416267943pt;" aria-label="mornings (2 items)">mornings</a>
<a href="https://father-hood.co.uk/tag/mothers-day/" class="tag-cloud-link tag-link-128713 tag-link-position-447" style="font-size: 8pt;" aria-label="mother&#039;s day (1 item)">mother&#039;s day</a>
<a href="https://father-hood.co.uk/tag/mum/" class="tag-cloud-link tag-link-567720383 tag-link-position-448" style="font-size: 9.2057416267943pt;" aria-label="mum (2 items)">mum</a>
<a href="https://father-hood.co.uk/tag/mum-advice/" class="tag-cloud-link tag-link-567720672 tag-link-position-449" style="font-size: 10.679425837321pt;" aria-label="mum advice (4 items)">mum advice</a>
<a href="https://father-hood.co.uk/tag/mum-life/" class="tag-cloud-link tag-link-567720933 tag-link-position-450" style="font-size: 9.2057416267943pt;" aria-label="mum life (2 items)">mum life</a>
<a href="https://father-hood.co.uk/tag/mum-meme/" class="tag-cloud-link tag-link-567720537 tag-link-position-451" style="font-size: 10.00956937799pt;" aria-label="mum meme (3 items)">mum meme</a>
<a href="https://father-hood.co.uk/tag/mummy/" class="tag-cloud-link tag-link-248475 tag-link-position-452" style="font-size: 10.00956937799pt;" aria-label="mummy (3 items)">mummy</a>
<a href="https://father-hood.co.uk/tag/mummys-boy/" class="tag-cloud-link tag-link-11917856 tag-link-position-453" style="font-size: 8pt;" aria-label="mummy&#039;s boy (1 item)">mummy&#039;s boy</a>
<a href="https://father-hood.co.uk/tag/mummy-daddy/" class="tag-cloud-link tag-link-567720363 tag-link-position-454" style="font-size: 8pt;" aria-label="mummy daddy (1 item)">mummy daddy</a>
<a href="https://father-hood.co.uk/tag/mums/" class="tag-cloud-link tag-link-667250 tag-link-position-455" style="font-size: 8pt;" aria-label="mums (1 item)">mums</a>
<a href="https://father-hood.co.uk/tag/mums-and-dads/" class="tag-cloud-link tag-link-567721009 tag-link-position-456" style="font-size: 10.00956937799pt;" aria-label="mums and dads (3 items)">mums and dads</a>
<a href="https://father-hood.co.uk/tag/mush/" class="tag-cloud-link tag-link-567721005 tag-link-position-457" style="font-size: 8pt;" aria-label="mush (1 item)">mush</a>
<a href="https://father-hood.co.uk/tag/nails/" class="tag-cloud-link tag-link-40684 tag-link-position-458" style="font-size: 8pt;" aria-label="nails (1 item)">nails</a>
<a href="https://father-hood.co.uk/tag/nandos/" class="tag-cloud-link tag-link-1213651 tag-link-position-459" style="font-size: 8pt;" aria-label="nandos (1 item)">nandos</a>
<a href="https://father-hood.co.uk/tag/nappies/" class="tag-cloud-link tag-link-403979 tag-link-position-460" style="font-size: 11.215311004785pt;" aria-label="nappies (5 items)">nappies</a>
<a href="https://father-hood.co.uk/tag/nappy-meme/" class="tag-cloud-link tag-link-567720535 tag-link-position-461" style="font-size: 8pt;" aria-label="nappy meme (1 item)">nappy meme</a>
<a href="https://father-hood.co.uk/tag/naps/" class="tag-cloud-link tag-link-567720454 tag-link-position-462" style="font-size: 9.2057416267943pt;" aria-label="naps (2 items)">naps</a>
<a href="https://father-hood.co.uk/tag/natural-history-museum/" class="tag-cloud-link tag-link-567720626 tag-link-position-463" style="font-size: 8pt;" aria-label="natural history museum (1 item)">natural history museum</a>
<a href="https://father-hood.co.uk/tag/neophobia/" class="tag-cloud-link tag-link-567720498 tag-link-position-464" style="font-size: 8pt;" aria-label="neophobia (1 item)">neophobia</a>
<a href="https://father-hood.co.uk/tag/nerf-guns/" class="tag-cloud-link tag-link-567720699 tag-link-position-465" style="font-size: 8pt;" aria-label="nerf guns (1 item)">nerf guns</a>
<a href="https://father-hood.co.uk/tag/new-book-for-dads/" class="tag-cloud-link tag-link-567720647 tag-link-position-466" style="font-size: 8pt;" aria-label="new book for dads (1 item)">new book for dads</a>
<a href="https://father-hood.co.uk/tag/new-dad/" class="tag-cloud-link tag-link-1210800 tag-link-position-467" style="font-size: 8pt;" aria-label="new dad (1 item)">new dad</a>
<a href="https://father-hood.co.uk/tag/new-dads/" class="tag-cloud-link tag-link-567720644 tag-link-position-468" style="font-size: 11.684210526316pt;" aria-label="new dads (6 items)">new dads</a>
<a href="https://father-hood.co.uk/tag/new-dads-book/" class="tag-cloud-link tag-link-567720639 tag-link-position-469" style="font-size: 8pt;" aria-label="new dads book (1 item)">new dads book</a>
<a href="https://father-hood.co.uk/tag/new-dads-questions-answered/" class="tag-cloud-link tag-link-567720641 tag-link-position-470" style="font-size: 8pt;" aria-label="new dads questions answered (1 item)">new dads questions answered</a>
<a href="https://father-hood.co.uk/tag/new-mums/" class="tag-cloud-link tag-link-567721002 tag-link-position-471" style="font-size: 12.688995215311pt;" aria-label="new mums (9 items)">new mums</a>
<a href="https://father-hood.co.uk/tag/new-mums-questions/" class="tag-cloud-link tag-link-567721004 tag-link-position-472" style="font-size: 12.688995215311pt;" aria-label="new mums questions (9 items)">new mums questions</a>
<a href="https://father-hood.co.uk/tag/new-nursery-rhyme/" class="tag-cloud-link tag-link-567720361 tag-link-position-473" style="font-size: 12.019138755981pt;" aria-label="new nursery rhyme (7 items)">new nursery rhyme</a>
<a href="https://father-hood.co.uk/tag/new-nursery-rhymes/" class="tag-cloud-link tag-link-221569739 tag-link-position-474" style="font-size: 10.679425837321pt;" aria-label="new nursery rhymes (4 items)">new nursery rhymes</a>
<a href="https://father-hood.co.uk/tag/new-parent/" class="tag-cloud-link tag-link-1761319 tag-link-position-475" style="font-size: 8pt;" aria-label="new parent (1 item)">new parent</a>
<a href="https://father-hood.co.uk/tag/newparents/" class="tag-cloud-link tag-link-57384593 tag-link-position-476" style="font-size: 9.2057416267943pt;" aria-label="newparents (2 items)">newparents</a>
<a href="https://father-hood.co.uk/tag/new-parents/" class="tag-cloud-link tag-link-790907 tag-link-position-477" style="font-size: 19.722488038278pt;" aria-label="new parents (111 items)">new parents</a>
<a href="https://father-hood.co.uk/tag/newyear/" class="tag-cloud-link tag-link-567720665 tag-link-position-478" style="font-size: 8pt;" aria-label="newyear (1 item)">newyear</a>
<a href="https://father-hood.co.uk/tag/new-year/" class="tag-cloud-link tag-link-29743 tag-link-position-479" style="font-size: 8pt;" aria-label="new year (1 item)">new year</a>
<a href="https://father-hood.co.uk/tag/new-york/" class="tag-cloud-link tag-link-567720400 tag-link-position-480" style="font-size: 8pt;" aria-label="new york (1 item)">new york</a>
<a href="https://father-hood.co.uk/tag/nickelodeon/" class="tag-cloud-link tag-link-567720992 tag-link-position-481" style="font-size: 8pt;" aria-label="nickelodeon (1 item)">nickelodeon</a>
<a href="https://father-hood.co.uk/tag/nightmare/" class="tag-cloud-link tag-link-9460 tag-link-position-482" style="font-size: 8pt;" aria-label="nightmare (1 item)">nightmare</a>
<a href="https://father-hood.co.uk/tag/nights-out-with-toddlers/" class="tag-cloud-link tag-link-567720649 tag-link-position-483" style="font-size: 8pt;" aria-label="nights out with toddlers (1 item)">nights out with toddlers</a>
<a href="https://father-hood.co.uk/tag/noddy/" class="tag-cloud-link tag-link-567720578 tag-link-position-484" style="font-size: 8pt;" aria-label="noddy (1 item)">noddy</a>
<a href="https://father-hood.co.uk/tag/numbers/" class="tag-cloud-link tag-link-567720903 tag-link-position-485" style="font-size: 8pt;" aria-label="numbers (1 item)">numbers</a>
<a href="https://father-hood.co.uk/tag/nurofen/" class="tag-cloud-link tag-link-567720379 tag-link-position-486" style="font-size: 8pt;" aria-label="nurofen (1 item)">nurofen</a>
<a href="https://father-hood.co.uk/tag/nursery/" class="tag-cloud-link tag-link-4100 tag-link-position-487" style="font-size: 12.354066985646pt;" aria-label="nursery (8 items)">nursery</a>
<a href="https://father-hood.co.uk/tag/nursery-christmas-show/" class="tag-cloud-link tag-link-567720655 tag-link-position-488" style="font-size: 8pt;" aria-label="nursery christmas show (1 item)">nursery christmas show</a>
<a href="https://father-hood.co.uk/tag/nursery-crying/" class="tag-cloud-link tag-link-567720446 tag-link-position-489" style="font-size: 8pt;" aria-label="nursery crying (1 item)">nursery crying</a>
<a href="https://father-hood.co.uk/tag/nursery-drop-off/" class="tag-cloud-link tag-link-567720445 tag-link-position-490" style="font-size: 9.2057416267943pt;" aria-label="nursery drop off (2 items)">nursery drop off</a>
<a href="https://father-hood.co.uk/tag/nursery-drop-off-bingo/" class="tag-cloud-link tag-link-567720715 tag-link-position-491" style="font-size: 8pt;" aria-label="nursery drop off bingo (1 item)">nursery drop off bingo</a>
<a href="https://father-hood.co.uk/tag/nursery-fees/" class="tag-cloud-link tag-link-567720458 tag-link-position-492" style="font-size: 9.2057416267943pt;" aria-label="nursery fees (2 items)">nursery fees</a>
<a href="https://father-hood.co.uk/tag/nursery-insurance/" class="tag-cloud-link tag-link-567720460 tag-link-position-493" style="font-size: 8pt;" aria-label="nursery insurance (1 item)">nursery insurance</a>
<a href="https://father-hood.co.uk/tag/nursery-playdates/" class="tag-cloud-link tag-link-567720448 tag-link-position-494" style="font-size: 8pt;" aria-label="nursery playdates (1 item)">nursery playdates</a>
<a href="https://father-hood.co.uk/tag/nursery-rhyme/" class="tag-cloud-link tag-link-820858 tag-link-position-495" style="font-size: 12.688995215311pt;" aria-label="nursery rhyme (9 items)">nursery rhyme</a>
<a href="https://father-hood.co.uk/tag/nursery-rhyme-2-0/" class="tag-cloud-link tag-link-567720362 tag-link-position-496" style="font-size: 11.215311004785pt;" aria-label="nursery rhyme 2.0 (5 items)">nursery rhyme 2.0</a>
<a href="https://father-hood.co.uk/tag/nursery-rhymes/" class="tag-cloud-link tag-link-74004 tag-link-position-497" style="font-size: 14.028708133971pt;" aria-label="nursery rhymes (15 items)">nursery rhymes</a>
<a href="https://father-hood.co.uk/tag/nursery-rhymes-2-0/" class="tag-cloud-link tag-link-541512433 tag-link-position-498" style="font-size: 8pt;" aria-label="Nursery Rhymes 2.0 (1 item)">Nursery Rhymes 2.0</a>
<a href="https://father-hood.co.uk/tag/nursery-run/" class="tag-cloud-link tag-link-567720625 tag-link-position-499" style="font-size: 9.2057416267943pt;" aria-label="nursery run (2 items)">nursery run</a>
<a href="https://father-hood.co.uk/tag/nursery-tears/" class="tag-cloud-link tag-link-567720444 tag-link-position-500" style="font-size: 8pt;" aria-label="nursery tears (1 item)">nursery tears</a>
<a href="https://father-hood.co.uk/tag/occupation/" class="tag-cloud-link tag-link-567720859 tag-link-position-501" style="font-size: 8pt;" aria-label="occupation (1 item)">occupation</a>
<a href="https://father-hood.co.uk/tag/off-the-hook/" class="tag-cloud-link tag-link-567720698 tag-link-position-502" style="font-size: 8pt;" aria-label="off the hook (1 item)">off the hook</a>
<a href="https://father-hood.co.uk/tag/olympic-park-london/" class="tag-cloud-link tag-link-567720967 tag-link-position-503" style="font-size: 8pt;" aria-label="olympic park london (1 item)">olympic park london</a>
<a href="https://father-hood.co.uk/tag/ouchie/" class="tag-cloud-link tag-link-3509574 tag-link-position-504" style="font-size: 8pt;" aria-label="ouchie (1 item)">ouchie</a>
<a href="https://father-hood.co.uk/tag/outfits/" class="tag-cloud-link tag-link-118377 tag-link-position-505" style="font-size: 8pt;" aria-label="outfits (1 item)">outfits</a>
<a href="https://father-hood.co.uk/tag/pain-of-labour/" class="tag-cloud-link tag-link-567720793 tag-link-position-506" style="font-size: 8pt;" aria-label="pain of labour (1 item)">pain of labour</a>
<a href="https://father-hood.co.uk/tag/panto-with-a-toddler/" class="tag-cloud-link tag-link-567720652 tag-link-position-507" style="font-size: 8pt;" aria-label="panto with a toddler (1 item)">panto with a toddler</a>
<a href="https://father-hood.co.uk/tag/parent/" class="tag-cloud-link tag-link-567720429 tag-link-position-508" style="font-size: 8pt;" aria-label="parent (1 item)">parent</a>
<a href="https://father-hood.co.uk/tag/parent-acting/" class="tag-cloud-link tag-link-567720927 tag-link-position-509" style="font-size: 8pt;" aria-label="parent acting (1 item)">parent acting</a>
<a href="https://father-hood.co.uk/tag/parent-advice/" class="tag-cloud-link tag-link-567720471 tag-link-position-510" style="font-size: 10.00956937799pt;" aria-label="parent advice (3 items)">parent advice</a>
<a href="https://father-hood.co.uk/tag/parent-bear/" class="tag-cloud-link tag-link-567720962 tag-link-position-511" style="font-size: 8pt;" aria-label="parent bear (1 item)">parent bear</a>
<a href="https://father-hood.co.uk/tag/parent-blogging/" class="tag-cloud-link tag-link-567720427 tag-link-position-512" style="font-size: 8pt;" aria-label="parent blogging (1 item)">parent blogging</a>
<a href="https://father-hood.co.uk/tag/parent-humor/" class="tag-cloud-link tag-link-567720583 tag-link-position-513" style="font-size: 9.2057416267943pt;" aria-label="parent humor (2 items)">parent humor</a>
<a href="https://father-hood.co.uk/tag/parent-humour/" class="tag-cloud-link tag-link-567720425 tag-link-position-514" style="font-size: 12.688995215311pt;" aria-label="parent humour (9 items)">parent humour</a>
<a href="https://father-hood.co.uk/tag/parenting/" class="tag-cloud-link tag-link-5309 tag-link-position-515" style="font-size: 22pt;" aria-label="parenting (246 items)">parenting</a>
<a href="https://father-hood.co.uk/tag/parenting-advice/" class="tag-cloud-link tag-link-567720462 tag-link-position-516" style="font-size: 14.832535885167pt;" aria-label="parenting advice (20 items)">parenting advice</a>
<a href="https://father-hood.co.uk/tag/parenting-and-golf/" class="tag-cloud-link tag-link-567720520 tag-link-position-517" style="font-size: 8pt;" aria-label="parenting and golf (1 item)">parenting and golf</a>
<a href="https://father-hood.co.uk/tag/parenting-book/" class="tag-cloud-link tag-link-567720637 tag-link-position-518" style="font-size: 8pt;" aria-label="parenting book (1 item)">parenting book</a>
<a href="https://father-hood.co.uk/tag/parenting-debate/" class="tag-cloud-link tag-link-567720972 tag-link-position-519" style="font-size: 8pt;" aria-label="parenting debate (1 item)">parenting debate</a>
<a href="https://father-hood.co.uk/tag/parenting-funny/" class="tag-cloud-link tag-link-567720507 tag-link-position-520" style="font-size: 12.354066985646pt;" aria-label="parenting funny (8 items)">parenting funny</a>
<a href="https://father-hood.co.uk/tag/parenting-game/" class="tag-cloud-link tag-link-567720692 tag-link-position-521" style="font-size: 10.679425837321pt;" aria-label="parenting game (4 items)">parenting game</a>
<a href="https://father-hood.co.uk/tag/parenting-holiday/" class="tag-cloud-link tag-link-567720506 tag-link-position-522" style="font-size: 9.2057416267943pt;" aria-label="parenting holiday (2 items)">parenting holiday</a>
<a href="https://father-hood.co.uk/tag/parenting-ideas/" class="tag-cloud-link tag-link-567720737 tag-link-position-523" style="font-size: 8pt;" aria-label="parenting ideas (1 item)">parenting ideas</a>
<a href="https://father-hood.co.uk/tag/parenting-meme/" class="tag-cloud-link tag-link-567720403 tag-link-position-524" style="font-size: 13.693779904306pt;" aria-label="parenting meme (13 items)">parenting meme</a>
<a href="https://father-hood.co.uk/tag/parenting-memes/" class="tag-cloud-link tag-link-567720534 tag-link-position-525" style="font-size: 12.019138755981pt;" aria-label="parenting memes (7 items)">parenting memes</a>
<a href="https://father-hood.co.uk/tag/parenting-multiples/" class="tag-cloud-link tag-link-567720929 tag-link-position-526" style="font-size: 8pt;" aria-label="parenting multiples (1 item)">parenting multiples</a>
<a href="https://father-hood.co.uk/tag/parenting-oscars/" class="tag-cloud-link tag-link-567720926 tag-link-position-527" style="font-size: 8pt;" aria-label="parenting oscars (1 item)">parenting oscars</a>
<a href="https://father-hood.co.uk/tag/parenting-poster/" class="tag-cloud-link tag-link-567720883 tag-link-position-528" style="font-size: 8pt;" aria-label="parenting poster (1 item)">parenting poster</a>
<a href="https://father-hood.co.uk/tag/parenting-quiz/" class="tag-cloud-link tag-link-567720508 tag-link-position-529" style="font-size: 8pt;" aria-label="parenting quiz (1 item)">parenting quiz</a>
<a href="https://father-hood.co.uk/tag/parenting-rut/" class="tag-cloud-link tag-link-567720736 tag-link-position-530" style="font-size: 8pt;" aria-label="parenting rut (1 item)">parenting rut</a>
<a href="https://father-hood.co.uk/tag/parentings/" class="tag-cloud-link tag-link-567720466 tag-link-position-531" style="font-size: 8pt;" aria-label="parentings (1 item)">parentings</a>
<a href="https://father-hood.co.uk/tag/parenting-satire/" class="tag-cloud-link tag-link-567720565 tag-link-position-532" style="font-size: 13.224880382775pt;" aria-label="parenting satire (11 items)">parenting satire</a>
<a href="https://father-hood.co.uk/tag/parenting-series/" class="tag-cloud-link tag-link-567720590 tag-link-position-533" style="font-size: 8pt;" aria-label="parenting series (1 item)">parenting series</a>
<a href="https://father-hood.co.uk/tag/parenting-song/" class="tag-cloud-link tag-link-567720548 tag-link-position-534" style="font-size: 10.679425837321pt;" aria-label="parenting song (4 items)">parenting song</a>
<a href="https://father-hood.co.uk/tag/parenting-to-do-lists/" class="tag-cloud-link tag-link-567720541 tag-link-position-535" style="font-size: 8pt;" aria-label="parenting to-do lists (1 item)">parenting to-do lists</a>
<a href="https://father-hood.co.uk/tag/parenting-videos/" class="tag-cloud-link tag-link-567720470 tag-link-position-536" style="font-size: 8pt;" aria-label="parenting videos (1 item)">parenting videos</a>
<a href="https://father-hood.co.uk/tag/parenting-website/" class="tag-cloud-link tag-link-567720463 tag-link-position-537" style="font-size: 8pt;" aria-label="parenting website (1 item)">parenting website</a>
<a href="https://father-hood.co.uk/tag/parenting-with-creativity/" class="tag-cloud-link tag-link-567721028 tag-link-position-538" style="font-size: 9.2057416267943pt;" aria-label="parenting with creativity (2 items)">parenting with creativity</a>
<a href="https://father-hood.co.uk/tag/parenting-with-imagination/" class="tag-cloud-link tag-link-567721027 tag-link-position-539" style="font-size: 9.2057416267943pt;" aria-label="parenting with imagination (2 items)">parenting with imagination</a>
<a href="https://father-hood.co.uk/tag/parent-life/" class="tag-cloud-link tag-link-567720450 tag-link-position-540" style="font-size: 13.693779904306pt;" aria-label="parent life (13 items)">parent life</a>
<a href="https://father-hood.co.uk/tag/parentlife/" class="tag-cloud-link tag-link-567720485 tag-link-position-541" style="font-size: 8pt;" aria-label="parentlife (1 item)">parentlife</a>
<a href="https://father-hood.co.uk/tag/parent-mentality/" class="tag-cloud-link tag-link-567720501 tag-link-position-542" style="font-size: 8pt;" aria-label="parent mentality (1 item)">parent mentality</a>
<a href="https://father-hood.co.uk/tag/parent-mindset/" class="tag-cloud-link tag-link-567720500 tag-link-position-543" style="font-size: 8pt;" aria-label="parent mindset (1 item)">parent mindset</a>
<a href="https://father-hood.co.uk/tag/parent-request/" class="tag-cloud-link tag-link-567720787 tag-link-position-544" style="font-size: 8pt;" aria-label="parent request (1 item)">parent request</a>
<a href="https://father-hood.co.uk/tag/parents/" class="tag-cloud-link tag-link-1053 tag-link-position-545" style="font-size: 9.2057416267943pt;" aria-label="parents (2 items)">parents</a>
<a href="https://father-hood.co.uk/tag/parents-acting/" class="tag-cloud-link tag-link-567720928 tag-link-position-546" style="font-size: 8pt;" aria-label="parents acting (1 item)">parents acting</a>
<a href="https://father-hood.co.uk/tag/parents-always-late/" class="tag-cloud-link tag-link-567720629 tag-link-position-547" style="font-size: 8pt;" aria-label="parents always late (1 item)">parents always late</a>
<a href="https://father-hood.co.uk/tag/parents-argue/" class="tag-cloud-link tag-link-567720600 tag-link-position-548" style="font-size: 8pt;" aria-label="parents argue (1 item)">parents argue</a>
<a href="https://father-hood.co.uk/tag/parents-arguing/" class="tag-cloud-link tag-link-567721007 tag-link-position-549" style="font-size: 8pt;" aria-label="parents arguing (1 item)">parents arguing</a>
<a href="https://father-hood.co.uk/tag/parent-skills/" class="tag-cloud-link tag-link-567720790 tag-link-position-550" style="font-size: 8pt;" aria-label="parent skills (1 item)">parent skills</a>
<a href="https://father-hood.co.uk/tag/parents-on-time/" class="tag-cloud-link tag-link-567720628 tag-link-position-551" style="font-size: 8pt;" aria-label="parents on time (1 item)">parents on time</a>
<a href="https://father-hood.co.uk/tag/parents-questions/" class="tag-cloud-link tag-link-567720991 tag-link-position-552" style="font-size: 9.2057416267943pt;" aria-label="parents questions (2 items)">parents questions</a>
<a href="https://father-hood.co.uk/tag/parents-sex-life/" class="tag-cloud-link tag-link-567720912 tag-link-position-553" style="font-size: 8pt;" aria-label="parents sex life (1 item)">parents sex life</a>
<a href="https://father-hood.co.uk/tag/parent-talk/" class="tag-cloud-link tag-link-567720424 tag-link-position-554" style="font-size: 8pt;" aria-label="parent talk (1 item)">parent talk</a>
<a href="https://father-hood.co.uk/tag/parody-song/" class="tag-cloud-link tag-link-567720851 tag-link-position-555" style="font-size: 9.2057416267943pt;" aria-label="parody song (2 items)">parody song</a>
<a href="https://father-hood.co.uk/tag/party/" class="tag-cloud-link tag-link-567720389 tag-link-position-556" style="font-size: 8pt;" aria-label="party (1 item)">party</a>
<a href="https://father-hood.co.uk/tag/pat-a-cake/" class="tag-cloud-link tag-link-474683 tag-link-position-557" style="font-size: 8pt;" aria-label="pat-a-cake (1 item)">pat-a-cake</a>
<a href="https://father-hood.co.uk/tag/paw-patrol/" class="tag-cloud-link tag-link-567720465 tag-link-position-558" style="font-size: 10.00956937799pt;" aria-label="paw patrol (3 items)">paw patrol</a>
<a href="https://father-hood.co.uk/tag/paw-patrol-quiz/" class="tag-cloud-link tag-link-567720509 tag-link-position-559" style="font-size: 8pt;" aria-label="PAW Patrol quiz (1 item)">PAW Patrol quiz</a>
<a href="https://father-hood.co.uk/tag/pbloggers/" class="tag-cloud-link tag-link-157453649 tag-link-position-560" style="font-size: 8pt;" aria-label="pbloggers (1 item)">pbloggers</a>
<a href="https://father-hood.co.uk/tag/pee/" class="tag-cloud-link tag-link-567720530 tag-link-position-561" style="font-size: 8pt;" aria-label="pee (1 item)">pee</a>
<a href="https://father-hood.co.uk/tag/pee-aiming/" class="tag-cloud-link tag-link-567720523 tag-link-position-562" style="font-size: 8pt;" aria-label="pee aiming (1 item)">pee aiming</a>
<a href="https://father-hood.co.uk/tag/penny-morris/" class="tag-cloud-link tag-link-567720981 tag-link-position-563" style="font-size: 8pt;" aria-label="penny morris (1 item)">penny morris</a>
<a href="https://father-hood.co.uk/tag/peppa-pig/" class="tag-cloud-link tag-link-2772593 tag-link-position-564" style="font-size: 9.2057416267943pt;" aria-label="peppa pig (2 items)">peppa pig</a>
<a href="https://father-hood.co.uk/tag/phones/" class="tag-cloud-link tag-link-596 tag-link-position-565" style="font-size: 8pt;" aria-label="phones (1 item)">phones</a>
<a href="https://father-hood.co.uk/tag/phonics/" class="tag-cloud-link tag-link-567720940 tag-link-position-566" style="font-size: 8pt;" aria-label="phonics (1 item)">phonics</a>
<a href="https://father-hood.co.uk/tag/picture-quiz-paw-patrol/" class="tag-cloud-link tag-link-567720512 tag-link-position-567" style="font-size: 8pt;" aria-label="picture quiz PAW Patrol (1 item)">picture quiz PAW Patrol</a>
<a href="https://father-hood.co.uk/tag/pie-chart/" class="tag-cloud-link tag-link-567720359 tag-link-position-568" style="font-size: 8pt;" aria-label="pie chart (1 item)">pie chart</a>
<a href="https://father-hood.co.uk/tag/planes/" class="tag-cloud-link tag-link-97205 tag-link-position-569" style="font-size: 8pt;" aria-label="planes (1 item)">planes</a>
<a href="https://father-hood.co.uk/tag/playdates/" class="tag-cloud-link tag-link-567720449 tag-link-position-570" style="font-size: 8pt;" aria-label="playdates (1 item)">playdates</a>
<a href="https://father-hood.co.uk/tag/pnd/" class="tag-cloud-link tag-link-567720845 tag-link-position-571" style="font-size: 9.2057416267943pt;" aria-label="pnd (2 items)">pnd</a>
<a href="https://father-hood.co.uk/tag/pnd-in-dads/" class="tag-cloud-link tag-link-567720892 tag-link-position-572" style="font-size: 9.2057416267943pt;" aria-label="pnd in dads (2 items)">pnd in dads</a>
<a href="https://father-hood.co.uk/tag/poo/" class="tag-cloud-link tag-link-567720529 tag-link-position-573" style="font-size: 9.2057416267943pt;" aria-label="poo (2 items)">poo</a>
<a href="https://father-hood.co.uk/tag/poop/" class="tag-cloud-link tag-link-645 tag-link-position-574" style="font-size: 10.00956937799pt;" aria-label="poop (3 items)">poop</a>
<a href="https://father-hood.co.uk/tag/post-natal/" class="tag-cloud-link tag-link-567720727 tag-link-position-575" style="font-size: 8pt;" aria-label="post natal (1 item)">post natal</a>
<a href="https://father-hood.co.uk/tag/postnatal-depression/" class="tag-cloud-link tag-link-567720473 tag-link-position-576" style="font-size: 9.2057416267943pt;" aria-label="postnatal depression (2 items)">postnatal depression</a>
<a href="https://father-hood.co.uk/tag/potty-training/" class="tag-cloud-link tag-link-567720517 tag-link-position-577" style="font-size: 11.684210526316pt;" aria-label="potty training (6 items)">potty training</a>
<a href="https://father-hood.co.uk/tag/poundland/" class="tag-cloud-link tag-link-567720949 tag-link-position-578" style="font-size: 8pt;" aria-label="poundland (1 item)">poundland</a>
<a href="https://father-hood.co.uk/tag/pram/" class="tag-cloud-link tag-link-439858 tag-link-position-579" style="font-size: 8pt;" aria-label="PRAM (1 item)">PRAM</a>
<a href="https://father-hood.co.uk/tag/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-580" style="font-size: 13.894736842105pt;" aria-label="pregnancy (14 items)">pregnancy</a>
<a href="https://father-hood.co.uk/tag/preschooler-bedtime-routine/" class="tag-cloud-link tag-link-567720989 tag-link-position-581" style="font-size: 8pt;" aria-label="preschooler bedtime routine (1 item)">preschooler bedtime routine</a>
<a href="https://father-hood.co.uk/tag/preschooler-games/" class="tag-cloud-link tag-link-567720905 tag-link-position-582" style="font-size: 9.2057416267943pt;" aria-label="preschooler games (2 items)">preschooler games</a>
<a href="https://father-hood.co.uk/tag/preschooler-meme/" class="tag-cloud-link tag-link-567720913 tag-link-position-583" style="font-size: 8pt;" aria-label="preschooler meme (1 item)">preschooler meme</a>
<a href="https://father-hood.co.uk/tag/preschool-sport/" class="tag-cloud-link tag-link-567720871 tag-link-position-584" style="font-size: 8pt;" aria-label="preschool sport (1 item)">preschool sport</a>
<a href="https://father-hood.co.uk/tag/presents-for-dads/" class="tag-cloud-link tag-link-567720829 tag-link-position-585" style="font-size: 9.2057416267943pt;" aria-label="presents for dads (2 items)">presents for dads</a>
<a href="https://father-hood.co.uk/tag/pretwoeymoon/" class="tag-cloud-link tag-link-567720371 tag-link-position-586" style="font-size: 8pt;" aria-label="pretwoeymoon (1 item)">pretwoeymoon</a>
<a href="https://father-hood.co.uk/tag/product-review/" class="tag-cloud-link tag-link-567720783 tag-link-position-587" style="font-size: 10.00956937799pt;" aria-label="product review (3 items)">product review</a>
<a href="https://father-hood.co.uk/tag/product-reviews/" class="tag-cloud-link tag-link-567720750 tag-link-position-588" style="font-size: 12.354066985646pt;" aria-label="product reviews (8 items)">product reviews</a>
<a href="https://father-hood.co.uk/tag/products/" class="tag-cloud-link tag-link-1589 tag-link-position-589" style="font-size: 9.2057416267943pt;" aria-label="products (2 items)">products</a>
<a href="https://father-hood.co.uk/tag/question/" class="tag-cloud-link tag-link-567720369 tag-link-position-590" style="font-size: 8pt;" aria-label="question (1 item)">question</a>
<a href="https://father-hood.co.uk/tag/quit-your-job/" class="tag-cloud-link tag-link-567720386 tag-link-position-591" style="font-size: 9.2057416267943pt;" aria-label="quit your job (2 items)">quit your job</a>
<a href="https://father-hood.co.uk/tag/quiz/" class="tag-cloud-link tag-link-567720539 tag-link-position-592" style="font-size: 8pt;" aria-label="quiz (1 item)">quiz</a>
<a href="https://father-hood.co.uk/tag/radio-5-live/" class="tag-cloud-link tag-link-567720973 tag-link-position-593" style="font-size: 8pt;" aria-label="radio 5 live (1 item)">radio 5 live</a>
<a href="https://father-hood.co.uk/tag/radio-show-for-dads/" class="tag-cloud-link tag-link-567720935 tag-link-position-594" style="font-size: 8pt;" aria-label="radio show for dads (1 item)">radio show for dads</a>
<a href="https://father-hood.co.uk/tag/raf-museum/" class="tag-cloud-link tag-link-567720574 tag-link-position-595" style="font-size: 8pt;" aria-label="raf museum (1 item)">raf museum</a>
<a href="https://father-hood.co.uk/tag/rafmuseum/" class="tag-cloud-link tag-link-567720390 tag-link-position-596" style="font-size: 8pt;" aria-label="rafmuseum (1 item)">rafmuseum</a>
<a href="https://father-hood.co.uk/tag/rainy-days/" class="tag-cloud-link tag-link-9433 tag-link-position-597" style="font-size: 8pt;" aria-label="rainy days (1 item)">rainy days</a>
<a href="https://father-hood.co.uk/tag/rant/" class="tag-cloud-link tag-link-287 tag-link-position-598" style="font-size: 9.2057416267943pt;" aria-label="rant (2 items)">rant</a>
<a href="https://father-hood.co.uk/tag/rc-stunt-car/" class="tag-cloud-link tag-link-567720677 tag-link-position-599" style="font-size: 8pt;" aria-label="rc stunt car (1 item)">rc stunt car</a>
<a href="https://father-hood.co.uk/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-600" style="font-size: 8pt;" aria-label="reading (1 item)">reading</a>
<a href="https://father-hood.co.uk/tag/ready-for-children/" class="tag-cloud-link tag-link-567720499 tag-link-position-601" style="font-size: 8pt;" aria-label="ready for children (1 item)">ready for children</a>
<a href="https://father-hood.co.uk/tag/relationship-advice/" class="tag-cloud-link tag-link-567720911 tag-link-position-602" style="font-size: 9.2057416267943pt;" aria-label="relationship advice (2 items)">relationship advice</a>
<a href="https://father-hood.co.uk/tag/remote-control/" class="tag-cloud-link tag-link-567720676 tag-link-position-603" style="font-size: 8pt;" aria-label="remote control (1 item)">remote control</a>
<a href="https://father-hood.co.uk/tag/resolutions/" class="tag-cloud-link tag-link-12559 tag-link-position-604" style="font-size: 8pt;" aria-label="resolutions (1 item)">resolutions</a>
<a href="https://father-hood.co.uk/tag/revell/" class="tag-cloud-link tag-link-567720705 tag-link-position-605" style="font-size: 8pt;" aria-label="revell (1 item)">revell</a>
<a href="https://father-hood.co.uk/tag/review/" class="tag-cloud-link tag-link-567720573 tag-link-position-606" style="font-size: 10.00956937799pt;" aria-label="review (3 items)">review</a>
<a href="https://father-hood.co.uk/tag/ricky-zoom/" class="tag-cloud-link tag-link-567720697 tag-link-position-607" style="font-size: 8pt;" aria-label="ricky zoom (1 item)">ricky zoom</a>
<a href="https://father-hood.co.uk/tag/rough-play/" class="tag-cloud-link tag-link-567720690 tag-link-position-608" style="font-size: 8pt;" aria-label="rough play (1 item)">rough play</a>
<a href="https://father-hood.co.uk/tag/routine/" class="tag-cloud-link tag-link-567720380 tag-link-position-609" style="font-size: 8pt;" aria-label="routine (1 item)">routine</a>
<a href="https://father-hood.co.uk/tag/rules-for-children-in-cars/" class="tag-cloud-link tag-link-567720923 tag-link-position-610" style="font-size: 8pt;" aria-label="rules for children in cars (1 item)">rules for children in cars</a>
<a href="https://father-hood.co.uk/tag/sahd/" class="tag-cloud-link tag-link-567720561 tag-link-position-611" style="font-size: 8pt;" aria-label="sahd (1 item)">sahd</a>
<a href="https://father-hood.co.uk/tag/satire/" class="tag-cloud-link tag-link-7056 tag-link-position-612" style="font-size: 13.693779904306pt;" aria-label="satire (13 items)">satire</a>
<a href="https://father-hood.co.uk/tag/savings/" class="tag-cloud-link tag-link-24167 tag-link-position-613" style="font-size: 9.2057416267943pt;" aria-label="savings (2 items)">savings</a>
<a href="https://father-hood.co.uk/tag/schools/" class="tag-cloud-link tag-link-567720396 tag-link-position-614" style="font-size: 8pt;" aria-label="schools (1 item)">schools</a>
<a href="https://father-hood.co.uk/tag/school-visit/" class="tag-cloud-link tag-link-567720398 tag-link-position-615" style="font-size: 8pt;" aria-label="school visit (1 item)">school visit</a>
<a href="https://father-hood.co.uk/tag/science-museum/" class="tag-cloud-link tag-link-567720974 tag-link-position-616" style="font-size: 8pt;" aria-label="science museum (1 item)">science museum</a>
<a href="https://father-hood.co.uk/tag/scratching/" class="tag-cloud-link tag-link-697680 tag-link-position-617" style="font-size: 8pt;" aria-label="scratching (1 item)">scratching</a>
<a href="https://father-hood.co.uk/tag/screen-time/" class="tag-cloud-link tag-link-567720979 tag-link-position-618" style="font-size: 8pt;" aria-label="SCREEN TIME (1 item)">SCREEN TIME</a>
<a href="https://father-hood.co.uk/tag/seatbelts/" class="tag-cloud-link tag-link-310029 tag-link-position-619" style="font-size: 8pt;" aria-label="seatbelts (1 item)">seatbelts</a>
<a href="https://father-hood.co.uk/tag/second-guessing-bingo/" class="tag-cloud-link tag-link-567720693 tag-link-position-620" style="font-size: 8pt;" aria-label="second guessing bingo (1 item)">second guessing bingo</a>
<a href="https://father-hood.co.uk/tag/separate-rooms/" class="tag-cloud-link tag-link-6670163 tag-link-position-621" style="font-size: 8pt;" aria-label="separate rooms (1 item)">separate rooms</a>
<a href="https://father-hood.co.uk/tag/separation-anxiety/" class="tag-cloud-link tag-link-89047 tag-link-position-622" style="font-size: 8pt;" aria-label="separation anxiety (1 item)">separation anxiety</a>
<a href="https://father-hood.co.uk/tag/seven-children/" class="tag-cloud-link tag-link-567720930 tag-link-position-623" style="font-size: 8pt;" aria-label="seven children (1 item)">seven children</a>
<a href="https://father-hood.co.uk/tag/sex/" class="tag-cloud-link tag-link-520 tag-link-position-624" style="font-size: 9.2057416267943pt;" aria-label="sex (2 items)">sex</a>
<a href="https://father-hood.co.uk/tag/sex-after-kids/" class="tag-cloud-link tag-link-567720906 tag-link-position-625" style="font-size: 8pt;" aria-label="sex after kids (1 item)">sex after kids</a>
<a href="https://father-hood.co.uk/tag/sex-as-parents/" class="tag-cloud-link tag-link-567720910 tag-link-position-626" style="font-size: 8pt;" aria-label="sex as parents (1 item)">sex as parents</a>
<a href="https://father-hood.co.uk/tag/sex-in-marriage/" class="tag-cloud-link tag-link-567720907 tag-link-position-627" style="font-size: 8pt;" aria-label="sex in marriage (1 item)">sex in marriage</a>
<a href="https://father-hood.co.uk/tag/sexism/" class="tag-cloud-link tag-link-567720833 tag-link-position-628" style="font-size: 8pt;" aria-label="sexism (1 item)">sexism</a>
<a href="https://father-hood.co.uk/tag/sexism-and-kids/" class="tag-cloud-link tag-link-567720835 tag-link-position-629" style="font-size: 8pt;" aria-label="sexism and kids (1 item)">sexism and kids</a>
<a href="https://father-hood.co.uk/tag/sexism-and-parents/" class="tag-cloud-link tag-link-567720836 tag-link-position-630" style="font-size: 8pt;" aria-label="sexism and parents (1 item)">sexism and parents</a>
<a href="https://father-hood.co.uk/tag/sex-life-back-on-track/" class="tag-cloud-link tag-link-567720908 tag-link-position-631" style="font-size: 8pt;" aria-label="sex life back on track (1 item)">sex life back on track</a>
<a href="https://father-hood.co.uk/tag/sex-of-baby/" class="tag-cloud-link tag-link-598128 tag-link-position-632" style="font-size: 8pt;" aria-label="sex of baby (1 item)">sex of baby</a>
<a href="https://father-hood.co.uk/tag/sex-problems-after-kids/" class="tag-cloud-link tag-link-567720909 tag-link-position-633" style="font-size: 8pt;" aria-label="sex problems after kids (1 item)">sex problems after kids</a>
<a href="https://father-hood.co.uk/tag/ships-for-kids/" class="tag-cloud-link tag-link-567720799 tag-link-position-634" style="font-size: 8pt;" aria-label="ships for kids (1 item)">ships for kids</a>
<a href="https://father-hood.co.uk/tag/shopping/" class="tag-cloud-link tag-link-1508 tag-link-position-635" style="font-size: 8pt;" aria-label="shopping (1 item)">shopping</a>
<a href="https://father-hood.co.uk/tag/sick-kids/" class="tag-cloud-link tag-link-567720459 tag-link-position-636" style="font-size: 8pt;" aria-label="sick kids (1 item)">sick kids</a>
<a href="https://father-hood.co.uk/tag/sickness/" class="tag-cloud-link tag-link-71461 tag-link-position-637" style="font-size: 9.2057416267943pt;" aria-label="sickness (2 items)">sickness</a>
<a href="https://father-hood.co.uk/tag/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-638" style="font-size: 13.894736842105pt;" aria-label="sleep (14 items)">sleep</a>
<a href="https://father-hood.co.uk/tag/sleep-deprivation/" class="tag-cloud-link tag-link-567720455 tag-link-position-639" style="font-size: 11.215311004785pt;" aria-label="sleep deprivation (5 items)">sleep deprivation</a>
<a href="https://father-hood.co.uk/tag/sleeping/" class="tag-cloud-link tag-link-567720451 tag-link-position-640" style="font-size: 8pt;" aria-label="sleeping (1 item)">sleeping</a>
<a href="https://father-hood.co.uk/tag/sleep-through-the-night/" class="tag-cloud-link tag-link-567720452 tag-link-position-641" style="font-size: 8pt;" aria-label="sleep through the night (1 item)">sleep through the night</a>
<a href="https://father-hood.co.uk/tag/sleep-training-aids/" class="tag-cloud-link tag-link-567720874 tag-link-position-642" style="font-size: 8pt;" aria-label="sleep training aids (1 item)">sleep training aids</a>
<a href="https://father-hood.co.uk/tag/small-youtubers/" class="tag-cloud-link tag-link-567720614 tag-link-position-643" style="font-size: 8pt;" aria-label="small youtubers (1 item)">small youtubers</a>
<a href="https://father-hood.co.uk/tag/smartphones/" class="tag-cloud-link tag-link-38616 tag-link-position-644" style="font-size: 8pt;" aria-label="smartphones (1 item)">smartphones</a>
<a href="https://father-hood.co.uk/tag/smyths-toys/" class="tag-cloud-link tag-link-567720999 tag-link-position-645" style="font-size: 8pt;" aria-label="smyths toys (1 item)">smyths toys</a>
<a href="https://father-hood.co.uk/tag/social-media/" class="tag-cloud-link tag-link-49818 tag-link-position-646" style="font-size: 8pt;" aria-label="social media (1 item)">social media</a>
<a href="https://father-hood.co.uk/tag/soft-play/" class="tag-cloud-link tag-link-11009228 tag-link-position-647" style="font-size: 11.215311004785pt;" aria-label="soft play (5 items)">soft play</a>
<a href="https://father-hood.co.uk/tag/soft-play-meme/" class="tag-cloud-link tag-link-567720442 tag-link-position-648" style="font-size: 9.2057416267943pt;" aria-label="soft play meme (2 items)">soft play meme</a>
<a href="https://father-hood.co.uk/tag/soft-play-song/" class="tag-cloud-link tag-link-567720623 tag-link-position-649" style="font-size: 8pt;" aria-label="soft play song (1 item)">soft play song</a>
<a href="https://father-hood.co.uk/tag/song/" class="tag-cloud-link tag-link-567720401 tag-link-position-650" style="font-size: 9.2057416267943pt;" aria-label="song (2 items)">song</a>
<a href="https://father-hood.co.uk/tag/songs/" class="tag-cloud-link tag-link-567720376 tag-link-position-651" style="font-size: 9.2057416267943pt;" aria-label="songs (2 items)">songs</a>
<a href="https://father-hood.co.uk/tag/south-bank/" class="tag-cloud-link tag-link-567720602 tag-link-position-652" style="font-size: 8pt;" aria-label="south bank (1 item)">south bank</a>
<a href="https://father-hood.co.uk/tag/sport/" class="tag-cloud-link tag-link-567720364 tag-link-position-653" style="font-size: 10.00956937799pt;" aria-label="sport (3 items)">sport</a>
<a href="https://father-hood.co.uk/tag/sports-classes/" class="tag-cloud-link tag-link-567720366 tag-link-position-654" style="font-size: 11.215311004785pt;" aria-label="sports classes (5 items)">sports classes</a>
<a href="https://father-hood.co.uk/tag/sporty-toddlers/" class="tag-cloud-link tag-link-567720779 tag-link-position-655" style="font-size: 10.00956937799pt;" aria-label="sporty toddlers (3 items)">sporty toddlers</a>
<a href="https://father-hood.co.uk/tag/stand-up-peeing/" class="tag-cloud-link tag-link-567720524 tag-link-position-656" style="font-size: 8pt;" aria-label="stand up peeing (1 item)">stand up peeing</a>
<a href="https://father-hood.co.uk/tag/stay-at-home/" class="tag-cloud-link tag-link-132071 tag-link-position-657" style="font-size: 8pt;" aria-label="stay at home (1 item)">stay at home</a>
<a href="https://father-hood.co.uk/tag/stay-at-home-dad/" class="tag-cloud-link tag-link-567720562 tag-link-position-658" style="font-size: 8pt;" aria-label="stay at home dad (1 item)">stay at home dad</a>
<a href="https://father-hood.co.uk/tag/stay-at-home-dads/" class="tag-cloud-link tag-link-567720971 tag-link-position-659" style="font-size: 8pt;" aria-label="stay at home dads (1 item)">stay at home dads</a>
<a href="https://father-hood.co.uk/tag/stay-at-home-mums/" class="tag-cloud-link tag-link-567720970 tag-link-position-660" style="font-size: 8pt;" aria-label="stay at home mums (1 item)">stay at home mums</a>
<a href="https://father-hood.co.uk/tag/sterlising/" class="tag-cloud-link tag-link-188508589 tag-link-position-661" style="font-size: 8pt;" aria-label="sterlising (1 item)">sterlising</a>
<a href="https://father-hood.co.uk/tag/stick-man/" class="tag-cloud-link tag-link-567720606 tag-link-position-662" style="font-size: 8pt;" aria-label="stick man (1 item)">stick man</a>
<a href="https://father-hood.co.uk/tag/stick-man-live/" class="tag-cloud-link tag-link-567720607 tag-link-position-663" style="font-size: 8pt;" aria-label="stick man live (1 item)">stick man live</a>
<a href="https://father-hood.co.uk/tag/stomach/" class="tag-cloud-link tag-link-259459 tag-link-position-664" style="font-size: 8pt;" aria-label="stomach (1 item)">stomach</a>
<a href="https://father-hood.co.uk/tag/stubborn-baby/" class="tag-cloud-link tag-link-567720433 tag-link-position-665" style="font-size: 8pt;" aria-label="stubborn baby (1 item)">stubborn baby</a>
<a href="https://father-hood.co.uk/tag/stunt-cars/" class="tag-cloud-link tag-link-567720675 tag-link-position-666" style="font-size: 8pt;" aria-label="stunt cars (1 item)">stunt cars</a>
<a href="https://father-hood.co.uk/tag/style-advice-for-dads/" class="tag-cloud-link tag-link-567720717 tag-link-position-667" style="font-size: 8pt;" aria-label="style advice for dads (1 item)">style advice for dads</a>
<a href="https://father-hood.co.uk/tag/style-for-dads/" class="tag-cloud-link tag-link-567720716 tag-link-position-668" style="font-size: 9.2057416267943pt;" aria-label="style for dads (2 items)">style for dads</a>
<a href="https://father-hood.co.uk/tag/stylish-dad/" class="tag-cloud-link tag-link-567720708 tag-link-position-669" style="font-size: 9.2057416267943pt;" aria-label="stylish dad (2 items)">stylish dad</a>
<a href="https://father-hood.co.uk/tag/sugar/" class="tag-cloud-link tag-link-567720618 tag-link-position-670" style="font-size: 8pt;" aria-label="sugar (1 item)">sugar</a>
<a href="https://father-hood.co.uk/tag/summer/" class="tag-cloud-link tag-link-22302 tag-link-position-671" style="font-size: 8pt;" aria-label="summer (1 item)">summer</a>
<a href="https://father-hood.co.uk/tag/sunday-times/" class="tag-cloud-link tag-link-567720712 tag-link-position-672" style="font-size: 8pt;" aria-label="sunday times (1 item)">sunday times</a>
<a href="https://father-hood.co.uk/tag/supermarket/" class="tag-cloud-link tag-link-567720811 tag-link-position-673" style="font-size: 8pt;" aria-label="supermarket (1 item)">supermarket</a>
<a href="https://father-hood.co.uk/tag/support-for-working-dads/" class="tag-cloud-link tag-link-567720956 tag-link-position-674" style="font-size: 9.2057416267943pt;" aria-label="support for working dads (2 items)">support for working dads</a>
<a href="https://father-hood.co.uk/tag/surgery/" class="tag-cloud-link tag-link-57544 tag-link-position-675" style="font-size: 8pt;" aria-label="surgery (1 item)">surgery</a>
<a href="https://father-hood.co.uk/tag/swimming/" class="tag-cloud-link tag-link-14120 tag-link-position-676" style="font-size: 8pt;" aria-label="swimming (1 item)">swimming</a>
<a href="https://father-hood.co.uk/tag/t-shirts-for-dads/" class="tag-cloud-link tag-link-567720831 tag-link-position-677" style="font-size: 8pt;" aria-label="T-shirts for dads (1 item)">T-shirts for dads</a>
<a href="https://father-hood.co.uk/tag/table-games/" class="tag-cloud-link tag-link-567720610 tag-link-position-678" style="font-size: 9.2057416267943pt;" aria-label="table games (2 items)">table games</a>
<a href="https://father-hood.co.uk/tag/talk-and-touch-t-rex/" class="tag-cloud-link tag-link-567720752 tag-link-position-679" style="font-size: 8pt;" aria-label="talk and touch t-rex (1 item)">talk and touch t-rex</a>
<a href="https://father-hood.co.uk/tag/tax-on-parents/" class="tag-cloud-link tag-link-567720461 tag-link-position-680" style="font-size: 8pt;" aria-label="tax on parents (1 item)">tax on parents</a>
<a href="https://father-hood.co.uk/tag/teaching-a-toddler-tennis/" class="tag-cloud-link tag-link-567720777 tag-link-position-681" style="font-size: 8pt;" aria-label="teaching a toddler tennis (1 item)">teaching a toddler tennis</a>
<a href="https://father-hood.co.uk/tag/teaching-kids-math/" class="tag-cloud-link tag-link-567720901 tag-link-position-682" style="font-size: 8pt;" aria-label="teaching kids math (1 item)">teaching kids math</a>
<a href="https://father-hood.co.uk/tag/teaching-kids-maths/" class="tag-cloud-link tag-link-567720902 tag-link-position-683" style="font-size: 8pt;" aria-label="teaching kids maths (1 item)">teaching kids maths</a>
<a href="https://father-hood.co.uk/tag/teaching-kids-numbers/" class="tag-cloud-link tag-link-567720904 tag-link-position-684" style="font-size: 8pt;" aria-label="teaching kids numbers (1 item)">teaching kids numbers</a>
<a href="https://father-hood.co.uk/tag/teaching-phonics/" class="tag-cloud-link tag-link-567720942 tag-link-position-685" style="font-size: 8pt;" aria-label="teaching phonics (1 item)">teaching phonics</a>
<a href="https://father-hood.co.uk/tag/team-mum/" class="tag-cloud-link tag-link-567720725 tag-link-position-686" style="font-size: 9.2057416267943pt;" aria-label="team mum (2 items)">team mum</a>
<a href="https://father-hood.co.uk/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-687" style="font-size: 8pt;" aria-label="technology (1 item)">technology</a>
<a href="https://father-hood.co.uk/tag/teeth/" class="tag-cloud-link tag-link-567720616 tag-link-position-688" style="font-size: 8pt;" aria-label="teeth (1 item)">teeth</a>
<a href="https://father-hood.co.uk/tag/teething/" class="tag-cloud-link tag-link-130192 tag-link-position-689" style="font-size: 10.00956937799pt;" aria-label="teething (3 items)">teething</a>
<a href="https://father-hood.co.uk/tag/television/" class="tag-cloud-link tag-link-567720370 tag-link-position-690" style="font-size: 10.00956937799pt;" aria-label="television (3 items)">television</a>
<a href="https://father-hood.co.uk/tag/tennis/" class="tag-cloud-link tag-link-567720776 tag-link-position-691" style="font-size: 9.2057416267943pt;" aria-label="tennis (2 items)">tennis</a>
<a href="https://father-hood.co.uk/tag/tennis-for-toddlers/" class="tag-cloud-link tag-link-567720778 tag-link-position-692" style="font-size: 8pt;" aria-label="tennis for toddlers (1 item)">tennis for toddlers</a>
<a href="https://father-hood.co.uk/tag/terrible-twos/" class="tag-cloud-link tag-link-567720426 tag-link-position-693" style="font-size: 10.00956937799pt;" aria-label="terrible twos (3 items)">terrible twos</a>
<a href="https://father-hood.co.uk/tag/text/" class="tag-cloud-link tag-link-5117 tag-link-position-694" style="font-size: 9.2057416267943pt;" aria-label="text (2 items)">text</a>
<a href="https://father-hood.co.uk/tag/text-messages/" class="tag-cloud-link tag-link-575917 tag-link-position-695" style="font-size: 11.215311004785pt;" aria-label="text messages (5 items)">text messages</a>
<a href="https://father-hood.co.uk/tag/thank-you/" class="tag-cloud-link tag-link-567720666 tag-link-position-696" style="font-size: 8pt;" aria-label="thank you (1 item)">thank you</a>
<a href="https://father-hood.co.uk/tag/the-amazing-hoverball/" class="tag-cloud-link tag-link-567720762 tag-link-position-697" style="font-size: 8pt;" aria-label="the amazing hoverball (1 item)">the amazing hoverball</a>
<a href="https://father-hood.co.uk/tag/the-baby-show/" class="tag-cloud-link tag-link-567720756 tag-link-position-698" style="font-size: 8pt;" aria-label="the baby show (1 item)">the baby show</a>
<a href="https://father-hood.co.uk/tag/the-best-a-man-can-be/" class="tag-cloud-link tag-link-567720691 tag-link-position-699" style="font-size: 8pt;" aria-label="the best a man can be (1 item)">the best a man can be</a>
<a href="https://father-hood.co.uk/tag/the-bubster/" class="tag-cloud-link tag-link-567720816 tag-link-position-700" style="font-size: 8pt;" aria-label="the bubster (1 item)">the bubster</a>
<a href="https://father-hood.co.uk/tag/the-dad-network/" class="tag-cloud-link tag-link-567720553 tag-link-position-701" style="font-size: 8pt;" aria-label="the dad network (1 item)">the dad network</a>
<a href="https://father-hood.co.uk/tag/the-dadsnet/" class="tag-cloud-link tag-link-567720482 tag-link-position-702" style="font-size: 8pt;" aria-label="The Dadsnet (1 item)">The Dadsnet</a>
<a href="https://father-hood.co.uk/tag/the-dad-test/" class="tag-cloud-link tag-link-567720800 tag-link-position-703" style="font-size: 14.698564593301pt;" aria-label="the dad test (19 items)">the dad test</a>
<a href="https://father-hood.co.uk/tag/the-greatest-showman/" class="tag-cloud-link tag-link-567720961 tag-link-position-704" style="font-size: 8pt;" aria-label="the greatest showman (1 item)">the greatest showman</a>
<a href="https://father-hood.co.uk/tag/the-mediocre-dad/" class="tag-cloud-link tag-link-567720864 tag-link-position-705" style="font-size: 8pt;" aria-label="the mediocre dad (1 item)">the mediocre dad</a>
<a href="https://father-hood.co.uk/tag/the-neu-dad/" class="tag-cloud-link tag-link-567720856 tag-link-position-706" style="font-size: 9.2057416267943pt;" aria-label="the neu dad (2 items)">the neu dad</a>
<a href="https://father-hood.co.uk/tag/the-new-lego/" class="tag-cloud-link tag-link-567721033 tag-link-position-707" style="font-size: 8pt;" aria-label="the new LEGO (1 item)">the new LEGO</a>
<a href="https://father-hood.co.uk/tag/the-outdoor-dad/" class="tag-cloud-link tag-link-567720826 tag-link-position-708" style="font-size: 8pt;" aria-label="the outdoor dad (1 item)">the outdoor dad</a>
<a href="https://father-hood.co.uk/tag/the-out-of-depth-dad/" class="tag-cloud-link tag-link-567720869 tag-link-position-709" style="font-size: 8pt;" aria-label="the out of depth dad (1 item)">the out of depth dad</a>
<a href="https://father-hood.co.uk/tag/the-toy-fair/" class="tag-cloud-link tag-link-567720701 tag-link-position-710" style="font-size: 8pt;" aria-label="the toy fair (1 item)">the toy fair</a>
<a href="https://father-hood.co.uk/tag/things-to-do-with-kids-in-london/" class="tag-cloud-link tag-link-567720964 tag-link-position-711" style="font-size: 8pt;" aria-label="things to do with kids in london (1 item)">things to do with kids in london</a>
<a href="https://father-hood.co.uk/tag/thomas-friends/" class="tag-cloud-link tag-link-567721015 tag-link-position-712" style="font-size: 8pt;" aria-label="thomas &amp; friends (1 item)">thomas &amp; friends</a>
<a href="https://father-hood.co.uk/tag/thomas-dino-escape-set/" class="tag-cloud-link tag-link-567721018 tag-link-position-713" style="font-size: 8pt;" aria-label="thomas dino escape set (1 item)">thomas dino escape set</a>
<a href="https://father-hood.co.uk/tag/thomas-track-master/" class="tag-cloud-link tag-link-567721017 tag-link-position-714" style="font-size: 8pt;" aria-label="thomas track master (1 item)">thomas track master</a>
<a href="https://father-hood.co.uk/tag/threenager/" class="tag-cloud-link tag-link-567721040 tag-link-position-715" style="font-size: 8pt;" aria-label="threenager (1 item)">threenager</a>
<a href="https://father-hood.co.uk/tag/timekeeping/" class="tag-cloud-link tag-link-567720627 tag-link-position-716" style="font-size: 8pt;" aria-label="timekeeping (1 item)">timekeeping</a>
<a href="https://father-hood.co.uk/tag/tinder/" class="tag-cloud-link tag-link-7434380 tag-link-position-717" style="font-size: 8pt;" aria-label="tinder (1 item)">tinder</a>
<a href="https://father-hood.co.uk/tag/tiredness/" class="tag-cloud-link tag-link-567721008 tag-link-position-718" style="font-size: 8pt;" aria-label="tiredness (1 item)">tiredness</a>
<a href="https://father-hood.co.uk/tag/toddler/" class="tag-cloud-link tag-link-147562 tag-link-position-719" style="font-size: 17.043062200957pt;" aria-label="toddler (44 items)">toddler</a>
<a href="https://father-hood.co.uk/tag/toddler-abroad/" class="tag-cloud-link tag-link-567720503 tag-link-position-720" style="font-size: 8pt;" aria-label="toddler abroad (1 item)">toddler abroad</a>
<a href="https://father-hood.co.uk/tag/toddler-arguments/" class="tag-cloud-link tag-link-567720723 tag-link-position-721" style="font-size: 8pt;" aria-label="toddler arguments (1 item)">toddler arguments</a>
<a href="https://father-hood.co.uk/tag/toddler-bed/" class="tag-cloud-link tag-link-567720487 tag-link-position-722" style="font-size: 10.00956937799pt;" aria-label="toddler bed (3 items)">toddler bed</a>
<a href="https://father-hood.co.uk/tag/toddler-bedtime-routine/" class="tag-cloud-link tag-link-567720807 tag-link-position-723" style="font-size: 9.2057416267943pt;" aria-label="toddler bedtime routine (2 items)">toddler bedtime routine</a>
<a href="https://father-hood.co.uk/tag/toddler-bike/" class="tag-cloud-link tag-link-567720434 tag-link-position-724" style="font-size: 8pt;" aria-label="toddler bike (1 item)">toddler bike</a>
<a href="https://father-hood.co.uk/tag/toddler-bingo/" class="tag-cloud-link tag-link-567720661 tag-link-position-725" style="font-size: 9.2057416267943pt;" aria-label="toddler bingo (2 items)">toddler bingo</a>
<a href="https://father-hood.co.uk/tag/toddler-breakfast-bingo/" class="tag-cloud-link tag-link-567720915 tag-link-position-726" style="font-size: 8pt;" aria-label="toddler breakfast bingo (1 item)">toddler breakfast bingo</a>
<a href="https://father-hood.co.uk/tag/toddler-christmas-show/" class="tag-cloud-link tag-link-567720656 tag-link-position-727" style="font-size: 8pt;" aria-label="toddler christmas show (1 item)">toddler christmas show</a>
<a href="https://father-hood.co.uk/tag/toddler-clothes/" class="tag-cloud-link tag-link-567720724 tag-link-position-728" style="font-size: 8pt;" aria-label="toddler clothes (1 item)">toddler clothes</a>
<a href="https://father-hood.co.uk/tag/toddler-conversations/" class="tag-cloud-link tag-link-567720526 tag-link-position-729" style="font-size: 10.679425837321pt;" aria-label="toddler conversations (4 items)">toddler conversations</a>
<a href="https://father-hood.co.uk/tag/toddler-crying/" class="tag-cloud-link tag-link-567720447 tag-link-position-730" style="font-size: 8pt;" aria-label="toddler crying (1 item)">toddler crying</a>
<a href="https://father-hood.co.uk/tag/toddler-days-out/" class="tag-cloud-link tag-link-567720597 tag-link-position-731" style="font-size: 8pt;" aria-label="toddler days out (1 item)">toddler days out</a>
<a href="https://father-hood.co.uk/tag/toddler-demands/" class="tag-cloud-link tag-link-567720671 tag-link-position-732" style="font-size: 8pt;" aria-label="toddler demands (1 item)">toddler demands</a>
<a href="https://father-hood.co.uk/tag/toddler-diet/" class="tag-cloud-link tag-link-567720496 tag-link-position-733" style="font-size: 8pt;" aria-label="toddler diet (1 item)">toddler diet</a>
<a href="https://father-hood.co.uk/tag/toddler-erections/" class="tag-cloud-link tag-link-567720521 tag-link-position-734" style="font-size: 8pt;" aria-label="toddler erections (1 item)">toddler erections</a>
<a href="https://father-hood.co.uk/tag/toddler-essentials/" class="tag-cloud-link tag-link-567720479 tag-link-position-735" style="font-size: 10.00956937799pt;" aria-label="toddler essentials (3 items)">toddler essentials</a>
<a href="https://father-hood.co.uk/tag/toddler-food/" class="tag-cloud-link tag-link-567720495 tag-link-position-736" style="font-size: 8pt;" aria-label="toddler food (1 item)">toddler food</a>
<a href="https://father-hood.co.uk/tag/toddler-games/" class="tag-cloud-link tag-link-567720544 tag-link-position-737" style="font-size: 11.215311004785pt;" aria-label="toddler games (5 items)">toddler games</a>
<a href="https://father-hood.co.uk/tag/toddler-life/" class="tag-cloud-link tag-link-567720721 tag-link-position-738" style="font-size: 8pt;" aria-label="toddler life (1 item)">toddler life</a>
<a href="https://father-hood.co.uk/tag/toddler-london/" class="tag-cloud-link tag-link-567720575 tag-link-position-739" style="font-size: 13.224880382775pt;" aria-label="toddler london (11 items)">toddler london</a>
<a href="https://father-hood.co.uk/tag/toddler-meme/" class="tag-cloud-link tag-link-567720538 tag-link-position-740" style="font-size: 9.2057416267943pt;" aria-label="toddler meme (2 items)">toddler meme</a>
<a href="https://father-hood.co.uk/tag/toddler-on-youtube/" class="tag-cloud-link tag-link-567720594 tag-link-position-741" style="font-size: 9.2057416267943pt;" aria-label="toddler on youtube (2 items)">toddler on youtube</a>
<a href="https://father-hood.co.uk/tag/toddler-pantomime/" class="tag-cloud-link tag-link-567720653 tag-link-position-742" style="font-size: 8pt;" aria-label="toddler pantomime (1 item)">toddler pantomime</a>
<a href="https://father-hood.co.uk/tag/toddlers/" class="tag-cloud-link tag-link-567720546 tag-link-position-743" style="font-size: 11.215311004785pt;" aria-label="toddlers (5 items)">toddlers</a>
<a href="https://father-hood.co.uk/tag/toddlers-dinner-table/" class="tag-cloud-link tag-link-567720609 tag-link-position-744" style="font-size: 9.2057416267943pt;" aria-label="toddlers dinner table (2 items)">toddlers dinner table</a>
<a href="https://father-hood.co.uk/tag/toddler-sleep/" class="tag-cloud-link tag-link-567720456 tag-link-position-745" style="font-size: 10.00956937799pt;" aria-label="toddler sleep (3 items)">toddler sleep</a>
<a href="https://father-hood.co.uk/tag/toddler-sleeping/" class="tag-cloud-link tag-link-567720599 tag-link-position-746" style="font-size: 8pt;" aria-label="toddler sleeping (1 item)">toddler sleeping</a>
<a href="https://father-hood.co.uk/tag/toddler-song/" class="tag-cloud-link tag-link-567720635 tag-link-position-747" style="font-size: 8pt;" aria-label="toddler song (1 item)">toddler song</a>
<a href="https://father-hood.co.uk/tag/toddler-sports/" class="tag-cloud-link tag-link-567720745 tag-link-position-748" style="font-size: 9.2057416267943pt;" aria-label="toddler sports (2 items)">toddler sports</a>
<a href="https://father-hood.co.uk/tag/toddler-supermarket/" class="tag-cloud-link tag-link-567720812 tag-link-position-749" style="font-size: 8pt;" aria-label="toddler supermarket (1 item)">toddler supermarket</a>
<a href="https://father-hood.co.uk/tag/toddler-text-messages/" class="tag-cloud-link tag-link-567720718 tag-link-position-750" style="font-size: 11.684210526316pt;" aria-label="toddler text messages (6 items)">toddler text messages</a>
<a href="https://father-hood.co.uk/tag/toddler-vlogger/" class="tag-cloud-link tag-link-567720667 tag-link-position-751" style="font-size: 8pt;" aria-label="toddler vlogger (1 item)">toddler vlogger</a>
<a href="https://father-hood.co.uk/tag/toilet-training/" class="tag-cloud-link tag-link-567720516 tag-link-position-752" style="font-size: 12.019138755981pt;" aria-label="toilet training (7 items)">toilet training</a>
<a href="https://father-hood.co.uk/tag/toilet-training-at-night/" class="tag-cloud-link tag-link-567720732 tag-link-position-753" style="font-size: 8pt;" aria-label="toilet training at night (1 item)">toilet training at night</a>
<a href="https://father-hood.co.uk/tag/tooth-brushing/" class="tag-cloud-link tag-link-567720617 tag-link-position-754" style="font-size: 8pt;" aria-label="tooth brushing (1 item)">tooth brushing</a>
<a href="https://father-hood.co.uk/tag/topgolf/" class="tag-cloud-link tag-link-567720741 tag-link-position-755" style="font-size: 8pt;" aria-label="topgolf (1 item)">topgolf</a>
<a href="https://father-hood.co.uk/tag/topgolf-with-a-toddler/" class="tag-cloud-link tag-link-567720743 tag-link-position-756" style="font-size: 8pt;" aria-label="topgolf with a toddler (1 item)">topgolf with a toddler</a>
<a href="https://father-hood.co.uk/tag/top-toys-2019/" class="tag-cloud-link tag-link-567720702 tag-link-position-757" style="font-size: 10.00956937799pt;" aria-label="top toys 2019 (3 items)">top toys 2019</a>
<a href="https://father-hood.co.uk/tag/toxic-masculinity/" class="tag-cloud-link tag-link-567720687 tag-link-position-758" style="font-size: 8pt;" aria-label="toxic masculinity (1 item)">toxic masculinity</a>
<a href="https://father-hood.co.uk/tag/toy-review/" class="tag-cloud-link tag-link-567720749 tag-link-position-759" style="font-size: 12.688995215311pt;" aria-label="toy review (9 items)">toy review</a>
<a href="https://father-hood.co.uk/tag/toy-review-blog/" class="tag-cloud-link tag-link-567720678 tag-link-position-760" style="font-size: 8pt;" aria-label="toy review blog (1 item)">toy review blog</a>
<a href="https://father-hood.co.uk/tag/toy-reviews/" class="tag-cloud-link tag-link-567720668 tag-link-position-761" style="font-size: 13.224880382775pt;" aria-label="toy reviews (11 items)">toy reviews</a>
<a href="https://father-hood.co.uk/tag/toys-for-kids/" class="tag-cloud-link tag-link-567720997 tag-link-position-762" style="font-size: 8pt;" aria-label="toys for kids (1 item)">toys for kids</a>
<a href="https://father-hood.co.uk/tag/toys-for-toddlers/" class="tag-cloud-link tag-link-567720680 tag-link-position-763" style="font-size: 11.684210526316pt;" aria-label="toys for toddlers (6 items)">toys for toddlers</a>
<a href="https://father-hood.co.uk/tag/toy-shops/" class="tag-cloud-link tag-link-567720993 tag-link-position-764" style="font-size: 8pt;" aria-label="toy shops (1 item)">toy shops</a>
<a href="https://father-hood.co.uk/tag/toys-of-2019/" class="tag-cloud-link tag-link-567720700 tag-link-position-765" style="font-size: 8pt;" aria-label="toys of 2019 (1 item)">toys of 2019</a>
<a href="https://father-hood.co.uk/tag/toys-r-us/" class="tag-cloud-link tag-link-567720998 tag-link-position-766" style="font-size: 8pt;" aria-label="toys r us (1 item)">toys r us</a>
<a href="https://father-hood.co.uk/tag/toy-stores/" class="tag-cloud-link tag-link-567721001 tag-link-position-767" style="font-size: 8pt;" aria-label="toy stores (1 item)">toy stores</a>
<a href="https://father-hood.co.uk/tag/track-master/" class="tag-cloud-link tag-link-567721016 tag-link-position-768" style="font-size: 8pt;" aria-label="track master (1 item)">track master</a>
<a href="https://father-hood.co.uk/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-769" style="font-size: 10.00956937799pt;" aria-label="travel (3 items)">travel</a>
<a href="https://father-hood.co.uk/tag/troubles/" class="tag-cloud-link tag-link-567720382 tag-link-position-770" style="font-size: 8pt;" aria-label="troubles (1 item)">troubles</a>
<a href="https://father-hood.co.uk/tag/true-stories/" class="tag-cloud-link tag-link-567720748 tag-link-position-771" style="font-size: 8pt;" aria-label="true stories (1 item)">true stories</a>
<a href="https://father-hood.co.uk/tag/true-story/" class="tag-cloud-link tag-link-34960 tag-link-position-772" style="font-size: 12.956937799043pt;" aria-label="true story (10 items)">true story</a>
<a href="https://father-hood.co.uk/tag/tuesday/" class="tag-cloud-link tag-link-48170 tag-link-position-773" style="font-size: 8pt;" aria-label="tuesday (1 item)">tuesday</a>
<a href="https://father-hood.co.uk/tag/tumble-tots/" class="tag-cloud-link tag-link-567720532 tag-link-position-774" style="font-size: 8pt;" aria-label="tumble tots (1 item)">tumble tots</a>
<a href="https://father-hood.co.uk/tag/tv-rules/" class="tag-cloud-link tag-link-567720975 tag-link-position-775" style="font-size: 9.2057416267943pt;" aria-label="tv rules (2 items)">tv rules</a>
<a href="https://father-hood.co.uk/tag/two-year-old/" class="tag-cloud-link tag-link-567720372 tag-link-position-776" style="font-size: 9.2057416267943pt;" aria-label="two-year-old (2 items)">two-year-old</a>
<a href="https://father-hood.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-567720673 tag-link-position-777" style="font-size: 8pt;" aria-label="tyson fury (1 item)">tyson fury</a>
<a href="https://father-hood.co.uk/tag/ukdadbloggers/" class="tag-cloud-link tag-link-567720388 tag-link-position-778" style="font-size: 8pt;" aria-label="ukdadbloggers (1 item)">ukdadbloggers</a>
<a href="https://father-hood.co.uk/tag/uno-review/" class="tag-cloud-link tag-link-567720770 tag-link-position-779" style="font-size: 8pt;" aria-label="uno review (1 item)">uno review</a>
<a href="https://father-hood.co.uk/tag/usain-bolt/" class="tag-cloud-link tag-link-6699587 tag-link-position-780" style="font-size: 8pt;" aria-label="usain bolt (1 item)">usain bolt</a>
<a href="https://father-hood.co.uk/tag/villa-vs-hotel/" class="tag-cloud-link tag-link-567720946 tag-link-position-781" style="font-size: 8pt;" aria-label="villa vs hotel (1 item)">villa vs hotel</a>
<a href="https://father-hood.co.uk/tag/waking-at-night/" class="tag-cloud-link tag-link-567720453 tag-link-position-782" style="font-size: 8pt;" aria-label="waking at night (1 item)">waking at night</a>
<a href="https://father-hood.co.uk/tag/walking/" class="tag-cloud-link tag-link-567720584 tag-link-position-783" style="font-size: 8pt;" aria-label="walking (1 item)">walking</a>
<a href="https://father-hood.co.uk/tag/water/" class="tag-cloud-link tag-link-14157 tag-link-position-784" style="font-size: 9.2057416267943pt;" aria-label="water (2 items)">water</a>
<a href="https://father-hood.co.uk/tag/water-reveal-pad-review/" class="tag-cloud-link tag-link-567720775 tag-link-position-785" style="font-size: 8pt;" aria-label="water reveal pad review (1 item)">water reveal pad review</a>
<a href="https://father-hood.co.uk/tag/weaning/" class="tag-cloud-link tag-link-567721034 tag-link-position-786" style="font-size: 8pt;" aria-label="weaning (1 item)">weaning</a>
<a href="https://father-hood.co.uk/tag/websites/" class="tag-cloud-link tag-link-676 tag-link-position-787" style="font-size: 8pt;" aria-label="websites (1 item)">websites</a>
<a href="https://father-hood.co.uk/tag/websites-for-dads/" class="tag-cloud-link tag-link-567720552 tag-link-position-788" style="font-size: 8pt;" aria-label="websites for dads (1 item)">websites for dads</a>
<a href="https://father-hood.co.uk/tag/wedding/" class="tag-cloud-link tag-link-1674 tag-link-position-789" style="font-size: 9.2057416267943pt;" aria-label="wedding (2 items)">wedding</a>
<a href="https://father-hood.co.uk/tag/weekend/" class="tag-cloud-link tag-link-3280 tag-link-position-790" style="font-size: 8pt;" aria-label="weekend (1 item)">weekend</a>
<a href="https://father-hood.co.uk/tag/wetting-the-bed/" class="tag-cloud-link tag-link-567720733 tag-link-position-791" style="font-size: 8pt;" aria-label="wetting the bed (1 item)">wetting the bed</a>
<a href="https://father-hood.co.uk/tag/wet-wipes/" class="tag-cloud-link tag-link-1621782 tag-link-position-792" style="font-size: 8pt;" aria-label="wet wipes (1 item)">wet wipes</a>
<a href="https://father-hood.co.uk/tag/what-to-say/" class="tag-cloud-link tag-link-336017 tag-link-position-793" style="font-size: 8pt;" aria-label="what to say (1 item)">what to say</a>
<a href="https://father-hood.co.uk/tag/wife/" class="tag-cloud-link tag-link-6295 tag-link-position-794" style="font-size: 8pt;" aria-label="wife (1 item)">wife</a>
<a href="https://father-hood.co.uk/tag/wipe-clean-books/" class="tag-cloud-link tag-link-567720669 tag-link-position-795" style="font-size: 8pt;" aria-label="wipe clean books (1 item)">wipe clean books</a>
<a href="https://father-hood.co.uk/tag/witching-hour/" class="tag-cloud-link tag-link-567720990 tag-link-position-796" style="font-size: 8pt;" aria-label="witching hour (1 item)">witching hour</a>
<a href="https://father-hood.co.uk/tag/woman-on-tv/" class="tag-cloud-link tag-link-567720982 tag-link-position-797" style="font-size: 8pt;" aria-label="woman on tv (1 item)">woman on tv</a>
<a href="https://father-hood.co.uk/tag/wordcloud/" class="tag-cloud-link tag-link-331600 tag-link-position-798" style="font-size: 8pt;" aria-label="wordcloud (1 item)">wordcloud</a>
<a href="https://father-hood.co.uk/tag/word-cloud/" class="tag-cloud-link tag-link-567720423 tag-link-position-799" style="font-size: 8pt;" aria-label="word cloud (1 item)">word cloud</a>
<a href="https://father-hood.co.uk/tag/words/" class="tag-cloud-link tag-link-4822 tag-link-position-800" style="font-size: 8pt;" aria-label="words (1 item)">words</a>
<a href="https://father-hood.co.uk/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-801" style="font-size: 8pt;" aria-label="work (1 item)">work</a>
<a href="https://father-hood.co.uk/tag/work-and-parenting/" class="tag-cloud-link tag-link-567720968 tag-link-position-802" style="font-size: 8pt;" aria-label="work and parenting (1 item)">work and parenting</a>
<a href="https://father-hood.co.uk/tag/working-dad-issues/" class="tag-cloud-link tag-link-567720957 tag-link-position-803" style="font-size: 9.2057416267943pt;" aria-label="working dad issues (2 items)">working dad issues</a>
<a href="https://father-hood.co.uk/tag/working-dads/" class="tag-cloud-link tag-link-567720953 tag-link-position-804" style="font-size: 10.00956937799pt;" aria-label="working dads (3 items)">working dads</a>
<a href="https://father-hood.co.uk/tag/working-dads-support/" class="tag-cloud-link tag-link-567720958 tag-link-position-805" style="font-size: 9.2057416267943pt;" aria-label="working dads support (2 items)">working dads support</a>
<a href="https://father-hood.co.uk/tag/working-from-home/" class="tag-cloud-link tag-link-144700 tag-link-position-806" style="font-size: 10.00956937799pt;" aria-label="working from home (3 items)">working from home</a>
<a href="https://father-hood.co.uk/tag/working-mums/" class="tag-cloud-link tag-link-567720969 tag-link-position-807" style="font-size: 8pt;" aria-label="working mums (1 item)">working mums</a>
<a href="https://father-hood.co.uk/tag/working-parents/" class="tag-cloud-link tag-link-567720954 tag-link-position-808" style="font-size: 10.00956937799pt;" aria-label="working parents (3 items)">working parents</a>
<a href="https://father-hood.co.uk/tag/youtube/" class="tag-cloud-link tag-link-567720468 tag-link-position-809" style="font-size: 11.684210526316pt;" aria-label="youtube (6 items)">youtube</a>
<a href="https://father-hood.co.uk/tag/youtube-double-act/" class="tag-cloud-link tag-link-567720613 tag-link-position-810" style="font-size: 8pt;" aria-label="youtube double act (1 item)">youtube double act</a>
<a href="https://father-hood.co.uk/tag/youtube-family/" class="tag-cloud-link tag-link-567720615 tag-link-position-811" style="font-size: 8pt;" aria-label="youtube family (1 item)">youtube family</a>
<a href="https://father-hood.co.uk/tag/youtubers/" class="tag-cloud-link tag-link-567720612 tag-link-position-812" style="font-size: 9.2057416267943pt;" aria-label="youtubers (2 items)">youtubers</a>
<a href="https://father-hood.co.uk/tag/youtube-series/" class="tag-cloud-link tag-link-567720513 tag-link-position-813" style="font-size: 11.215311004785pt;" aria-label="youtube series (5 items)">youtube series</a>
<a href="https://father-hood.co.uk/tag/youtube-tips/" class="tag-cloud-link tag-link-567720593 tag-link-position-814" style="font-size: 8pt;" aria-label="youtube tips (1 item)">youtube tips</a>
<a href="https://father-hood.co.uk/tag/yule-times/" class="tag-cloud-link tag-link-567720839 tag-link-position-815" style="font-size: 8pt;" aria-label="yule times (1 item)">yule times</a>
<a href="https://father-hood.co.uk/tag/zombie/" class="tag-cloud-link tag-link-567720978 tag-link-position-816" style="font-size: 8pt;" aria-label="zombie (1 item)">zombie</a>
<a href="https://father-hood.co.uk/tag/zoo/" class="tag-cloud-link tag-link-567720581 tag-link-position-817" style="font-size: 8pt;" aria-label="zoo (1 item)">zoo</a>
<a href="https://father-hood.co.uk/tag/zsl-london-zoo/" class="tag-cloud-link tag-link-567720580 tag-link-position-818" style="font-size: 8pt;" aria-label="zsl london zoo (1 item)">zsl london zoo</a></div>
</aside><aside id="media_video-3" class="widget widget_media_video"><h3 class="widgettitle">Watch our Let It Go parody</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-29917-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Zo9SUYGDi_Q?_=1" /><a href="https://youtu.be/Zo9SUYGDi_Q">https://youtu.be/Zo9SUYGDi_Q</a></video></div></aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">POPULAR POSTS</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/" title="Home" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=200%2C200&#038;ssl=1" alt="Home" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" title="Father-Hood.co.uk X Daddilife" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2020/02/FATHERHOODDADDILIFEMAIN.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="Father-Hood.co.uk X Daddilife" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2017/11/23/9-questions-parents-ask-watching-fireman-sam/" title="11 questions parents ask when watching Fireman Sam" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2017/11/firemansam.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="11 questions parents ask when watching Fireman Sam" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2019/03/26/fireman-sam-single/" title="Why is Fireman Sam single?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/03/firemamsamsingle.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="Why is Fireman Sam single?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2018/10/15/parenting-satire-sleep-deprived-couple-have-reasoned-logical-and-successful-3am-argument/" title="Parenting satire: sleep deprived couple have reasoned, logical and successful 3am argument" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2018/10/man-couple-people-woman.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Parenting satire: sleep deprived couple have reasoned, logical and successful 3am argument" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="archives-6" class="widget widget_archive"><h3 class="widgettitle">DIVE INTO OUR ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-6">DIVE INTO OUR ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://father-hood.co.uk/2020/02/'> February 2020 </option>
	<option value='https://father-hood.co.uk/2020/01/'> January 2020 </option>
	<option value='https://father-hood.co.uk/2019/12/'> December 2019 </option>
	<option value='https://father-hood.co.uk/2019/11/'> November 2019 </option>
	<option value='https://father-hood.co.uk/2019/10/'> October 2019 </option>
	<option value='https://father-hood.co.uk/2019/09/'> September 2019 </option>
	<option value='https://father-hood.co.uk/2019/08/'> August 2019 </option>
	<option value='https://father-hood.co.uk/2019/07/'> July 2019 </option>
	<option value='https://father-hood.co.uk/2019/06/'> June 2019 </option>
	<option value='https://father-hood.co.uk/2019/05/'> May 2019 </option>
	<option value='https://father-hood.co.uk/2019/04/'> April 2019 </option>
	<option value='https://father-hood.co.uk/2019/03/'> March 2019 </option>
	<option value='https://father-hood.co.uk/2019/02/'> February 2019 </option>
	<option value='https://father-hood.co.uk/2019/01/'> January 2019 </option>
	<option value='https://father-hood.co.uk/2018/12/'> December 2018 </option>
	<option value='https://father-hood.co.uk/2018/11/'> November 2018 </option>
	<option value='https://father-hood.co.uk/2018/10/'> October 2018 </option>
	<option value='https://father-hood.co.uk/2018/09/'> September 2018 </option>
	<option value='https://father-hood.co.uk/2018/08/'> August 2018 </option>
	<option value='https://father-hood.co.uk/2018/07/'> July 2018 </option>
	<option value='https://father-hood.co.uk/2018/06/'> June 2018 </option>
	<option value='https://father-hood.co.uk/2018/05/'> May 2018 </option>
	<option value='https://father-hood.co.uk/2018/04/'> April 2018 </option>
	<option value='https://father-hood.co.uk/2018/03/'> March 2018 </option>
	<option value='https://father-hood.co.uk/2018/02/'> February 2018 </option>
	<option value='https://father-hood.co.uk/2018/01/'> January 2018 </option>
	<option value='https://father-hood.co.uk/2017/12/'> December 2017 </option>
	<option value='https://father-hood.co.uk/2017/11/'> November 2017 </option>
	<option value='https://father-hood.co.uk/2017/10/'> October 2017 </option>
	<option value='https://father-hood.co.uk/2017/09/'> September 2017 </option>
	<option value='https://father-hood.co.uk/2017/08/'> August 2017 </option>
	<option value='https://father-hood.co.uk/2017/07/'> July 2017 </option>
	<option value='https://father-hood.co.uk/2017/06/'> June 2017 </option>
	<option value='https://father-hood.co.uk/2017/05/'> May 2017 </option>
	<option value='https://father-hood.co.uk/2017/04/'> April 2017 </option>
	<option value='https://father-hood.co.uk/2017/03/'> March 2017 </option>
	<option value='https://father-hood.co.uk/2017/02/'> February 2017 </option>
	<option value='https://father-hood.co.uk/2017/01/'> January 2017 </option>
	<option value='https://father-hood.co.uk/2016/12/'> December 2016 </option>
	<option value='https://father-hood.co.uk/2016/11/'> November 2016 </option>
	<option value='https://father-hood.co.uk/2016/10/'> October 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widgettitle">KEEP UP TO DATE ON TWITTER</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@fatherhoodcouk" href="https://twitter.com/@fatherhoodcouk">My Tweets</a></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate the site</h3><div id="google_translate_element"></div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fatherhood.co.uk/" data-width="388"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fatherhood.co.uk/"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">Find us on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B8yRnF5FcYT/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/85229615_242864126727427_6150841049245859320_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=VkPi2kRtk_8AX_tVRGL&#038;oh=559853d180bd612f2a67ad0c382dd4e6&#038;oe=5E817DE7" width="640" height="640" alt="🙋‍♂️ if you recognise these books. #phonics #parenting #dadlife #dadblogger #biffchipandkipper #fatherhood" title="🙋‍♂️ if you recognise these books. #phonics #parenting #dadlife #dadblogger #biffchipandkipper #fatherhood" /></a>
<a href="https://www.instagram.com/p/B8wOvj3Bvr3/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/84960200_101964374692650_4099320804778886980_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=7kw_Tx-ezuYAX8fhq1Q&#038;oh=8ce69d962406d2c6dc3c9b3edaa9fdb1&#038;oe=5E8AC69F" width="640" height="799" alt="It’s always fun to be on @bbc5live’s #schoolrunnings feature, and today it was even more fun, as the Bubster was on too! He didn’t make it to the studio, but he did prerecord his review of the kids’ book Look Up 🙌. Link in bio - he’s on about 42 minutes in 💙💙💙. #parenting #dadblogger #dadlife #dadontheradio #fatherhood #thebubster" title="It’s always fun to be on @bbc5live’s #schoolrunnings feature, and today it was even more fun, as the Bubster was on too! He didn’t make it to the studio, but he did prerecord his review of the kids’ book Look Up 🙌. Link in bio - he’s on about 42 minutes in 💙💙💙. #parenting #dadblogger #dadlife #dadontheradio #fatherhood #thebubster" /></a>
<a href="https://www.instagram.com/p/B8tJ7iFl5Oo/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/84576658_224838878554326_2643969555271997706_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=cUYudReqXUwAX_eWscl&#038;oh=55e299bc038fd100412014e7acad6f9b&#038;oe=5E8CCE84" width="640" height="737" alt="Half-term: the time when we #preschool parents have to practice what we preach and learn to share 😱😱😱 🤣. #halfterm #parenting #softplay #parentlife #dadlife #mumlife #dadblogger #parentingmeme" title="Half-term: the time when we #preschool parents have to practice what we preach and learn to share 😱😱😱 🤣. #halfterm #parenting #softplay #parentlife #dadlife #mumlife #dadblogger #parentingmeme" /></a>
<a href="https://www.instagram.com/p/B8rh-EslweI/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84337970_3027661293932832_3377112136362928387_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=VMPV85do_zMAX8A2BEk&#038;oh=07a74bffcb5afb778b3ee260e8f5c840&#038;oe=5E523FD5" width="640" height="640" alt="“Good news, you’ve survived the terrible twos and made it through life with a threenager. Bad news, you’re about to be hit by a fournado.” My latest blog is all about my early impressions of life with a 4-year-old. Better still, it’s on the site now (link in bio). #parenting #dadblogger #dadwebsite #mumlife #dadlife #fournado #instadad" title="“Good news, you’ve survived the terrible twos and made it through life with a threenager. Bad news, you’re about to be hit by a fournado.” My latest blog is all about my early impressions of life with a 4-year-old. Better still, it’s on the site now (link in bio). #parenting #dadblogger #dadwebsite #mumlife #dadlife #fournado #instadad" /></a>
<a href="https://www.instagram.com/p/B8i6xXVleZ9/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84349510_178841336732889_224932596130054580_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pQnkJDDPzOUAX-91LHU&#038;oh=ebf0a4e496c193f46da08321afddf2ff&#038;oe=5E7820B7" width="640" height="640" alt="The other morning, my son looked me in the way and said the words I’d been longing to hear. “Daddy I...,” he began. “...love Fireman Sam, but haven’t watched it for ages. Can we put it on?”
Hand on heart, Fireman San is my favourite kids TV show (and would possibly be my Mastermind subject). Which shows do you go crazy for? Also, since it’s Valentine’s Day can you answer me the BIG question. Namely: why is Fireman Sam single? Link to my thoughts in the bio 🤣🤣🤣. #parenting #kidstv #firemansam #heronextdoor #dadlife #dadblogger #valentineswithnobody #happyvalentinesday❤️" title="The other morning, my son looked me in the way and said the words I’d been longing to hear. “Daddy I...,” he began. “...love Fireman Sam, but haven’t watched it for ages. Can we put it on?”
Hand on heart, Fireman San is my favourite kids TV show (and would possibly be my Mastermind subject). Which shows do you go crazy for? Also, since it’s Valentine’s Day can you answer me the BIG question. Namely: why is Fireman Sam single? Link to my thoughts in the bio 🤣🤣🤣. #parenting #kidstv #firemansam #heronextdoor #dadlife #dadblogger #valentineswithnobody #happyvalentinesday❤️" /></a>
<a href="https://www.instagram.com/p/B8eClYoF6fL/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82158976_104638377787452_2152836503969554566_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ynNSXJV1eqgAX-DHTjA&#038;oh=315ba30b54f8c9503e83d243a1799efb&#038;oe=5E78A623" width="640" height="800" alt="Can’t believe that it has been over a year since my fashion game got named and shamed in @theststyle 🤣. #dadblogger #dadfashion #strikeapose #fatherhood #parenting #dadlife #instadad #dadbod" title="Can’t believe that it has been over a year since my fashion game got named and shamed in @theststyle 🤣. #dadblogger #dadfashion #strikeapose #fatherhood #parenting #dadlife #instadad #dadbod" /></a>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FATHER-HOOD.CO.UK IS PART OF THE TOTS 100 BLOGGING NETWORK</h3><div class="textwidget custom-html-widget"><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.tots100.co.uk" title="TOTS 100 - UK Parent Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="TOTS100 - UK Parent Blogs" alt="TOTS100 - UK Parent Blogs" src="https://i0.wp.com/www.tots100.co.uk/top/badge-10061-2.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.tots100.co.uk/top/sponsor.html" title="TOTS100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="TOTS100" alt="TOTS100" src="https://i1.wp.com/www.tots100.co.uk/top/sponsor.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a></div></div></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Social media feeds</h3><ul><li><a href="https://www.facebook.com/fatherhood.co.uk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fatherhoodcouk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fatherhood.co.uk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fatherhoodcouk/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCH4Ii0eQUlXGSnx9kH9qKqg&#8217;s profile on YouTube</span></a></li></ul></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5e4fda862fae5">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5e4fda862fae5',  {
						collapseEmpty: 'before',
						sectionId: '1177927363',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to Father-Hood.co.uk</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 701 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="akismet_widget-5" class="widget widget_akismet_widget"><h3 class="widgettitle">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">201 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5e4fda8630280">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5e4fda8630280',  {
						collapseEmpty: 'before',
						sectionId: '1177927365',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="authors-3" class="widget widget_authors"><h3 class="widgettitle">AUTHORS</h3><ul><li><a href="https://father-hood.co.uk/author/stuarthoodlimited/"> <img alt='1' src='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong>Father Hood</strong></a><ul><li><a href="https://father-hood.co.uk/2020/02/20/daddilife-guest-editor/" title="Father-Hood.co.uk X Daddilife">Father-Hood.co.uk X Daddilife</a></li><li><a href="https://father-hood.co.uk/2020/02/17/fournado/" title="Welcome to the fournado">Welcome to the fournado</a></li><li><a href="https://father-hood.co.uk/2020/02/13/car-game-for-preschoolers/" title="Fun car game for preschoolers: create a story">Fun car game for preschoolers: create a story</a></li><li><a href="https://father-hood.co.uk/2020/02/07/guide-to-weaning/" title="An expert&#8217;s guide to weaning">An expert&#8217;s guide to weaning</a></li><li><a href="https://father-hood.co.uk/2020/02/04/hat_meme/" title="New parenting meme: my son&#8217;s hat">New parenting meme: my son&#8217;s hat</a></li></ul></li></ul></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90428703-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=517728238694388&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/father-hood.co.uk\/2020\/02\/20\/daddilife-guest-editor\/":29917};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.2/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/father-hood.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.2/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.2/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.2/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1c30d86323ee071841e185b3f9a2a2a4","fragment_name":"wc_fragments_1c30d86323ee071841e185b3f9a2a2a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.2/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"438278bc0a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/father-hood.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=29917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c8130f8b265db9f5354092bd5deaa68930b6357#parent=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=29917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c8130f8b265db9f5354092bd5deaa68930b6357#parent=https%3A%2F%2Ffather-hood.co.uk%2F2020%2F02%2F20%2Fdaddilife-guest-editor%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'117792736',post:'29917',tz:'0',srv:'father-hood.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '117792736', '29917' ]);
</script>
</body>
</html>