<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The joy of toy shops &mdash; father-hood.co.uk</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://father-hood.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://father-hood.co.uk/wp-content/themes/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"tam7arm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active input, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active #mainnav-menu a{font-family:"Lato",sans-serif}.wf-active .comment-author .fn{font-family:"Lato",sans-serif}.wf-active #logo .site-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:700}.wf-active .widgettitle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .post-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .post-title{font-style:normal;font-weight:700}.wf-active .archive-title{font-weight:700;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:700;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:700}.wf-active .widget-category-posts .more-posts .post-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LA7roIdtFaek4ZraCWN2_yMRDBNzx0HY1RCU9H_I3Qg" />
<meta name="msvalidate.01" content="BC4753A99FA66A9C99B92303F8DC3B31" />
<meta name="p:domain_verify" content="6614f27eaa9ba0357bd5a77e9fc200e4" />
<meta name="yandex-verification" content="a8fa9b1f56413581" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After years of buying online, a weekend trip to buy his son a gift reminds Father Hood of the joy of visiting toy shops with your kid."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://father-hood.co.uk/2019/11/28/toy-shops/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The joy of toy shops &mdash; father-hood.co.uk" />
<meta property="og:description" content="After years of buying online, a weekend trip to buy his son a gift reminds Father Hood of the joy of visiting toy shops with your kid." />
<meta property="og:url" content="https://father-hood.co.uk/2019/11/28/toy-shops/" />
<meta property="og:site_name" content="father-hood.co.uk" />
<meta property="article:publisher" content="https://www.facebook.com/fatherhood.co.uk/" />
<meta property="article:tag" content="buying toys" />
<meta property="article:tag" content="kids toys]" />
<meta property="article:tag" content="parenting" />
<meta property="article:tag" content="smyths toys" />
<meta property="article:tag" content="toy shops" />
<meta property="article:tag" content="toy stores" />
<meta property="article:tag" content="toys for kids" />
<meta property="article:tag" content="toys r us" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-11-28T13:53:43+00:00" />
<meta property="article:modified_time" content="2019-11-28T13:53:44+00:00" />
<meta property="og:updated_time" content="2019-11-28T13:53:44+00:00" />
<meta property="og:image" content="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/JOYOFTOYSHOPSFACEBOOK.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/JOYOFTOYSHOPSFACEBOOK.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After years of buying online, a weekend trip to buy his son a gift reminds Father Hood of the joy of visiting toy shops with your kid." />
<meta name="twitter:title" content="The joy of toy shops &mdash; father-hood.co.uk" />
<meta name="twitter:site" content="@fatherhoodcouk" />
<meta name="twitter:image" content="https://father-hood.co.uk/wp-content/uploads/2019/11/joyoftoyshopstwitter.png" />
<meta name="twitter:creator" content="@fatherhoodcouk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5","name":"Father Hood","image":{"@type":"ImageObject","@id":"https://father-hood.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&d=identicon&r=g","caption":"Father Hood"},"logo":{"@id":"https://father-hood.co.uk/#personlogo"},"description":"Freelance writer, editor, blogger and media consultant.","sameAs":[]},{"@type":"WebSite","@id":"https://father-hood.co.uk/#website","url":"https://father-hood.co.uk/","name":"father-hood.co.uk","publisher":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"potentialAction":{"@type":"SearchAction","target":"https://father-hood.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#primaryimage","url":"https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?fit=860%2C280&ssl=1","width":860,"height":280,"caption":"The joy of toy shops"},{"@type":"WebPage","@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#webpage","url":"https://father-hood.co.uk/2019/11/28/toy-shops/","inLanguage":"en-GB","name":"The joy of toy shops &mdash; father-hood.co.uk","isPartOf":{"@id":"https://father-hood.co.uk/#website"},"primaryImageOfPage":{"@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#primaryimage"},"datePublished":"2019-11-28T13:53:43+00:00","dateModified":"2019-11-28T13:53:44+00:00","description":"After years of buying online, a weekend trip to buy his son a gift reminds Father Hood of the joy of visiting toy shops with your kid."},{"@type":"Article","@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#article","isPartOf":{"@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#webpage"},"author":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"headline":"The joy of toy shops","datePublished":"2019-11-28T13:53:43+00:00","dateModified":"2019-11-28T13:53:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#webpage"},"publisher":{"@id":"https://father-hood.co.uk/#/schema/person/4fd11e0948f7de192a7fdfad9ee204e5"},"image":{"@id":"https://father-hood.co.uk/2019/11/28/toy-shops/#primaryimage"},"keywords":"buying toys,kids toys],parenting,smyths toys,toy shops,toy stores,toys for kids,toys r us","articleSection":"Advice,Blog"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; Feed" href="https://father-hood.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; Comments Feed" href="https://father-hood.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="father-hood.co.uk &raquo; The joy of toy shops Comments Feed" href="https://father-hood.co.uk/2019/11/28/toy-shops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/father-hood.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_fonts-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/fonts.css?ver=1.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dynamicnews-stylesheet-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/style.css?ver=20140326' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-genericons-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/genericons/genericons.css?ver=20150106' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-flexslider-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/flexslider.css?ver=20140228' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.16'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.16'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.16'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.16'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201948.js'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/jquery.flexslider.js?ver=20141023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/slider.js?ver=20141022'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/navigation.js?ver=20141022'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://father-hood.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://father-hood.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://father-hood.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7YfgQ-7FB' />
<link rel="alternate" type="application/json+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 861103495 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-861103495"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-861103495');

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318081815256003');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=318081815256003&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>		<script type="text/javascript">
			//<![CDATA[
				jQuery(document).ready(function($) {

					$.fn.tabbedWidget = function( options ) {

						var instance = '#' + options.instance;

						$(instance + ' .widget-tabnavi li a:first').addClass('current-tab'); //add active class to the first li
						$(instance + ' .tabdiv').hide(); //hide all content classes.
						$(instance + ' .tabdiv:first').show(); //show only first div content

						$(instance + ' .widget-tabnavi li a').click(function(){ //add the click function
							$(instance + ' .widget-tabnavi li a').removeClass('current-tab'); //remove current-tab class from previous li
							$(this).addClass('current-tab'); //add current-tab class to the active li.
							$(instance + ' .tabdiv').hide(); //hide all content classes
							var activeTab = $(this).attr('href'); //find the href attribute of the active tab
							$(activeTab).fadeIn('fast'); //fade in the content of active tab
							return false;
						});
					};
				});
			//]]>
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '517728238694388', {}, {
    "agent": "woocommerce-3.8.1-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.8.1",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://father-hood.co.uk/2019/11/28/toy-shops/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'dynamic-news', amp: false, siteid: 117792736, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5de17d16ab5de">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5de17d16ab5de',  {
						collapseEmpty: 'before',
						sectionId: '1177927362',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-29487 single-format-standard theme-dynamic-news woocommerce-no-js">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://father-hood.co.uk/" title="father-hood.co.uk" rel="home">
								<img class="logo-image" src="https://father-hood.co.uk/wp-content/uploads/2019/08/FH_Red-1.png" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-text">
			<p>Taking the weight off daddy&#039;s shoulders – dad advice, dad tips, dad jokes, dad life</p>
		</div>

				</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Latest posts</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-27154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27154"><a href="https://father-hood.co.uk/tag/book/">book</a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25143"><a href="https://father-hood.co.uk/tag/pregnancy/">pregnancy</a></li>
	<li id="menu-item-25128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25128"><a href="https://father-hood.co.uk/tag/0-6-months/">0-6 months</a></li>
	<li id="menu-item-25129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25129"><a href="https://father-hood.co.uk/tag/6-12-months/">6-12 months</a></li>
	<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25130"><a href="https://father-hood.co.uk/tag/12-18-months/">12-18 months</a></li>
	<li id="menu-item-25142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25142"><a href="https://father-hood.co.uk/tag/18-24-months/">18-24 months</a></li>
	<li id="menu-item-26882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26882"><a href="https://father-hood.co.uk/tag/24-36-months/">24-36 months</a></li>
	<li id="menu-item-29066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29066"><a href="https://father-hood.co.uk/tag/3-4-years/">3-4 years</a></li>
	<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27227"><a href="https://father-hood.co.uk/tag/london-with-kids/">london with kids</a></li>
</ul>
</li>
<li id="menu-item-8488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27162"><a href="https://father-hood.co.uk/tag/meme/">parenting memes</a></li>
	<li id="menu-item-27278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27278"><a href="https://father-hood.co.uk/tag/games/">Games and quizzes</a></li>
	<li id="menu-item-27166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27166"><a href="https://father-hood.co.uk/tag/midweek-list/">Midweek lists</a></li>
	<li id="menu-item-27163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27163"><a href="https://father-hood.co.uk/tag/parenting-satire/">parenting satire</a></li>
	<li id="menu-item-27164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27164"><a href="https://father-hood.co.uk/tag/if-babies-could-text/">If babies could text</a></li>
	<li id="menu-item-27775" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27775"><a href="https://father-hood.co.uk/tag/if-toddlers-could-text/">if toddlers could text</a></li>
	<li id="menu-item-27766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27766"><a href="https://father-hood.co.uk/tag/the-dad-test/">the dad test</a></li>
	<li id="menu-item-27485" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27485"><a href="https://father-hood.co.uk/tag/true-story/">TRUE STORIES</a></li>
</ul>
</li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Parody songs</a></li>
<li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">Toy &#038; Product Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-27498" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27498"><a href="https://father-hood.co.uk/tag/toy-reviews/">toy reviews</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27499"><a href="https://father-hood.co.uk/tag/product-reviews/">product reviews</a></li>
</ul>
</li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about-website-for-dads/">The website for dads</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-29487" class="post-29487 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-blog tag-buying-toys tag-kids-toys tag-parenting tag-smyths-toys tag-toy-shops tag-toy-stores tag-toys-for-kids tag-toys-r-us">

		<h2 class="post-title">The joy of toy shops</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://father-hood.co.uk/2019/11/28/toy-shops/" title="1:53 pm" rel="bookmark"><time datetime="2019-11-28T13:53:43+00:00">November 28, 2019</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://father-hood.co.uk/author/stuarthoodlimited/" title="View all posts by Father Hood" rel="author">Father Hood</a>		</span>

			<span class="meta-comments sep">
			<a href="https://father-hood.co.uk/2019/11/28/toy-shops/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			
<figure class="wp-block-image size-large"><img data-attachment-id="29488" data-permalink="https://father-hood.co.uk/2019/11/28/toy-shops/thejoyoftoyshopsmain/" data-orig-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?fit=860%2C280&amp;ssl=1" data-orig-size="860,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="THEJOYOFTOYSHOPSmain" data-image-description="" data-medium-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?fit=860%2C280&amp;ssl=1" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?w=860&#038;ssl=1" alt="" class="wp-image-29488" srcset="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?w=860&amp;ssl=1 860w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?resize=300%2C98&amp;ssl=1 300w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?resize=768%2C250&amp;ssl=1 768w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?resize=600%2C195&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></figure>



<p>The Bubster and I went to a toy shop last weekend and it was absolutely brilliant. This might sound like a strange admission from a dad, who ended up buying three items that required parental assembly, needed AAAs and caused my bank balance to be £73 lighter, but here’s the thing. </p>



<span id="more-29487"></span>



<p>Usually, I don’t find myself surrounded by <a rel="noreferrer noopener" aria-label="Anna dolls (opens in a new tab)" href="https://father-hood.co.uk/2019/05/22/let-it-go-parody/" target="_blank">Anna dolls</a>, Micro Scooters and <a rel="noreferrer noopener" aria-label="Chase doggies (opens in a new tab)" href="https://father-hood.co.uk/2018/07/12/the-ultimate-paw-patrol-catchphrase-quiz/" target="_blank">Chase doggies</a>, because I don&#8217;t go to toy shops. And I don&#8217;t go to toy shops because I&#8217;m a miserable fun-Hoover, who never buys his son anything. Just kidding. I never set foot inside these stores, because we just get the Bubster’s toys and games online, mostly from Amazon. I mean, it’s silly not to, right? The choice is huge, they arrive the next day and it’s invariably cheaper. What’s not to like?</p>



<h4>Practicality Vs emotion</h4>



<p>From a <a rel="noreferrer noopener" aria-label="financial (opens in a new tab)" href="https://father-hood.co.uk/2018/09/07/how-much-do-children-cost/" target="_blank">financial</a> and practical perspective? The answer is nothing. From an emotional perspective? I realised on Sunday that the answer is everything. Yes, online price comparison sites and one-click shopping kick a lot of cash-saving ass, but where’s the thrill of discovery, the excitement of hitting the “try it” button and the joy of watching your kid’s face light up when he turns the corner and discovers MORE TRAIN SETS THAN HE COULD POSSIBLE HAVE IMAGINED IN HIS LIFE EVER? Nowhere, that’s where. Which is why I felt compelled to write the below poem.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="29492" data-permalink="https://father-hood.co.uk/2019/11/28/toy-shops/odetohighstreettoyshops/" data-orig-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odetohighstreettoyshops" data-image-description="" data-medium-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?fit=800%2C800&amp;ssl=1" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?w=860&#038;ssl=1" alt="" class="wp-image-29492" srcset="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?w=800&amp;ssl=1 800w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/odetohighstreettoyshops.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption>Ode to High Street Toy Shops, a poem by Father Hood</figcaption></figure>



<h4>Toy shops: a great day out</h4>



<p>But back to my think piece. Partly due to it being ages ago, and partly due to drinking A LOT of vodka during university, I can’t recall much about my life before the age of 13. But one thing I do remember is the excitement of getting in the car and going to Toys “R” Us, Toys “R” Us, Toys “R” Us. </p>



<iframe width="560" height="315" src="https://www.youtube.com/embed/5qpEVl-Q-Ks" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<p>It was on the other side of Edinburgh from our house, it was next to a bowling alley and it was as wonderful as the “toys in their millions all under one roof” adverts made out. Sports equipment. Dolls’ houses. Ride-on vehicles. Battery-powered helicopters. Cartoon characters. Bikes. <a rel="noreferrer noopener" aria-label="Balls.  (opens in a new tab)" href="https://father-hood.co.uk/2019/03/06/the-amazing-hoverball-review/" target="_blank">Balls. </a>Cuddly animals. You name it, I could grab it, touch it, feel it, ride it. This wasn’t just shopping. It was a day out, and my friends and I loved it. I&#8217;m sure my son and his mates would too, but&#8230;</p>



<p>&#8230;Fast-forward a couple of decades and Toys “R” Us, Toys “R” Us, Toys “R” Us is no more in the UK. The adventure ended in early 2018, when the company failed to pay a £15m VAT bill and filed for bankruptcy. </p>



<h4>Rise of the machines</h4>



<p>“Toys “R” Us simply couldn’t compete with Amazon and other online retailers with its shabby and expensive ‘big box’ stores,” veteran retail analyst Nick Bubb told <a href="https://www.theguardian.com/business/2018/feb/28/toys-r-us-falls-into-administration-putting-3200-uk-jobs-at-risk" target="_blank" rel="noreferrer noopener" aria-label="The Guardian (opens in a new tab)">The Guardian</a>. “Consumers won’t miss it when it’s gone.”</p>



<p>It’s true. As a consumer, who hopes to get the best price possible, I don’t miss it. But as the parent of an extremely active child, I really do miss the “shabby and expensive big box stores” we could eat up several hours in. Which is why I’ve decided to make a change. </p>



<p>From now on, for every three <a rel="noreferrer noopener" aria-label="toys (opens in a new tab)" href="https://father-hood.co.uk/2019/01/10/rc-stunt-car-toy-review/" target="_blank">toys</a> I purchase online, I’m going to endeavour to buy one in a bricks and mortar toy shop. Is this the most incredible pledge of all time? No, but, hey, revolutions have got to start somewhere, I buy a lot of toys and we’re not made of money. </p>



<p>So, who else is up for this? Come on, don’t be shy. There are over 19 million families in the UK and if we all buy a quarter of our toys, gadgets and gizmos in the flesh we could go a long way to saving the wonderful, child-pleasing high street toy shops that remain.</p>



<p>Until next time…</p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5de17d16b11ce">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5de17d16b11ce',  {
						collapseEmpty: 'before',
						sectionId: '1177927361',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5de17d16b11dd">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5de17d16b11dd',  {
						collapseEmpty: 'before',
						sectionId: '1177927364',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29487" class="share-twitter sd-button share-icon" href="https://father-hood.co.uk/2019/11/28/toy-shops/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29487" class="share-facebook sd-button share-icon" href="https://father-hood.co.uk/2019/11/28/toy-shops/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117792736-29487-5de17d16b196c' data-src='https://widgets.wp.com/likes/#blog_id=117792736&amp;post_id=29487&amp;origin=father-hood.co.uk&amp;obj_id=117792736-29487-5de17d16b196c' data-name='like-post-frame-117792736-29487-5de17d16b196c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://father-hood.co.uk/2019/11/28/toy-shops/"
    dc:identifier="https://father-hood.co.uk/2019/11/28/toy-shops/"
    dc:title="The joy of toy shops"
    trackback:ping="https://father-hood.co.uk/2019/11/28/toy-shops/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://father-hood.co.uk/tag/buying-toys/" rel="tag">buying toys</a>, <a href="https://father-hood.co.uk/tag/kids-toys/" rel="tag">kids toys]</a>, <a href="https://father-hood.co.uk/tag/parenting/" rel="tag">parenting</a>, <a href="https://father-hood.co.uk/tag/smyths-toys/" rel="tag">smyths toys</a>, <a href="https://father-hood.co.uk/tag/toy-shops/" rel="tag">toy shops</a>, <a href="https://father-hood.co.uk/tag/toy-stores/" rel="tag">toy stores</a>, <a href="https://father-hood.co.uk/tag/toys-for-kids/" rel="tag">toys for kids</a>, <a href="https://father-hood.co.uk/tag/toys-r-us/" rel="tag">toys r us</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://father-hood.co.uk/tag/advice/" rel="category tag">Advice</a></li>
	<li><a href="https://father-hood.co.uk/category/blog/" rel="category tag">Blog</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/28/toy-shops/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&#038;postid=29487&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2373c66dcf89182d5015ffd2570bc1ad485e1ec9#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="text-7" class="widget widget_text"><h3 class="widgettitle">About me</h3>			<div class="textwidget"><p><img class="alignnone size-full wp-image-27240" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/IMG_7010-1.jpg?resize=860%2C860&#038;ssl=1" alt="" width="860" height="860" data-recalc-dims="1" /></p>
<p>Hi, I&#8217;m Stuart Hood (aka Father Hood), <a href="https://father-hood.co.uk/about/" target="_blank" rel="noopener noreferrer">award-winning writer</a> and hands-on dad to the Bubster. In 2016, I quit my job to spend more time with my son. This blog is about what happened next&#8230;</p>
</div>
		</aside><aside id="top-posts-9" class="widget widget_top-posts"><h3 class="widgettitle">Today&#8217;s top stories &amp; Pages</h3><ul>				<li>
					<a href="https://father-hood.co.uk/2019/07/09/sex-life-back-on-track/" class="bump-view" data-bump-view="tp">How do you get your sex life back on track after having a baby?</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/11/28/toy-shops/" class="bump-view" data-bump-view="tp" aria-current="page">The joy of toy shops</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/" class="bump-view" data-bump-view="tp">Home</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2018/06/08/sick-kids-parents-nursery-fees/" class="bump-view" data-bump-view="tp">Should parents have to pay nursery fees when their kid is too sick to go?</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/about-website-for-dads/" class="bump-view" data-bump-view="tp">The website for dads</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/03/14/boot-buddy-review/" class="bump-view" data-bump-view="tp">Product review: Boot Buddy</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/03/06/monkey-tree-tumble-trouble/" class="bump-view" data-bump-view="tp">Toy review: Monkey Tree Tumble Trouble</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/10/28/entertaining-your-kids-at-home/" class="bump-view" data-bump-view="tp">Entertaining your kids at home – 3 more fun games</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/07/01/best-dad-jokes/" class="bump-view" data-bump-view="tp">10 of the very best dad jokes</a>					</li>
								<li>
					<a href="https://father-hood.co.uk/2019/07/11/parenting-meme-eating/" class="bump-view" data-bump-view="tp">Parenting meme: eating at home vs eating at nursery</a>					</li>
				</ul></aside><aside id="jetpack-search-filters-5" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-5-wrapper" class="">
		<h3 class="widgettitle">SEARCH THE SITE</h3><div class="jetpack-search-form">
	<form role="search" method="get" class="search-form" action="https://father-hood.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form>

</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-5' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div></aside><aside id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">FIND THE ARTICLE FOR YOU</h3><div class="tagcloud"><a href="https://father-hood.co.uk/tag/0-6-months/" class="tag-cloud-link tag-link-577386 tag-link-position-1" style="font-size: 13.955223880597pt;" aria-label="0-6 months (40 items)">0-6 months</a>
<a href="https://father-hood.co.uk/tag/3-4-years/" class="tag-cloud-link tag-link-567720720 tag-link-position-2" style="font-size: 9.6716417910448pt;" aria-label="3-4 years (15 items)">3-4 years</a>
<a href="https://father-hood.co.uk/tag/6-12-months/" class="tag-cloud-link tag-link-859350 tag-link-position-3" style="font-size: 14.477611940299pt;" aria-label="6-12 months (45 items)">6-12 months</a>
<a href="https://father-hood.co.uk/tag/12-18-months/" class="tag-cloud-link tag-link-859351 tag-link-position-4" style="font-size: 14.059701492537pt;" aria-label="12-18 months (41 items)">12-18 months</a>
<a href="https://father-hood.co.uk/tag/12-24-months/" class="tag-cloud-link tag-link-567720356 tag-link-position-5" style="font-size: 9.1492537313433pt;" aria-label="12-24 months (13 items)">12-24 months</a>
<a href="https://father-hood.co.uk/tag/18-24-months/" class="tag-cloud-link tag-link-2178468 tag-link-position-6" style="font-size: 13.955223880597pt;" aria-label="18-24 months (40 items)">18-24 months</a>
<a href="https://father-hood.co.uk/tag/24-36-months/" class="tag-cloud-link tag-link-567720402 tag-link-position-7" style="font-size: 13.746268656716pt;" aria-label="24-36 months (38 items)">24-36 months</a>
<a href="https://father-hood.co.uk/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-8" style="font-size: 15.10447761194pt;" aria-label="Advice (52 items)">Advice</a>
<a href="https://father-hood.co.uk/tag/baby/" class="tag-cloud-link tag-link-4414 tag-link-position-9" style="font-size: 19.074626865672pt;" aria-label="Baby (125 items)">Baby</a>
<a href="https://father-hood.co.uk/tag/dad/" class="tag-cloud-link tag-link-3253 tag-link-position-10" style="font-size: 8.4179104477612pt;" aria-label="dad (11 items)">dad</a>
<a href="https://father-hood.co.uk/tag/dad-advice/" class="tag-cloud-link tag-link-631146 tag-link-position-11" style="font-size: 17.402985074627pt;" aria-label="dad advice (86 items)">dad advice</a>
<a href="https://father-hood.co.uk/tag/dad-blogger/" class="tag-cloud-link tag-link-567720818 tag-link-position-12" style="font-size: 8.4179104477612pt;" aria-label="dad blogger (11 items)">dad blogger</a>
<a href="https://father-hood.co.uk/tag/dad-blogger-interview/" class="tag-cloud-link tag-link-567720857 tag-link-position-13" style="font-size: 8pt;" aria-label="dad blogger interview (10 items)">dad blogger interview</a>
<a href="https://father-hood.co.uk/tag/dad-life/" class="tag-cloud-link tag-link-567720825 tag-link-position-14" style="font-size: 8.4179104477612pt;" aria-label="dad life (11 items)">dad life</a>
<a href="https://father-hood.co.uk/tag/dad-test/" class="tag-cloud-link tag-link-567720804 tag-link-position-15" style="font-size: 10.507462686567pt;" aria-label="dad test (18 items)">dad test</a>
<a href="https://father-hood.co.uk/tag/dad-website/" class="tag-cloud-link tag-link-65289699 tag-link-position-16" style="font-size: 18.55223880597pt;" aria-label="dad website (110 items)">dad website</a>
<a href="https://father-hood.co.uk/tag/days-out/" class="tag-cloud-link tag-link-50446 tag-link-position-17" style="font-size: 8pt;" aria-label="days out (10 items)">days out</a>
<a href="https://father-hood.co.uk/tag/days-out-in-london/" class="tag-cloud-link tag-link-567720432 tag-link-position-18" style="font-size: 9.4626865671642pt;" aria-label="days out in london (14 items)">days out in london</a>
<a href="https://father-hood.co.uk/tag/days-out-london/" class="tag-cloud-link tag-link-567720491 tag-link-position-19" style="font-size: 8.4179104477612pt;" aria-label="days out london (11 items)">days out london</a>
<a href="https://father-hood.co.uk/tag/fatherhood/" class="tag-cloud-link tag-link-6849 tag-link-position-20" style="font-size: 9.1492537313433pt;" aria-label="fatherhood (13 items)">fatherhood</a>
<a href="https://father-hood.co.uk/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-21" style="font-size: 16.358208955224pt;" aria-label="funny (68 items)">funny</a>
<a href="https://father-hood.co.uk/tag/funny-interview/" class="tag-cloud-link tag-link-567720805 tag-link-position-22" style="font-size: 9.6716417910448pt;" aria-label="funny interview (15 items)">funny interview</a>
<a href="https://father-hood.co.uk/tag/funny-interview-for-parents/" class="tag-cloud-link tag-link-567720806 tag-link-position-23" style="font-size: 9.9850746268657pt;" aria-label="funny interview for parents (16 items)">funny interview for parents</a>
<a href="https://father-hood.co.uk/tag/funny-parenting/" class="tag-cloud-link tag-link-567720570 tag-link-position-24" style="font-size: 9.9850746268657pt;" aria-label="funny parenting (16 items)">funny parenting</a>
<a href="https://father-hood.co.uk/tag/funny-post/" class="tag-cloud-link tag-link-567720598 tag-link-position-25" style="font-size: 8pt;" aria-label="funny post (10 items)">funny post</a>
<a href="https://father-hood.co.uk/tag/games/" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 8.4179104477612pt;" aria-label="games (11 items)">games</a>
<a href="https://father-hood.co.uk/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 8pt;" aria-label="humour (10 items)">humour</a>
<a href="https://father-hood.co.uk/tag/if-babies-could-text/" class="tag-cloud-link tag-link-464070286 tag-link-position-28" style="font-size: 9.1492537313433pt;" aria-label="if babies could text (13 items)">if babies could text</a>
<a href="https://father-hood.co.uk/tag/london-with-kids/" class="tag-cloud-link tag-link-567720572 tag-link-position-29" style="font-size: 9.1492537313433pt;" aria-label="london with kids (13 items)">london with kids</a>
<a href="https://father-hood.co.uk/tag/meme/" class="tag-cloud-link tag-link-1462 tag-link-position-30" style="font-size: 10.925373134328pt;" aria-label="meme (20 items)">meme</a>
<a href="https://father-hood.co.uk/tag/midweek-list/" class="tag-cloud-link tag-link-567720519 tag-link-position-31" style="font-size: 14.373134328358pt;" aria-label="midweek list (44 items)">midweek list</a>
<a href="https://father-hood.co.uk/tag/new-parents/" class="tag-cloud-link tag-link-790907 tag-link-position-32" style="font-size: 18.55223880597pt;" aria-label="new parents (110 items)">new parents</a>
<a href="https://father-hood.co.uk/tag/nursery-rhymes/" class="tag-cloud-link tag-link-74004 tag-link-position-33" style="font-size: 9.6716417910448pt;" aria-label="nursery rhymes (15 items)">nursery rhymes</a>
<a href="https://father-hood.co.uk/tag/parenting/" class="tag-cloud-link tag-link-5309 tag-link-position-34" style="font-size: 22pt;" aria-label="parenting (241 items)">parenting</a>
<a href="https://father-hood.co.uk/tag/parenting-advice/" class="tag-cloud-link tag-link-567720462 tag-link-position-35" style="font-size: 10.716417910448pt;" aria-label="parenting advice (19 items)">parenting advice</a>
<a href="https://father-hood.co.uk/tag/parenting-meme/" class="tag-cloud-link tag-link-567720403 tag-link-position-36" style="font-size: 8.7313432835821pt;" aria-label="parenting meme (12 items)">parenting meme</a>
<a href="https://father-hood.co.uk/tag/parenting-satire/" class="tag-cloud-link tag-link-567720565 tag-link-position-37" style="font-size: 8.4179104477612pt;" aria-label="parenting satire (11 items)">parenting satire</a>
<a href="https://father-hood.co.uk/tag/parent-life/" class="tag-cloud-link tag-link-567720450 tag-link-position-38" style="font-size: 8.7313432835821pt;" aria-label="parent life (12 items)">parent life</a>
<a href="https://father-hood.co.uk/tag/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-39" style="font-size: 9.4626865671642pt;" aria-label="pregnancy (14 items)">pregnancy</a>
<a href="https://father-hood.co.uk/tag/satire/" class="tag-cloud-link tag-link-7056 tag-link-position-40" style="font-size: 9.1492537313433pt;" aria-label="satire (13 items)">satire</a>
<a href="https://father-hood.co.uk/tag/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-41" style="font-size: 9.1492537313433pt;" aria-label="sleep (13 items)">sleep</a>
<a href="https://father-hood.co.uk/tag/the-dad-test/" class="tag-cloud-link tag-link-567720800 tag-link-position-42" style="font-size: 10.507462686567pt;" aria-label="the dad test (18 items)">the dad test</a>
<a href="https://father-hood.co.uk/tag/toddler/" class="tag-cloud-link tag-link-147562 tag-link-position-43" style="font-size: 14.373134328358pt;" aria-label="toddler (44 items)">toddler</a>
<a href="https://father-hood.co.uk/tag/toddler-london/" class="tag-cloud-link tag-link-567720575 tag-link-position-44" style="font-size: 8.4179104477612pt;" aria-label="toddler london (11 items)">toddler london</a>
<a href="https://father-hood.co.uk/tag/true-story/" class="tag-cloud-link tag-link-34960 tag-link-position-45" style="font-size: 8pt;" aria-label="true story (10 items)">true story</a></div>
</aside><aside id="media_video-3" class="widget widget_media_video"><h3 class="widgettitle">Watch our Let It Go parody</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-29487-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Zo9SUYGDi_Q?_=1" /><a href="https://youtu.be/Zo9SUYGDi_Q">https://youtu.be/Zo9SUYGDi_Q</a></video></div></aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">POPULAR POSTS</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2019/07/09/sex-life-back-on-track/" title="How do you get your sex life back on track after having a baby?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/07/sexlifeheaderred.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="How do you get your sex life back on track after having a baby?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2019/11/28/toy-shops/" title="The joy of toy shops" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/11/THEJOYOFTOYSHOPSmain.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="The joy of toy shops" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/" title="Home" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=200%2C200&#038;ssl=1" alt="Home" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/2018/06/08/sick-kids-parents-nursery-fees/" title="Should parents have to pay nursery fees when their kid is too sick to go?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2018/06/nurseryfeesparents.png?resize=200%2C200&#038;ssl=1" alt="Should parents have to pay nursery fees when their kid is too sick to go?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://father-hood.co.uk/about-website-for-dads/" title="The website for dads" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/10/TeamMumPartner-Pink.png?resize=200%2C200&#038;ssl=1" alt="The website for dads" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="archives-6" class="widget widget_archive"><h3 class="widgettitle">DIVE INTO OUR ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-6">DIVE INTO OUR ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://father-hood.co.uk/2019/11/'> November 2019 </option>
	<option value='https://father-hood.co.uk/2019/10/'> October 2019 </option>
	<option value='https://father-hood.co.uk/2019/09/'> September 2019 </option>
	<option value='https://father-hood.co.uk/2019/08/'> August 2019 </option>
	<option value='https://father-hood.co.uk/2019/07/'> July 2019 </option>
	<option value='https://father-hood.co.uk/2019/06/'> June 2019 </option>
	<option value='https://father-hood.co.uk/2019/05/'> May 2019 </option>
	<option value='https://father-hood.co.uk/2019/04/'> April 2019 </option>
	<option value='https://father-hood.co.uk/2019/03/'> March 2019 </option>
	<option value='https://father-hood.co.uk/2019/02/'> February 2019 </option>
	<option value='https://father-hood.co.uk/2019/01/'> January 2019 </option>
	<option value='https://father-hood.co.uk/2018/12/'> December 2018 </option>
	<option value='https://father-hood.co.uk/2018/11/'> November 2018 </option>
	<option value='https://father-hood.co.uk/2018/10/'> October 2018 </option>
	<option value='https://father-hood.co.uk/2018/09/'> September 2018 </option>
	<option value='https://father-hood.co.uk/2018/08/'> August 2018 </option>
	<option value='https://father-hood.co.uk/2018/07/'> July 2018 </option>
	<option value='https://father-hood.co.uk/2018/06/'> June 2018 </option>
	<option value='https://father-hood.co.uk/2018/05/'> May 2018 </option>
	<option value='https://father-hood.co.uk/2018/04/'> April 2018 </option>
	<option value='https://father-hood.co.uk/2018/03/'> March 2018 </option>
	<option value='https://father-hood.co.uk/2018/02/'> February 2018 </option>
	<option value='https://father-hood.co.uk/2018/01/'> January 2018 </option>
	<option value='https://father-hood.co.uk/2017/12/'> December 2017 </option>
	<option value='https://father-hood.co.uk/2017/11/'> November 2017 </option>
	<option value='https://father-hood.co.uk/2017/10/'> October 2017 </option>
	<option value='https://father-hood.co.uk/2017/09/'> September 2017 </option>
	<option value='https://father-hood.co.uk/2017/08/'> August 2017 </option>
	<option value='https://father-hood.co.uk/2017/07/'> July 2017 </option>
	<option value='https://father-hood.co.uk/2017/06/'> June 2017 </option>
	<option value='https://father-hood.co.uk/2017/05/'> May 2017 </option>
	<option value='https://father-hood.co.uk/2017/04/'> April 2017 </option>
	<option value='https://father-hood.co.uk/2017/03/'> March 2017 </option>
	<option value='https://father-hood.co.uk/2017/02/'> February 2017 </option>
	<option value='https://father-hood.co.uk/2017/01/'> January 2017 </option>
	<option value='https://father-hood.co.uk/2016/12/'> December 2016 </option>
	<option value='https://father-hood.co.uk/2016/11/'> November 2016 </option>
	<option value='https://father-hood.co.uk/2016/10/'> October 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widgettitle">KEEP UP TO DATE ON TWITTER</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@fatherhoodcouk" href="https://twitter.com/@fatherhoodcouk">My Tweets</a></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate the site</h3><div id="google_translate_element"></div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fatherhood.co.uk/" data-width="388"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fatherhood.co.uk/"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">Find us on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B5cYSMJFzcn/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/73143545_169881764213713_1624450912807857542_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c6e2da211c74ea4354d822b37a8f80b6&#038;oe=5E6C35E1" width="640" height="712" alt="Always in my spotlight 💙💙💙. #instadad #thebubster #fatherhood #activekids #instapreschoolers #preschoollife #smile #strikeapose" title="Always in my spotlight 💙💙💙. #instadad #thebubster #fatherhood #activekids #instapreschoolers #preschoollife #smile #strikeapose" /></a>
<a href="https://www.instagram.com/p/B5Zs_89lNM7/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75580699_423472671656520_5853401869416839538_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0342c7e5d14ea5947156dba4c4a6e404&#038;oe=5E6E352B" width="640" height="640" alt="The Bubster’s still really enjoying this glow in the dark train track. We went for design 4 this morning, and swapped around playing builder and boss (the person who read out the bits of track that were required next). #dadlife #instadad #fatherhood #thebubster #preschoollife #thomasthetankengine" title="The Bubster’s still really enjoying this glow in the dark train track. We went for design 4 this morning, and swapped around playing builder and boss (the person who read out the bits of track that were required next). #dadlife #instadad #fatherhood #thebubster #preschoollife #thomasthetankengine" /></a>
<a href="https://www.instagram.com/p/B5XdFQRF6m3/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/77195477_354707662034849_6121712385848400853_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=29e0b7cb9831a4ebd536331e91d1d4ee&#038;oe=5E8919BE" width="640" height="800" alt="Room with a view. Take us back... @jumeirahalnaseem 
#dubailife #dadlife #familyholidays #travelwithkids #parenting #fatherhood #thebubster" title="Room with a view. Take us back... @jumeirahalnaseem 
#dubailife #dadlife #familyholidays #travelwithkids #parenting #fatherhood #thebubster" /></a>
<a href="https://www.instagram.com/p/B5UvB4ilvj0/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74711302_155860005788314_8474254315171536685_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=cdb2d09d3540cbee325d65c8f39a3517&#038;oe=5E800939" width="640" height="640" alt="Let it glow, let it glow, let it glow. If you need me between now and Christmas, I’ll be building glow in the dark Thomas tracks. Swipe to see it in action 🙌. #instadad #dadblogger #dadlife #fatherhood #thebubster #parenting" title="Let it glow, let it glow, let it glow. If you need me between now and Christmas, I’ll be building glow in the dark Thomas tracks. Swipe to see it in action 🙌. #instadad #dadblogger #dadlife #fatherhood #thebubster #parenting" /></a>
<a href="https://www.instagram.com/p/B5SEHhwlOvc/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/73497406_239390893738723_9178794948931796142_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=d41e3640c1a864e9595f5caf9f2509cf&#038;oe=5E8CCB7D" width="640" height="800" alt="Who said LEGO always has to go up? I ate up a good 30 minutes with a jet lagged Bubster building this “train track with two stations” at around 5.15 on Saturday morning. 
#screentimealternatives #parenting #dadlife #activekids #parentinghacks #parentlife #dadblogger #imaginativeplay" title="Who said LEGO always has to go up? I ate up a good 30 minutes with a jet lagged Bubster building this “train track with two stations” at around 5.15 on Saturday morning. 
#screentimealternatives #parenting #dadlife #activekids #parentinghacks #parentlife #dadblogger #imaginativeplay" /></a>
<a href="https://www.instagram.com/p/B5Qn6cgFzzX/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74940071_2799635146796533_7883020763085088654_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0e9feb95a57b6778106d4c951c781ae8&#038;oe=5E8C001E" width="640" height="640" alt="What a difference a week makes. Last weekend, we were enjoying the sunshine on the beach in Dubai. This weekend, we were battling the wind and rain on the football pitch in London (swipe). I preferred the former. The Bubster loved both... #activekids #dadblogger #fatherhood #thebubster #dadlife #familyholidays #backtoreality #dubailife" title="What a difference a week makes. Last weekend, we were enjoying the sunshine on the beach in Dubai. This weekend, we were battling the wind and rain on the football pitch in London (swipe). I preferred the former. The Bubster loved both... #activekids #dadblogger #fatherhood #thebubster #dadlife #familyholidays #backtoreality #dubailife" /></a>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FATHER-HOOD.CO.UK IS PART OF THE TOTS 100 BLOGGING NETWORK</h3><div class="textwidget custom-html-widget"><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.tots100.co.uk" title="TOTS 100 - UK Parent Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="TOTS100 - UK Parent Blogs" alt="TOTS100 - UK Parent Blogs" src="https://i0.wp.com/www.tots100.co.uk/top/badge-10061-2.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.tots100.co.uk/top/sponsor.html" title="TOTS100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="TOTS100" alt="TOTS100" src="https://i1.wp.com/www.tots100.co.uk/top/sponsor.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a></div></div></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Social media feeds</h3><ul><li><a href="https://www.facebook.com/fatherhood.co.uk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fatherhoodcouk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fatherhood.co.uk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fatherhoodcouk/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCH4Ii0eQUlXGSnx9kH9qKqg&#8217;s profile on YouTube</span></a></li></ul></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5de17d16d14d2">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5de17d16d14d2',  {
						collapseEmpty: 'before',
						sectionId: '1177927363',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to Father-Hood.co.uk</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 686 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://father-hood.co.uk/2019/11/28/toy-shops/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="akismet_widget-5" class="widget widget_akismet_widget"><h3 class="widgettitle">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">170 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5de17d16d1992">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5de17d16d1992',  {
						collapseEmpty: 'before',
						sectionId: '1177927365',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="authors-3" class="widget widget_authors"><h3 class="widgettitle">AUTHORS</h3><ul><li><a href="https://father-hood.co.uk/author/stuarthoodlimited/"> <img alt='1' src='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong>Father Hood</strong></a><ul><li><a href="https://father-hood.co.uk/2019/11/28/toy-shops/" title="The joy of toy shops">The joy of toy shops</a></li><li><a href="https://father-hood.co.uk/2019/11/22/dad-test-father-hood/" title="The Dad Test Ft. Father Hood">The Dad Test Ft. Father Hood</a></li><li><a href="https://father-hood.co.uk/2019/11/06/blaze-and-the-monster-machines/" title="7 Questions Parents Ask When Watching Blaze and the Monster Machines">7 Questions Parents Ask When Watching Blaze and the Monster Machines</a></li><li><a href="https://father-hood.co.uk/2019/11/01/bedtime-routines/" title="Does my son&#8217;s bedtime routine need to be more flexible?">Does my son&#8217;s bedtime routine need to be more flexible?</a></li><li><a href="https://father-hood.co.uk/2019/10/28/entertaining-your-kids-at-home/" title="Entertaining your kids at home – 3 more fun games">Entertaining your kids at home – 3 more fun games</a></li></ul></li></ul></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90428703-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=517728238694388&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/father-hood.co.uk\/2019\/11\/28\/toy-shops\/":29487};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/father-hood.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1c30d86323ee071841e185b3f9a2a2a4","fragment_name":"wc_fragments_1c30d86323ee071841e185b3f9a2a2a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"9cd8f6644c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/father-hood.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201948#ver=201948&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=29487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2373c66dcf89182d5015ffd2570bc1ad485e1ec9#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=29487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2373c66dcf89182d5015ffd2570bc1ad485e1ec9#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F11%2F28%2Ftoy-shops%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'117792736',post:'29487',tz:'0',srv:'father-hood.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '117792736', '29487' ]);
</script>
</body>
</html>
<!--
	generated in 0.506 seconds
	101356 bytes batcached for 300 seconds
-->
