<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Dad Test ft. The Out Of Depth Dad &mdash; Father-Hood.co.uk</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://father-hood.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://father-hood.co.uk/wp-content/themes/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"tam7arm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active input, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active #mainnav-menu a{font-family:"Lato",sans-serif}.wf-active .comment-author .fn{font-family:"Lato",sans-serif}.wf-active #logo .site-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:700}.wf-active .widgettitle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .post-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .post-title{font-style:normal;font-weight:700}.wf-active .archive-title{font-weight:700;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:700;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:700}.wf-active .widget-category-posts .more-posts .post-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LA7roIdtFaek4ZraCWN2_yMRDBNzx0HY1RCU9H_I3Qg" />
<meta name="msvalidate.01" content="BC4753A99FA66A9C99B92303F8DC3B31" />
<meta name="p:domain_verify" content="6614f27eaa9ba0357bd5a77e9fc200e4" />
<meta name="yandex-verification" content="a8fa9b1f56413581" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How does Father Hood assess the &#039;dadliness&#039; of celebrity dads and popular dad bloggers? He gets them to take the Dad Test. Next up, The Out Of Depth Dad..."/>
<link rel="canonical" href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dad Test ft. The Out Of Depth Dad &mdash; Father-Hood.co.uk" />
<meta property="og:description" content="How does Father Hood assess the &#039;dadliness&#039; of celebrity dads and popular dad bloggers? He gets them to take the Dad Test. Next up, The Out Of Depth Dad..." />
<meta property="og:url" content="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/" />
<meta property="og:site_name" content="Father-Hood.co.uk" />
<meta property="article:publisher" content="https://www.facebook.com/fatherhood.co.uk/" />
<meta property="article:tag" content="dad blogger" />
<meta property="article:tag" content="dad blogger interview" />
<meta property="article:tag" content="dad bloggers" />
<meta property="article:tag" content="dad life" />
<meta property="article:tag" content="dad q&amp;a" />
<meta property="article:tag" content="funny interview" />
<meta property="article:tag" content="funny interview for parents" />
<meta property="article:tag" content="parent life" />
<meta property="article:tag" content="the out of depth dad" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-06-12T10:57:10+00:00" />
<meta property="article:modified_time" content="2019-06-12T10:57:11+00:00" />
<meta property="og:updated_time" content="2019-06-12T10:57:11+00:00" />
<meta property="og:image" content="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/outofdepthdadfacebook.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/outofdepthdadfacebook.png?fit=940%2C788&#038;ssl=1" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How does Father Hood assess the &#039;dadliness&#039; of celebrity dads and popular dad bloggers? He gets them to take the Dad Test. Next up, The Out Of Depth Dad..." />
<meta name="twitter:title" content="The Dad Test ft. The Out Of Depth Dad &mdash; Father-Hood.co.uk" />
<meta name="twitter:site" content="@fatherhoodcouk" />
<meta name="twitter:image" content="https://father-hood.co.uk/wp-content/uploads/2019/06/outofdepthdadtwitter.png" />
<meta name="twitter:creator" content="@fatherhoodcouk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://father-hood.co.uk/#website","url":"https://father-hood.co.uk/","name":"Father-Hood.co.uk","publisher":{"@id":"https://father-hood.co.uk/#person"},"potentialAction":{"@type":"SearchAction","target":"https://father-hood.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#webpage","url":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/","inLanguage":"en-GB","name":"The Dad Test ft. The Out Of Depth Dad &mdash; Father-Hood.co.uk","isPartOf":{"@id":"https://father-hood.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#primaryimage","url":"https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?fit=860%2C280&ssl=1","width":860,"height":280},"primaryImageOfPage":{"@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#primaryimage"},"datePublished":"2019-06-12T10:57:10+00:00","dateModified":"2019-06-12T10:57:11+00:00","description":"How does Father Hood assess the 'dadliness' of celebrity dads and popular dad bloggers? He gets them to take the Dad Test. Next up, The Out Of Depth Dad..."},{"@type":"Article","@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#article","isPartOf":{"@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#webpage"},"author":{"@id":"https://father-hood.co.uk/schema/person/father-hood/#author"},"headline":"The Dad Test ft. The Out Of Depth Dad","datePublished":"2019-06-12T10:57:10+00:00","dateModified":"2019-06-12T10:57:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#webpage"},"publisher":{"@id":"https://father-hood.co.uk/#person"},"image":{"@id":"https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#primaryimage"},"keywords":"dad blogger,dad blogger interview,dad bloggers,dad life,dad q&amp;a,funny interview,funny interview for parents,parent life,the out of depth dad","articleSection":"Blog,Uncategorized"},{"@type":["Person"],"@id":"https://father-hood.co.uk/author/stuarthoodlimited/#author","name":"Father Hood","image":{"@type":"ImageObject","@id":"https://father-hood.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&d=identicon&r=g","caption":"Father Hood"},"description":"Freelance writer, editor, blogger and media consultant.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; Feed" href="https://father-hood.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; Comments Feed" href="https://father-hood.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; The Dad Test ft. The Out Of Depth Dad Comments Feed" href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/father-hood.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.6.4/assets/css/blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.6.4/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.6.4/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.6.4/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dynamicnews-stylesheet-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/style.css?ver=20140326' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-genericons-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/genericons/genericons.css?ver=20150106' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-flexslider-css'  href='https://father-hood.co.uk/wp-content/themes/dynamic-news/css/flexslider.css?ver=20140228' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=5.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.4/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/jquery.flexslider.js?ver=20141023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/slider.js?ver=20141022'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dynamic-news/js/navigation.js?ver=20141022'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://father-hood.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://father-hood.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://father-hood.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7YfgQ-7lR' />
<link rel="alternate" type="application/json+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 861103495 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-861103495"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-861103495');

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318081815256003');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=318081815256003&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>		<script type="text/javascript">
			//<![CDATA[
				jQuery(document).ready(function($) {

					$.fn.tabbedWidget = function( options ) {

						var instance = '#' + options.instance;

						$(instance + ' .widget-tabnavi li a:first').addClass('current-tab'); //add active class to the first li
						$(instance + ' .tabdiv').hide(); //hide all content classes.
						$(instance + ' .tabdiv:first').show(); //show only first div content

						$(instance + ' .widget-tabnavi li a').click(function(){ //add the click function
							$(instance + ' .widget-tabnavi li a').removeClass('current-tab'); //remove current-tab class from previous li
							$(this).addClass('current-tab'); //add current-tab class to the active li.
							$(instance + ' .tabdiv').hide(); //hide all content classes
							var activeTab = $(this).attr('href'); //find the href attribute of the active tab
							$(activeTab).fadeIn('fast'); //fade in the content of active tab
							return false;
						});
					};
				});
			//]]>
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '517728238694388', {}, {
    "agent": "woocommerce-3.6.4-1.9.12"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.6.4",
    "pluginVersion": "1.9.12"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'dynamic-news', amp: false, siteid: 117792736, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5d011b406701f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5d011b406701f',  {
						collapseEmpty: 'before',
						sectionId: '1177927362',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><script async src='https://stats.wp.com/s-201924.js'></script>
</head>

<body class="post-template-default single single-post postid-28263 single-format-standard woocommerce-no-js">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://father-hood.co.uk/" title="Father-Hood.co.uk" rel="home">
								<h1 class="site-title">Father-Hood.co.uk</h1>
							</a>

							<h2 class="site-description">A dad blog from award-winning writer Stuart Hood</h2>
			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.facebook.com/fatherhood.co.uk"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.twitter.com/fatherhoodcouk"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.instagram.com/fatherhood.co.uk"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-25146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25146"><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-25147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25147"><a href="https://www.pinterest.co.uk/fatherhoodcouk"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://father-hood.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Latest posts</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-27154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27154"><a href="https://father-hood.co.uk/tag/book/">book</a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25143"><a href="https://father-hood.co.uk/tag/pregnancy/">pregnancy</a></li>
	<li id="menu-item-25128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25128"><a href="https://father-hood.co.uk/tag/0-6-months/">0-6 months</a></li>
	<li id="menu-item-25129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25129"><a href="https://father-hood.co.uk/tag/6-12-months/">6-12 months</a></li>
	<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25130"><a href="https://father-hood.co.uk/tag/12-18-months/">12-18 months</a></li>
	<li id="menu-item-25142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25142"><a href="https://father-hood.co.uk/tag/18-24-months/">18-24 months</a></li>
	<li id="menu-item-26882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26882"><a href="https://father-hood.co.uk/tag/24-36-months/">24-36 months</a></li>
	<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27227"><a href="https://father-hood.co.uk/tag/london-with-kids/">london with kids</a></li>
</ul>
</li>
<li id="menu-item-8488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27162"><a href="https://father-hood.co.uk/tag/meme/">parenting memes</a></li>
	<li id="menu-item-27278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27278"><a href="https://father-hood.co.uk/tag/games/">Games and quizzes</a></li>
	<li id="menu-item-27166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27166"><a href="https://father-hood.co.uk/tag/midweek-list/">Midweek lists</a></li>
	<li id="menu-item-27163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27163"><a href="https://father-hood.co.uk/tag/parenting-satire/">parenting satire</a></li>
	<li id="menu-item-27164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27164"><a href="https://father-hood.co.uk/tag/if-babies-could-text/">If babies could text</a></li>
	<li id="menu-item-27775" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27775"><a href="https://father-hood.co.uk/tag/if-toddlers-could-text/">if toddlers could text</a></li>
	<li id="menu-item-27766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27766"><a href="https://father-hood.co.uk/tag/the-dad-test/">the dad test</a></li>
	<li id="menu-item-27485" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27485"><a href="https://father-hood.co.uk/tag/true-story/">TRUE STORIES</a></li>
</ul>
</li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Parody songs</a></li>
<li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">Toy &#038; Product Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-27498" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27498"><a href="https://father-hood.co.uk/tag/toy-reviews/">toy reviews</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27499"><a href="https://father-hood.co.uk/tag/product-reviews/">product reviews</a></li>
</ul>
</li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about/">About</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-28263" class="post-28263 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncategorized tag-dad-blogger tag-dad-blogger-interview tag-dad-bloggers tag-dad-life tag-dad-qa tag-funny-interview tag-funny-interview-for-parents tag-parent-life tag-the-out-of-depth-dad">

		<h2 class="post-title">The Dad Test ft. The Out Of Depth Dad</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/" title="10:57 am" rel="bookmark"><time datetime="2019-06-12T10:57:10+00:00">June 12, 2019</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://father-hood.co.uk/author/stuarthoodlimited/" title="View all posts by Father Hood" rel="author">Father Hood</a>		</span>

			<span class="meta-comments sep">
			<a href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			
<figure class="wp-block-image"><img data-attachment-id="28264" data-permalink="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/outofdepthdadheader/" data-orig-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?fit=860%2C280&amp;ssl=1" data-orig-size="860,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OUTOFDEPTHDADHEADER" data-image-description="" data-medium-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?fit=860%2C280&amp;ssl=1" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?w=860&#038;ssl=1" alt="The Out of Depth Dad takes the Dad Test." class="wp-image-28264" srcset="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?w=860&amp;ssl=1 860w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?resize=300%2C98&amp;ssl=1 300w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?resize=768%2C250&amp;ssl=1 768w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?resize=600%2C195&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></figure>



<p>Sound the must-read feature klaxon! In a bid to assess the ‘dadliness’ of celebrity dads and popular dad bloggers, I’ve created a fun Q&amp;A called the Dad Test. Stepping up to the plate in week 11: writer, author, blogger, cyclist and father-of-two <a rel="noreferrer noopener" aria-label="The Out Of Depth Dad (opens in a new tab)" href="https://outofdepthdad.com/" target="_blank">The Out Of Depth Dad</a>.</p>



<span id="more-28263"></span>



<figure class="wp-block-image"><img data-attachment-id="28265" data-permalink="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/chris-mcguire-1/" data-orig-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?fit=1280%2C961&amp;ssl=1" data-orig-size="1280,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris-McGuire-1" data-image-description="" data-medium-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?fit=860%2C646&amp;ssl=1" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?resize=860%2C646&#038;ssl=1" alt="The Out Of Depth Dad messing around with his son" class="wp-image-28265" srcset="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?resize=1024%2C769&amp;ssl=1 1024w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption>The Out Of Depth Dad having fun with his son</figcaption></figure>



<h4>Q1. Have you ever messed up a nappy change? </h4>



<p>&#8220;It’s not possible to be a father and not mess up a nappy change at some point. I’ve regularly done the half asleep change where you realise the nappy is on backwards. I’ve also had a few messy experiences, one notable occasion ended up with poo up the wall. I still have flashbacks.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q2. Have you ever fallen asleep while attempting to get your kids to sleep?</h4>



<p>&#8220;I’ve been close. It seems to me unnecessarily cruel that parents – the people who most need sleep on this planet – spend vast amounts of time negotiating with kids, trying to get them to sleep. It’s like someone, dying of thirst, pleading with a well refreshed person to have drink. Cruel.&#8221;<br><strong>Dadliness rating:</strong> 0</p>



<h4>Q3. Have you ever been injured in the line of dad duty?</h4>



<p>&#8220;My son once woke me up by sticking his finger up my nose. He was a little over eager, drew blood and caused a full nosebleed. That’s the glamour of parenting for you – one minute you&#8217;re asleep, the next you&#8217;re trying to calm a child, who is freaked out by the sight of the blood he&#8217;s made you bleed.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q4. Have you ever gone out/to work with milk stains on you?</h4>



<p>&#8220;Yes, although, let’s be clear, I went out to work covered in stains before I had kids. These days at least having children is an excuse – of sorts.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q5. Have you ever parented with a <a href="https://father-hood.co.uk/2018/10/01/parenting-satire-dad-drinks/" target="_blank" rel="noreferrer noopener" aria-label="hangover (opens in a new tab)">hangover</a>?</h4>



<p>&#8220;Yes, I have. It was like waking up and realising you’re a Kardashian. Nothing made sense. Nobody seemed real. All I could hear was ‘I want! I want!’ No drink is good enough to make me want to do that again.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q6. Have you ever won a race on school sports day?</h4>



<p>&#8220;God no. I don’t trust the type of dads who get so het up about that. If you’re taking a race against a group of men in Hush Puppies seriously, you really need to get out more.&#8221;<br><strong>Dadliness rating:</strong> 0</p>



<figure class="wp-block-image"><img data-attachment-id="28266" data-permalink="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/chris-mcguire-2/" data-orig-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?fit=890%2C632&amp;ssl=1" data-orig-size="890,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris-McGuire-2" data-image-description="" data-medium-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?fit=860%2C611&amp;ssl=1" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?w=860&#038;ssl=1" alt="The Out Of Depth Dad with a Hey Duggee cuddly toy" class="wp-image-28266" srcset="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?w=890&amp;ssl=1 890w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?resize=768%2C545&amp;ssl=1 768w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-2.jpg?resize=600%2C426&amp;ssl=1 600w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption>Hey Duggee, The Out Of Depth Dad is craving some sleep</figcaption></figure>



<h4>Q7. Have you ever got stuck in a soft play?</h4>



<p>&#8220;There is no way to be, in soft play, other than stuck. Even if you’re not physically stuck, under an inflatable or in the deep end of the ball pool, you’re mentally stuck. Soft play is God’s reminder to parents that things can always get worse. And yes, I have been stuck in soft play – but I don’t want to talk about it.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q8. Have you ever gone on a <a href="https://father-hood.co.uk/2017/09/04/the-9-most-important-things-i-learned-from-taking-our-18-month-old-on-holiday/" target="_blank" rel="noreferrer noopener" aria-label="family holiday (opens in a new tab)">family holiday</a> and forgotten something really important?</h4>



<p>&#8220;Like the kids? No.&#8221;<br><strong>Dadliness rating:</strong> 0</p>



<h4>Q9. Have you ever smelt poo and realised that it was on you?</h4>



<p>&#8220;Yes. I regularly have <a rel="noreferrer noopener" aria-label="‘Poo Tinnitus’ (opens in a new tab)" href="https://outofdepthdad.com/2017/10/20/10-things-i-didnt-expect-from-being-a-parent/" target="_blank">‘Poo Tinnitus’</a>, and when this happens I am convinced I can smell poo everywhere I go. There’s nothing worse than smelling poo, thinking it’s the old fella in front of you in the supermarket queue, and then realising it’s actually coming from a smear on your hoodie. Lovely stuff.&#8221;<br><strong>Dadliness rating:</strong> 1</p>



<h4>Q10. Without looking at the internet, what are the words to <em>Wind the Bobbin Up</em>? </h4>



<p>&#8220;God knows. ‘Wind the bobbin up, wind the bobbin up, pull, pull, clap, clap, clap?’ TBH I tend to zone out when they sing this in the mother and baby groups (I hate that name). I’m usually planning an escape and wondering whether any other parents are wanting to spontaneously combust as well?&#8221;<br><strong>Dadliness rating:</strong> 0</p>



<h4>Q11. Tell us your best dad joke</h4>



<p>&#8220;What cheese is made backwards? Edam.&#8221;<br> <strong>Dadliness rating:</strong> 1</p>



<h4>Q12. Can you draw a dinosaur?</h4>



<figure class="wp-block-image"><img data-attachment-id="28281" data-permalink="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/chris-mcguire-dino-1/" data-orig-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560267894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris-McGuire-Dino-1" data-image-description="" data-medium-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?fit=860%2C645&amp;ssl=1" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?fit=860%2C645&amp;ssl=1" alt="" class="wp-image-28281" srcset="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?w=1720&amp;ssl=1 1720w, https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/Chris-McGuire-Dino-1.jpg?w=2580&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" /><figcaption>The Out Of Depth Dad&#8217;s roaring dino</figcaption></figure>



<p><em><strong>Father Hood says</strong></em>: Strong legs, good crayon control, an intimidating speech bubble and a well-placed website advert secure The Out Of Depth Dad an important point. <br><strong>Dadliness rating:</strong> 1</p>



<h4>Final &#8216;dadliness&#8217; score</h4>



<p>Nappy nightmares, poo tinnitus and a hellish hangover power popular dad blogger The Out Of Depth Dad to a solid 8 points in the Dad Test. His hilarious cycling book, <em>The Modern MAMIL: How to Look Pro</em> is out now. <a rel="noreferrer noopener" aria-label="Buy it here* (opens in a new tab)" href="https://amzn.to/31tV2jS" target="_blank">Buy it here*</a>, then check out his website and follow his social media pages via the links below.<br><br><strong>Website:</strong> <a rel="noreferrer noopener" aria-label="Outofdepthdad.com  (opens in a new tab)" href="https://outofdepthdad.com/" target="_blank">Outofdepthdad.com </a><br><strong>Facebook:</strong> <a rel="noreferrer noopener" aria-label="Facebook.com/Outofdepthdad (opens in a new tab)" href="https://www.facebook.com/OutofDepthDad/" target="_blank">Facebook.com/Outofdepthdad</a> <br><strong>Twitter:</strong> <a rel="noreferrer noopener" aria-label="Twitter.com/Outofdepth_dad (opens in a new tab)" href="https://twitter.com/Outofdepth_dad" target="_blank">Twitter.com/Outofdepth_dad</a> <br><strong>Insta: </strong><a rel="noreferrer noopener" aria-label="Instagram.com/Outofdepthdad (opens in a new tab)" href="https://www.instagram.com/Outofdepthdad/" target="_blank">Instagram.com/Outofdepthdad</a></p>



<h4>The Dad Test leaderboard</h4>



<p><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/04/24/dad-test-man-vs-baby/" target="_blank">Matt Coyne – A.K.A Man vs Baby</a> 11<br><a rel="noreferrer noopener" aria-label="The Mediocre Dad 10
 (opens in a new tab)" href="https://father-hood.co.uk/2019/06/04/dad-bloggers-mediocre-dad/" target="_blank">The Mediocre Dad</a> 10<a rel="noreferrer noopener" aria-label="The Mediocre Dad 10
 (opens in a new tab)" href="https://father-hood.co.uk/2019/06/04/dad-bloggers-mediocre-dad/" target="_blank"><br></a><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/05/21/dad-test-dad-blog-uk/" target="_blank">Dad Blog UK</a> 9<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/04/02/the-dad-test-daddy-poppins/" target="_blank">Daddy Poppins</a> 9<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/05/07/dad-test-the-outdoor-dad/" target="_blank">The Outdoor Dad</a> 9<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/05/14/dad-bloggers-yule-times/" target="_blank">Yule Times</a> 9<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/04/09/dad-test-diary-of-the-dad/" target="_blank">Diary of the Dad</a> 8<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/04/30/dad-test-diy-daddy/" target="_blank">DIY Daddy</a> 8<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/04/16/dad-test-four-seasons-dad/" target="_blank">Four Seasons Dad</a> 8<br><a rel="noreferrer noopener" href="https://father-hood.co.uk/2019/05/28/dad-test-the-neu-dad/" target="_blank">The Neu Dad</a> 8<br>The Out Of Depth Dad 8</p>



<p>*As an Amazon Associate, Father-Hood.co.uk earns from qualifying purchases.</p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5d011b406e5e8">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5d011b406e5e8',  {
						collapseEmpty: 'before',
						sectionId: '1177927361',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5d011b406e5f1">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5d011b406e5f1',  {
						collapseEmpty: 'before',
						sectionId: '1177927364',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28263" class="share-twitter sd-button share-icon" href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28263" class="share-facebook sd-button share-icon" href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117792736-28263-5d011b406f06e' data-src='https://widgets.wp.com/likes/#blog_id=117792736&amp;post_id=28263&amp;origin=father-hood.co.uk&amp;obj_id=117792736-28263-5d011b406f06e' data-name='like-post-frame-117792736-28263-5d011b406f06e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/"
    dc:identifier="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/"
    dc:title="The Dad Test ft. The Out Of Depth Dad"
    trackback:ping="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://father-hood.co.uk/tag/dad-blogger/" rel="tag">dad blogger</a>, <a href="https://father-hood.co.uk/tag/dad-blogger-interview/" rel="tag">dad blogger interview</a>, <a href="https://father-hood.co.uk/tag/dad-bloggers/" rel="tag">dad bloggers</a>, <a href="https://father-hood.co.uk/tag/dad-life/" rel="tag">dad life</a>, <a href="https://father-hood.co.uk/tag/dad-qa/" rel="tag">dad q&amp;a</a>, <a href="https://father-hood.co.uk/tag/funny-interview/" rel="tag">funny interview</a>, <a href="https://father-hood.co.uk/tag/funny-interview-for-parents/" rel="tag">funny interview for parents</a>, <a href="https://father-hood.co.uk/tag/parent-life/" rel="tag">parent life</a>, <a href="https://father-hood.co.uk/tag/the-out-of-depth-dad/" rel="tag">the out of depth dad</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://father-hood.co.uk/category/blog/" rel="category tag">Blog</a></li>
	<li><a href="https://father-hood.co.uk/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/12/dad-test-the-out-of-depth-dad/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&#038;postid=28263&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=46462ef33433f5ab2ddf0591ee016ad117072172#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="text-7" class="widget widget_text"><h3 class="widgettitle">About me</h3>			<div class="textwidget"><p><img class="alignnone size-full wp-image-27240" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/IMG_7010-1.jpg?resize=860%2C860&#038;ssl=1" alt="" width="860" height="860" data-recalc-dims="1" /></p>
<p>Hi, I&#8217;m Stuart Hood (aka Father Hood), <a href="https://father-hood.co.uk/about/" target="_blank" rel="noopener noreferrer">award-winning writer</a> and hands-on dad to the Bubster. In 2016, I quit my job to spend more time with my son. This blog is about what happened next&#8230;</p>
</div>
		</aside><aside id="top-posts-9" class="widget widget_top-posts"><h3 class="widgettitle">Today&#8217;s top stories &amp; Pages</h3><ul>				<li>
										<a href="https://father-hood.co.uk/2018/07/17/dear-father-hood-toilet-training/" class="bump-view" data-bump-view="tp">
						Dear Father Hood: is my kid ready for toilet training?					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/" class="bump-view" data-bump-view="tp">
						Home					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2019/06/06/last-minute-fathers-day-gift-guide/" class="bump-view" data-bump-view="tp">
						Last-minute Father&#039;s Day gift guide					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/" class="bump-view" data-bump-view="tp">
						The Dad Test ft. The Out Of Depth Dad					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2019/05/13/parents-subconsciously-sexist/" class="bump-view" data-bump-view="tp">
						Are parents subconsciously sexist?					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2018/04/16/parenting-meme-of-the-day-april-16-one-last-spoon/" class="bump-view" data-bump-view="tp">
						Parenting meme of the day, April 16: one last spoon					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2016/11/15/dear-father-hood-is-it-normal-for-a-new-dad-to-have-really-strange-dreams/" class="bump-view" data-bump-view="tp">
						Dear Father Hood: is it normal for a new dad to have really strange dreams?					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/about/" class="bump-view" data-bump-view="tp">
						About					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2018/11/14/parenting-satire-mum-dad-and-toddler-arrive-on-time-for-social-event/" class="bump-view" data-bump-view="tp">
						Parenting satire: mum, dad and toddler arrive on time for social event					</a>
										</li>
								<li>
										<a href="https://father-hood.co.uk/2019/05/09/great-dad-t-shirts/" class="bump-view" data-bump-view="tp">
						7 great dad T-shirts					</a>
										</li>
				</ul></aside><aside id="jetpack-search-filters-5" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-5-wrapper">
		<h3 class="widgettitle">SEARCH THE SITE</h3><div class="jetpack-search-form">
	<form role="search" method="get" class="search-form" action="https://father-hood.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form>

</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-5' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div></aside><aside id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">FIND THE ARTICLE FOR YOU</h3><div class="tagcloud"><a href="https://father-hood.co.uk/tag/0-6-months/" class="tag-cloud-link tag-link-577386 tag-link-position-1" style="font-size: 14.408450704225pt;" aria-label="0-6 months (39 items)">0-6 months</a>
<a href="https://father-hood.co.uk/tag/6-12-months/" class="tag-cloud-link tag-link-859350 tag-link-position-2" style="font-size: 14.802816901408pt;" aria-label="6-12 months (43 items)">6-12 months</a>
<a href="https://father-hood.co.uk/tag/12-18-months/" class="tag-cloud-link tag-link-859351 tag-link-position-3" style="font-size: 14.408450704225pt;" aria-label="12-18 months (39 items)">12-18 months</a>
<a href="https://father-hood.co.uk/tag/12-24-months/" class="tag-cloud-link tag-link-567720356 tag-link-position-4" style="font-size: 8.887323943662pt;" aria-label="12-24 months (10 items)">12-24 months</a>
<a href="https://father-hood.co.uk/tag/18-24-months/" class="tag-cloud-link tag-link-2178468 tag-link-position-5" style="font-size: 14.30985915493pt;" aria-label="18-24 months (38 items)">18-24 months</a>
<a href="https://father-hood.co.uk/tag/24-36-months/" class="tag-cloud-link tag-link-567720402 tag-link-position-6" style="font-size: 13.521126760563pt;" aria-label="24-36 months (31 items)">24-36 months</a>
<a href="https://father-hood.co.uk/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-7" style="font-size: 15.69014084507pt;" aria-label="Advice (53 items)">Advice</a>
<a href="https://father-hood.co.uk/tag/baby/" class="tag-cloud-link tag-link-4414 tag-link-position-8" style="font-size: 19.338028169014pt;" aria-label="Baby (126 items)">Baby</a>
<a href="https://father-hood.co.uk/tag/baby-text-messages/" class="tag-cloud-link tag-link-222322895 tag-link-position-9" style="font-size: 8.887323943662pt;" aria-label="baby text messages (10 items)">baby text messages</a>
<a href="https://father-hood.co.uk/tag/dad/" class="tag-cloud-link tag-link-3253 tag-link-position-10" style="font-size: 9.2816901408451pt;" aria-label="dad (11 items)">dad</a>
<a href="https://father-hood.co.uk/tag/dad-advice/" class="tag-cloud-link tag-link-631146 tag-link-position-11" style="font-size: 17.661971830986pt;" aria-label="dad advice (85 items)">dad advice</a>
<a href="https://father-hood.co.uk/tag/dad-blog/" class="tag-cloud-link tag-link-401075 tag-link-position-12" style="font-size: 8.4929577464789pt;" aria-label="dad blog (9 items)">dad blog</a>
<a href="https://father-hood.co.uk/tag/dads/" class="tag-cloud-link tag-link-181474 tag-link-position-13" style="font-size: 8pt;" aria-label="dads (8 items)">dads</a>
<a href="https://father-hood.co.uk/tag/dad-test/" class="tag-cloud-link tag-link-567720804 tag-link-position-14" style="font-size: 8.887323943662pt;" aria-label="dad test (10 items)">dad test</a>
<a href="https://father-hood.co.uk/tag/dad-website/" class="tag-cloud-link tag-link-65289699 tag-link-position-15" style="font-size: 18.845070422535pt;" aria-label="dad website (110 items)">dad website</a>
<a href="https://father-hood.co.uk/tag/days-out/" class="tag-cloud-link tag-link-50446 tag-link-position-16" style="font-size: 8.887323943662pt;" aria-label="days out (10 items)">days out</a>
<a href="https://father-hood.co.uk/tag/days-out-in-london/" class="tag-cloud-link tag-link-567720432 tag-link-position-17" style="font-size: 8.887323943662pt;" aria-label="days out in london (10 items)">days out in london</a>
<a href="https://father-hood.co.uk/tag/fatherhood/" class="tag-cloud-link tag-link-6849 tag-link-position-18" style="font-size: 8.887323943662pt;" aria-label="fatherhood (10 items)">fatherhood</a>
<a href="https://father-hood.co.uk/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-19" style="font-size: 16.676056338028pt;" aria-label="funny (67 items)">funny</a>
<a href="https://father-hood.co.uk/tag/funny-interview/" class="tag-cloud-link tag-link-567720805 tag-link-position-20" style="font-size: 9.2816901408451pt;" aria-label="funny interview (11 items)">funny interview</a>
<a href="https://father-hood.co.uk/tag/funny-interview-for-parents/" class="tag-cloud-link tag-link-567720806 tag-link-position-21" style="font-size: 8.887323943662pt;" aria-label="funny interview for parents (10 items)">funny interview for parents</a>
<a href="https://father-hood.co.uk/tag/funny-parenting/" class="tag-cloud-link tag-link-567720570 tag-link-position-22" style="font-size: 8.887323943662pt;" aria-label="funny parenting (10 items)">funny parenting</a>
<a href="https://father-hood.co.uk/tag/funny-post/" class="tag-cloud-link tag-link-567720598 tag-link-position-23" style="font-size: 8.4929577464789pt;" aria-label="funny post (9 items)">funny post</a>
<a href="https://father-hood.co.uk/tag/games/" class="tag-cloud-link tag-link-21 tag-link-position-24" style="font-size: 8.887323943662pt;" aria-label="games (10 items)">games</a>
<a href="https://father-hood.co.uk/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-25" style="font-size: 8.887323943662pt;" aria-label="humour (10 items)">humour</a>
<a href="https://father-hood.co.uk/tag/if-babies-could-text/" class="tag-cloud-link tag-link-464070286 tag-link-position-26" style="font-size: 9.9718309859155pt;" aria-label="if babies could text (13 items)">if babies could text</a>
<a href="https://father-hood.co.uk/tag/london-with-kids/" class="tag-cloud-link tag-link-567720572 tag-link-position-27" style="font-size: 8.4929577464789pt;" aria-label="london with kids (9 items)">london with kids</a>
<a href="https://father-hood.co.uk/tag/meme/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 11.056338028169pt;" aria-label="meme (17 items)">meme</a>
<a href="https://father-hood.co.uk/tag/midweek-list/" class="tag-cloud-link tag-link-567720519 tag-link-position-29" style="font-size: 14.802816901408pt;" aria-label="midweek list (43 items)">midweek list</a>
<a href="https://father-hood.co.uk/tag/new-parents/" class="tag-cloud-link tag-link-790907 tag-link-position-30" style="font-size: 18.845070422535pt;" aria-label="new parents (111 items)">new parents</a>
<a href="https://father-hood.co.uk/tag/nursery/" class="tag-cloud-link tag-link-4100 tag-link-position-31" style="font-size: 8pt;" aria-label="nursery (8 items)">nursery</a>
<a href="https://father-hood.co.uk/tag/nursery-rhyme/" class="tag-cloud-link tag-link-820858 tag-link-position-32" style="font-size: 8.4929577464789pt;" aria-label="nursery rhyme (9 items)">nursery rhyme</a>
<a href="https://father-hood.co.uk/tag/nursery-rhymes/" class="tag-cloud-link tag-link-74004 tag-link-position-33" style="font-size: 10.464788732394pt;" aria-label="nursery rhymes (15 items)">nursery rhymes</a>
<a href="https://father-hood.co.uk/tag/parenting/" class="tag-cloud-link tag-link-5309 tag-link-position-34" style="font-size: 22pt;" aria-label="parenting (235 items)">parenting</a>
<a href="https://father-hood.co.uk/tag/parenting-advice/" class="tag-cloud-link tag-link-567720462 tag-link-position-35" style="font-size: 9.2816901408451pt;" aria-label="parenting advice (11 items)">parenting advice</a>
<a href="https://father-hood.co.uk/tag/parenting-meme/" class="tag-cloud-link tag-link-567720403 tag-link-position-36" style="font-size: 8.4929577464789pt;" aria-label="parenting meme (9 items)">parenting meme</a>
<a href="https://father-hood.co.uk/tag/parenting-satire/" class="tag-cloud-link tag-link-567720565 tag-link-position-37" style="font-size: 9.2816901408451pt;" aria-label="parenting satire (11 items)">parenting satire</a>
<a href="https://father-hood.co.uk/tag/parent-life/" class="tag-cloud-link tag-link-567720450 tag-link-position-38" style="font-size: 9.2816901408451pt;" aria-label="parent life (11 items)">parent life</a>
<a href="https://father-hood.co.uk/tag/pregnancy/" class="tag-cloud-link tag-link-10234 tag-link-position-39" style="font-size: 10.267605633803pt;" aria-label="pregnancy (14 items)">pregnancy</a>
<a href="https://father-hood.co.uk/tag/satire/" class="tag-cloud-link tag-link-7056 tag-link-position-40" style="font-size: 9.9718309859155pt;" aria-label="satire (13 items)">satire</a>
<a href="https://father-hood.co.uk/tag/sleep/" class="tag-cloud-link tag-link-2224 tag-link-position-41" style="font-size: 9.2816901408451pt;" aria-label="sleep (11 items)">sleep</a>
<a href="https://father-hood.co.uk/tag/the-dad-test/" class="tag-cloud-link tag-link-567720800 tag-link-position-42" style="font-size: 8.887323943662pt;" aria-label="the dad test (10 items)">the dad test</a>
<a href="https://father-hood.co.uk/tag/toddler/" class="tag-cloud-link tag-link-147562 tag-link-position-43" style="font-size: 14.901408450704pt;" aria-label="toddler (44 items)">toddler</a>
<a href="https://father-hood.co.uk/tag/toy-reviews/" class="tag-cloud-link tag-link-567720668 tag-link-position-44" style="font-size: 8pt;" aria-label="toy reviews (8 items)">toy reviews</a>
<a href="https://father-hood.co.uk/tag/true-story/" class="tag-cloud-link tag-link-34960 tag-link-position-45" style="font-size: 8.887323943662pt;" aria-label="true story (10 items)">true story</a></div>
</aside><aside id="media_video-3" class="widget widget_media_video"><h3 class="widgettitle">Watch our Let It Go parody</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-28263-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Zo9SUYGDi_Q?_=1" /><a href="https://youtu.be/Zo9SUYGDi_Q">https://youtu.be/Zo9SUYGDi_Q</a></video></div></aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">POPULAR POSTS</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://father-hood.co.uk/2018/07/17/dear-father-hood-toilet-training/" title="Dear Father Hood: is my kid ready for toilet training?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/07/toilettraining.png?resize=200%2C200&#038;ssl=1" alt="Dear Father Hood: is my kid ready for toilet training?" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://father-hood.co.uk/" title="Home" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/01/cropped-IMG_7010-1.jpg?fit=200%2C200&#038;ssl=1" alt="Home" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://father-hood.co.uk/2019/06/06/last-minute-fathers-day-gift-guide/" title="Last-minute Father&#039;s Day gift guide" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/GIFTGUIDEHEADER.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="Last-minute Father&#039;s Day gift guide" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/" title="The Dad Test ft. The Out Of Depth Dad" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/father-hood.co.uk/wp-content/uploads/2019/06/OUTOFDEPTHDADHEADER.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="The Dad Test ft. The Out Of Depth Dad" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://father-hood.co.uk/2019/05/13/parents-subconsciously-sexist/" title="Are parents subconsciously sexist?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2019/05/subconsciouslysexist.png?fit=860%2C280&#038;ssl=1&#038;resize=200%2C200" alt="Are parents subconsciously sexist?" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside><aside id="archives-6" class="widget widget_archive"><h3 class="widgettitle">DIVE INTO OUR ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-6">DIVE INTO OUR ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://father-hood.co.uk/2019/06/'> June 2019 </option>
	<option value='https://father-hood.co.uk/2019/05/'> May 2019 </option>
	<option value='https://father-hood.co.uk/2019/04/'> April 2019 </option>
	<option value='https://father-hood.co.uk/2019/03/'> March 2019 </option>
	<option value='https://father-hood.co.uk/2019/02/'> February 2019 </option>
	<option value='https://father-hood.co.uk/2019/01/'> January 2019 </option>
	<option value='https://father-hood.co.uk/2018/12/'> December 2018 </option>
	<option value='https://father-hood.co.uk/2018/11/'> November 2018 </option>
	<option value='https://father-hood.co.uk/2018/10/'> October 2018 </option>
	<option value='https://father-hood.co.uk/2018/09/'> September 2018 </option>
	<option value='https://father-hood.co.uk/2018/08/'> August 2018 </option>
	<option value='https://father-hood.co.uk/2018/07/'> July 2018 </option>
	<option value='https://father-hood.co.uk/2018/06/'> June 2018 </option>
	<option value='https://father-hood.co.uk/2018/05/'> May 2018 </option>
	<option value='https://father-hood.co.uk/2018/04/'> April 2018 </option>
	<option value='https://father-hood.co.uk/2018/03/'> March 2018 </option>
	<option value='https://father-hood.co.uk/2018/02/'> February 2018 </option>
	<option value='https://father-hood.co.uk/2018/01/'> January 2018 </option>
	<option value='https://father-hood.co.uk/2017/12/'> December 2017 </option>
	<option value='https://father-hood.co.uk/2017/11/'> November 2017 </option>
	<option value='https://father-hood.co.uk/2017/10/'> October 2017 </option>
	<option value='https://father-hood.co.uk/2017/09/'> September 2017 </option>
	<option value='https://father-hood.co.uk/2017/08/'> August 2017 </option>
	<option value='https://father-hood.co.uk/2017/07/'> July 2017 </option>
	<option value='https://father-hood.co.uk/2017/06/'> June 2017 </option>
	<option value='https://father-hood.co.uk/2017/05/'> May 2017 </option>
	<option value='https://father-hood.co.uk/2017/04/'> April 2017 </option>
	<option value='https://father-hood.co.uk/2017/03/'> March 2017 </option>
	<option value='https://father-hood.co.uk/2017/02/'> February 2017 </option>
	<option value='https://father-hood.co.uk/2017/01/'> January 2017 </option>
	<option value='https://father-hood.co.uk/2016/12/'> December 2016 </option>
	<option value='https://father-hood.co.uk/2016/11/'> November 2016 </option>
	<option value='https://father-hood.co.uk/2016/10/'> October 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widgettitle">KEEP UP TO DATE ON TWITTER</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@fatherhoodcouk" href="https://twitter.com/@fatherhoodcouk">My Tweets</a></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate the site</h3><div id="google_translate_element"></div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fatherhood.co.uk/" data-width="388"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fatherhood.co.uk/"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">Find us on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bykt9IjFp8f/"><img src="https://scontent.cdninstagram.com/vp/92c980575af9b9a1784c706f470322ea/5D89C70D/t51.2885-15/sh0.08/e35/p640x640/61802155_343658066254438_550611844872072959_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="747" alt="Kids in the air if you just booked Dubai for later in the year 🙌🙌🙌." title="Kids in the air if you just booked Dubai for later in the year 🙌🙌🙌." /></a>
<a href="https://www.instagram.com/p/ByhkbAGlNPe/"><img src="https://scontent.cdninstagram.com/vp/71164e697719572d53d5c7c5c6f7d251/5D033645/t51.2885-15/e15/s640x640/62156644_303772850525971_1536758732261297847_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="The one where you go to the local fair and your 3-year-old bosses the climbing wall 👊👊👊." title="The one where you go to the local fair and your 3-year-old bosses the climbing wall 👊👊👊." /></a>
<a href="https://www.instagram.com/p/Byhg6M5FcPC/"><img src="https://scontent.cdninstagram.com/vp/7f61cd187e2abd366c0d740b6c0812d4/5D790AC0/t51.2885-15/sh0.08/e35/p640x640/60699222_339127616769087_2459301187500399364_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="800" alt="I don&#039;t know. Firefighters seem to be getting younger and younger these days 🤷‍♂️😂." title="I don&#039;t know. Firefighters seem to be getting younger and younger these days 🤷‍♂️😂." /></a>
<a href="https://www.instagram.com/p/Byey0qVFmpH/"><img src="https://scontent.cdninstagram.com/vp/8689aedd69c236afd2467fc550564e52/5D7DB542/t51.2885-15/sh0.08/e35/s640x640/61281331_182833182715025_1334435036339176130_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="It&#039;s business time 👊👊👊." title="It&#039;s business time 👊👊👊." /></a>
<a href="https://www.instagram.com/p/ByZyEFzFChx/"><img src="https://scontent.cdninstagram.com/vp/749f46657d21365fbdc1c91fcb2adf7e/5D85B138/t51.2885-15/sh0.08/e35/s640x640/61688121_145615646580716_8724676473052041467_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="601" alt="Uh-oh. Father&#039;s Day is on June 16 and you haven&#039;t bought a present yet. What on Earth are you going to do? You have three options. You can hyperventilate. You can procrastinate. Or you can secure an actually really good last-minute Father&#039;s Day gift by reading the latest article on my blog and selecting the pressie that you reckon would suit your dad the best. Brands Include @bigpotatogames, @sadlersbrewco, @zarlivia_clothing &amp; @nintendouk. Link in bio, URL here... https://father-hood.co.uk/2019/06/06/last-minute-fathers-day-gift-guide/" title="Uh-oh. Father&#039;s Day is on June 16 and you haven&#039;t bought a present yet. What on Earth are you going to do? You have three options. You can hyperventilate. You can procrastinate. Or you can secure an actually really good last-minute Father&#039;s Day gift by reading the latest article on my blog and selecting the pressie that you reckon would suit your dad the best. Brands Include @bigpotatogames, @sadlersbrewco, @zarlivia_clothing &amp; @nintendouk. Link in bio, URL here... https://father-hood.co.uk/2019/06/06/last-minute-fathers-day-gift-guide/" /></a>
<a href="https://www.instagram.com/p/ByXEfPsFCyp/"><img src="https://scontent.cdninstagram.com/vp/6eb67d3d080c61290801710eb8d91ffa/5D0346E9/t51.2885-15/e15/s640x640/60834074_609232916263501_4796704286388411497_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="My son spends loads of time watching &quot;xx-year-old skateboarder/scooter kid/footballer/golfer&quot; videos, so I made one of him. Full version (with cool soundtrack) on my YouTube now. Link in bio 😊." title="My son spends loads of time watching &quot;xx-year-old skateboarder/scooter kid/footballer/golfer&quot; videos, so I made one of him. Full version (with cool soundtrack) on my YouTube now. Link in bio 😊." /></a>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FATHER-HOOD.CO.UK IS PART OF THE TOTS 100 BLOGGING NETWORK</h3><div class="textwidget custom-html-widget"><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.tots100.co.uk" title="TOTS 100 - UK Parent Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="TOTS100 - UK Parent Blogs" alt="TOTS100 - UK Parent Blogs" src="https://i2.wp.com/www.tots100.co.uk/top/badge-10061-2.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.tots100.co.uk/top/sponsor.html" title="TOTS100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="TOTS100" alt="TOTS100" src="https://i1.wp.com/www.tots100.co.uk/top/sponsor.gif?w=860&#038;ssl=1" data-recalc-dims="1" /></a></div></div></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Social media feeds</h3><ul><li><a href="https://www.facebook.com/fatherhood.co.uk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fatherhoodcouk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fatherhood.co.uk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fatherhoodcouk/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCH4Ii0eQUlXGSnx9kH9qKqg&#8217;s profile on YouTube</span></a></li></ul></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5d011b408f190">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5d011b408f190',  {
						collapseEmpty: 'before',
						sectionId: '1177927363',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to Father-Hood.co.uk</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 666 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="akismet_widget-5" class="widget widget_akismet_widget"><h3 class="widgettitle">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">111 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5d011b408f606">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5d011b408f606',  {
						collapseEmpty: 'before',
						sectionId: '1177927365',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>				</div>
				<div class="footer-widget-column">
					<aside id="authors-3" class="widget widget_authors"><h3 class="widgettitle">AUTHORS</h3><ul><li><a href="https://father-hood.co.uk/author/stuarthoodlimited/"> <img alt='1' src='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58bf0ed10412547fee9acc0655cab2cb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong>Father Hood</strong></a><ul><li><a href="https://father-hood.co.uk/2019/06/12/dad-test-the-out-of-depth-dad/">The Dad Test ft. The Out Of Depth Dad</a></li><li><a href="https://father-hood.co.uk/2019/06/06/last-minute-fathers-day-gift-guide/">Last-minute Father&#8217;s Day gift guide</a></li><li><a href="https://father-hood.co.uk/2019/06/04/dad-bloggers-mediocre-dad/">The Dad Test ft. The Mediocre Dad</a></li><li><a href="https://father-hood.co.uk/2019/05/30/are-we-there-yet/">If Toddlers Could Text: Are we There Yet?</a></li><li><a href="https://father-hood.co.uk/2019/05/29/kids-say-funny-things/">Kids say the funniest things: nursery occupation talk</a></li></ul></li></ul></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90428703-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=517728238694388&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/father-hood.co.uk\/2019\/06\/12\/dad-test-the-out-of-depth-dad\/":28263};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/father-hood.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1c30d86323ee071841e185b3f9a2a2a4","fragment_name":"wc_fragments_1c30d86323ee071841e185b3f9a2a2a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"92b0b42ded","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/father-hood.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201924#ver=201924&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=28263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=46462ef33433f5ab2ddf0591ee016ad117072172#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=28263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=46462ef33433f5ab2ddf0591ee016ad117072172#parent=https%3A%2F%2Ffather-hood.co.uk%2F2019%2F06%2F12%2Fdad-test-the-out-of-depth-dad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'117792736',post:'28263',tz:'0',srv:'father-hood.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '117792736', '28263' ]);
</script>
</body>
</html>