<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://father-hood.co.uk/xmlrpc.php">

<title>A blow-by-blow account of my toddler&#039;s first bike ride &mdash; Father-Hood.co.uk</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"tam7arm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Lato",sans-serif}.wf-active p{font-family:"Lato",sans-serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Lato",sans-serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Lato",sans-serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Lato",sans-serif}.wf-active .entry-footer .post-edit-link{font-family:"Lato",sans-serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Lato",sans-serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:700}.wf-active #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .post-navigation h4{font-style:normal;font-weight:700}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}.wf-active .site-title{font-style:normal;font-weight:700}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LA7roIdtFaek4ZraCWN2_yMRDBNzx0HY1RCU9H_I3Qg" />
<meta name="msvalidate.01" content="BC4753A99FA66A9C99B92303F8DC3B31" />
<meta name="p:domain_verify" content="6614f27eaa9ba0357bd5a77e9fc200e4" />
<meta name="yandex-verification" content="a8fa9b1f56413581" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You&#039;ve got a toddler, you&#039;ve bought a bike and you&#039;ve planned out his or her first bike ride. The rest will be easy, right?"/>
<link rel="canonical" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A blow-by-blow account of my toddler&#039;s first bike ride &mdash; Father-Hood.co.uk" />
<meta property="og:description" content="You&#039;ve got a toddler, you&#039;ve bought a bike and you&#039;ve planned out his or her first bike ride. The rest will be easy, right?" />
<meta property="og:url" content="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/" />
<meta property="og:site_name" content="Father-Hood.co.uk" />
<meta property="article:publisher" content="https://www.facebook.com/fatherhood.co.uk/" />
<meta property="article:tag" content="24-36 months" />
<meta property="article:tag" content="Advice" />
<meta property="article:tag" content="balance bike" />
<meta property="article:tag" content="balance bike review" />
<meta property="article:tag" content="first bike ride" />
<meta property="article:tag" content="parenting" />
<meta property="article:tag" content="toddler bike" />
<meta property="article:section" content="Advice" />
<meta property="article:published_time" content="2018-05-09T14:34:43+00:00" />
<meta property="og:image" content="https://father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg" />
<meta property="og:image:secure_url" content="https://father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg" />
<meta property="og:image" content="https://father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png" />
<meta property="og:image:secure_url" content="https://father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You&#039;ve got a toddler, you&#039;ve bought a bike and you&#039;ve planned out his or her first bike ride. The rest will be easy, right?" />
<meta name="twitter:title" content="A blow-by-blow account of my toddler&#039;s first bike ride &mdash; Father-Hood.co.uk" />
<meta name="twitter:site" content="@fatherhoodcouk" />
<meta name="twitter:image" content="https://father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg" />
<meta name="twitter:creator" content="@fatherhoodcouk" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/father-hood.co.uk\/","sameAs":["https:\/\/www.facebook.com\/fatherhood.co.uk\/","https:\/\/www.instagram.com\/fatherhood.co.uk\/","https:\/\/www.youtube.com\/channel\/UCH4Ii0eQUlXGSnx9kH9qKqg?view_as=subscriber","https:\/\/www.pinterest.co.uk\/fatherhoodcouk\/","https:\/\/twitter.com\/fatherhoodcouk"],"@id":"#person","name":"Stuart Hood"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; Feed" href="https://father-hood.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; Comments Feed" href="https://father-hood.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Father-Hood.co.uk &raquo; A blow-by-blow account of my toddler&#8217;s first bike ride Comments Feed" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/father-hood.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://father-hood.co.uk/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/assets/css/masterbar.css?ver=0.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://father-hood.co.uk/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://father-hood.co.uk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://father-hood.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://father-hood.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='https://father-hood.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://father-hood.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://father-hood.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7YfgQ-6JP' />
<link rel="alternate" type="application/json+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://father-hood.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/amp/"><script async src='https://stats.wp.com/s-201819.js'></script>

</head>
<body class="post-template-default single single-post postid-25905 single-format-standard layout-three-column-center has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-menu-3-container"><ul id="menu-menu-3" class="menu"><li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Blog</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25143"><a href="https://father-hood.co.uk/tag/pregnancy/">pregnancy</a></li>
	<li id="menu-item-25128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25128"><a href="https://father-hood.co.uk/tag/0-6-months/">0-6 months</a></li>
	<li id="menu-item-25129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25129"><a href="https://father-hood.co.uk/tag/6-12-months/">6-12 months</a></li>
	<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25130"><a href="https://father-hood.co.uk/tag/12-18-months/">12-18 months</a></li>
	<li id="menu-item-25142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25142"><a href="https://father-hood.co.uk/tag/18-24-months/">18-24 months</a></li>
</ul>
</li>
<li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">True Stories</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Nursery Rhymes 2.0</a></li>
<li id="menu-item-8488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Lists</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about/">About</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://father-hood.co.uk/" class="site-logo-link" rel="home" itemprop="url"><img width="599" height="599" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2017/04/cropped-father.png?fit=599%2C599&amp;ssl=1" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" data-attachment-id="15677" data-permalink="https://father-hood.co.uk/cropped-father/" data-orig-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2017/04/cropped-father.png?fit=599%2C599&amp;ssl=1" data-orig-size="599,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-father" data-image-description="" data-medium-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2017/04/cropped-father.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2017/04/cropped-father.png?fit=599%2C599&amp;ssl=1" /></a></div>

		<h1 class="site-title"><a href="https://father-hood.co.uk/" rel="home">Father-Hood.co.uk</a></h1>
		<div class="site-description">Advice and entertainment for parents</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.facebook.com/fatherhood.co.uk">Facebook</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.twitter.com/fatherhoodcouk">Twitter</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.instagram.com/fatherhood.co.uk">Instagram</a></li>
<li id="menu-item-25146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25146"><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg?view_as=subscriber">YouTube</a></li>
<li id="menu-item-25147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25147"><a href="https://www.pinterest.co.uk/fatherhoodcouk">Pinterest</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-menu-3-container"><ul id="menu-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25143"><a href="https://father-hood.co.uk/tag/pregnancy/">pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25128"><a href="https://father-hood.co.uk/tag/0-6-months/">0-6 months</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25129"><a href="https://father-hood.co.uk/tag/6-12-months/">6-12 months</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25130"><a href="https://father-hood.co.uk/tag/12-18-months/">12-18 months</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25142"><a href="https://father-hood.co.uk/tag/18-24-months/">18-24 months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">True Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Nursery Rhymes 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about/">About</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-25905" class="post-25905 post type-post status-publish format-standard hentry category-advice category-blog tag-24-36-months tag-advice tag-balance-bike tag-balance-bike-review tag-first-bike-ride tag-parenting tag-toddler-bike">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://father-hood.co.uk/category/advice/" rel="category tag">Advice</a>, <a href="https://father-hood.co.uk/category/blog/" rel="category tag">Blog</a>					</span>
									
				<span class="posted-on"><a href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/" rel="bookmark"><time class="entry-date published" datetime="2018-05-09T14:34:43+00:00">May 9, 2018</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/" rel="permalink"><h1 class="entry-title">A blow-by-blow account of my toddler&#8217;s first bike ride</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><img data-attachment-id="25906" data-permalink="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/firstbikeride/" data-orig-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?fit=1512%2C2016&amp;ssl=1" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523806582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0095238095238095&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="firstbikeride" data-image-description="" data-medium-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-25906" src="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?resize=845%2C1127&#038;ssl=1" alt="" width="845" height="1127" srcset="https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?w=1512&amp;ssl=1 1512w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeride-e1525868482303.jpg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 845px) 100vw, 845px" data-recalc-dims="1" /></p>
<p>Wowsers, what a bank holiday that was. We had sun, we had Monday off, we went to <a href="https://father-hood.co.uk/2017/09/04/the-9-most-important-things-i-learned-from-taking-our-18-month-old-on-holiday/" target="_blank" rel="noopener">the beach</a>, we wore sunglasses, we got invited to a barbecue, we managed two 270-mile <a href="https://father-hood.co.uk/2017/07/18/10-emotions-every-parent-feels-during-every-long-car-journey/" target="_blank" rel="noopener">car journeys</a> without a single <a href="https://father-hood.co.uk/2018/04/17/tantrum-throwing-tyrant/" target="_blank" rel="noopener">toddler temper tantrum</a> and, to top it all off, we took our little man for his first big bike ride. <span id="more-25905"></span></p>
<p>I&#8217;m not sure how I expected this rite of passage to play out, but if you guessed &#8220;proud dad puffing out his chest while his ultra-talented offspring rides off into the sunset with stellar technique, perfect balance, a clear idea of where the pavement ends and the road begins and a gigantic grin on his face&#8221;, then you would not be too far off.</p>
<p>Sadly, my expectations were spectacularly wide of the mark. Happily, the 15-minute emotional roller coaster that actually ensued enabled me to make this hilarious and informative (if not particularly well-designed) Power Point slide.</p>
<p><img data-attachment-id="25907" data-permalink="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/firstbikeridetimeline/" data-orig-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?fit=837%2C470&amp;ssl=1" data-orig-size="837,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firstbikeridetimeline" data-image-description="" data-medium-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?fit=837%2C470&amp;ssl=1" class="alignnone size-full wp-image-25907" src="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?resize=837%2C470&#038;ssl=1" alt="" width="837" height="470" srcset="https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?w=837&amp;ssl=1 837w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/father-hood.co.uk/wp-content/uploads/2018/05/firstbikeridetimeline.png?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 837px) 100vw, 837px" data-recalc-dims="1" /></p>
<h4>The gory details</h4>
<p>No way. Was it really as chaotic as that? In a word, yes. But, on the plus side&#8230;</p>
<ol>
<li>No-one got hurt, everybody is still friends and the world is still turning.</li>
<li>The bubster has a hand-me-down <a href="https://www.islabikes.co.uk/" target="_blank" rel="noopener">Islabikes balance bike</a>, which is extremely light and thus easy to lift and carry (yes, even if you&#8217;re also lugging a 15kg toddler around).</li>
<li>My wife and I learned a few lessons that will definitely benefit us in the future and may help you when you&#8217;re taking your toddler on his or her first bike ride.</li>
</ol>
<p>Lessons like?</p>
<h4>You&#8217;re better off alone</h4>
<p>In theory, adding my 7-year-old niece and 9-year-old nephew the &#8216;bubster&#8217;s first bike ride&#8217; team sheet made sense for the following reasons. First, he would surely want to keep up with the cousins he idolises. Second, they were small enough to demonstrate how to safely get on the bike and ride it. Third, like all young kids, he usually goes out of his way to impress the big boys and girls.</p>
<p>In hindsight, inviting them resulted in more problems than solutions. First, they quickly got bored of waiting for the bubster to get moving. Second, the little man wasn&#8217;t a big fan of sharing his bike (see Power Point slide). Third, my son swiftly realised that the easiest way of keeping up with his cousins was by being carried in his <a href="https://father-hood.co.uk/2016/11/16/dear-father-hood-does-my-baby-like-his-mummy-more/" target="_blank" rel="noopener">mummy&#8217;s</a> arms. Fourth, at one point my nephew got on the bike and did a wheelie. Fair play, it was impressive, but now it&#8217;s ALL my son wants to do.</p>
<p>Conclusion? Extra people result in extra distractions, so make sure you keep the guest list for your toddler&#8217;s first bike ride as low as you possibly can.</p>
<h4>Go big, but not too big</h4>
<p>Sure, the main reason the bubster was unable to get up a head of steam was the fact that he kept downing tools and demanding to be picked up. But the fact our chosen route featured three road crossings, a handful of dogs being walked and a gate didn&#8217;t help. Subsequently, my top tip for parents planning their kid&#8217;s first big bike ride would be to do it off-road on a fairly long, quiet, straight and flat track or path.</p>
<h4>Don&#8217;t expect too much</h4>
<p>We&#8217;d all love our kid to nail their first bike ride by zooming off like a young Dame Laura Kenny or Sir Chris Hoy, but let&#8217;s face facts. Toddlers are a fickle species that can be sent into meltdown by a slightly discoloured blueberry, a scarcely too cold shower or a moderately overfilled sippy cup.</p>
<p>Thus when you take yours out for their first bike ride they are just as likely to refuse to put their helmet on as they are to perform as well as they have been doing in the garden. Really? Yes, really. And since there is nothing you can do about it, there&#8217;s no point in getting upset, stressed or disappointed. Instead, simply go out there, take a deep breath, suck your tummy in (there&#8217;s bound to be photos) and enjoy the ride. Or not, as the case may be.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25905" class="share-twitter sd-button share-icon" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25905" class="share-facebook sd-button share-icon" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25905" class="share-google-plus-1 sd-button share-icon" href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117792736-25905-5af4cfb57e50f' data-src='https://widgets.wp.com/likes/#blog_id=117792736&amp;post_id=25905&amp;origin=father-hood.co.uk&amp;obj_id=117792736-25905-5af4cfb57e50f' data-name='like-post-frame-117792736-25905-5af4cfb57e50f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/#respond"></a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://father-hood.co.uk/tag/24-36-months/" rel="tag">24-36 months</a>, <a href="https://father-hood.co.uk/tag/advice/" rel="tag">Advice</a>, <a href="https://father-hood.co.uk/tag/balance-bike/" rel="tag">balance bike</a>, <a href="https://father-hood.co.uk/tag/balance-bike-review/" rel="tag">balance bike review</a>, <a href="https://father-hood.co.uk/tag/first-bike-ride/" rel="tag">first bike ride</a>, <a href="https://father-hood.co.uk/tag/parenting/" rel="tag">parenting</a>, <a href="https://father-hood.co.uk/tag/toddler-bike/" rel="tag">toddler bike</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://father-hood.co.uk/2018/05/04/parenting-meme-of-the-day-4-may-outside-now/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Parenting meme of the day, 4 May: it&#8217;s sunny mummy and daddy, so&#8230;!</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&#038;postid=25905&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.1&#038;sig=9006df4392b789ed727f04b0a22d59a2de5b3018#parent=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow me on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fatherhood.co.uk/" data-width="388"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fatherhood.co.uk/"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-9" class="widget widget_top-posts"><h6 class="widget-title">Top Posts &amp; Pages</h6><ul>				<li>
										<a href="https://father-hood.co.uk/2018/05/09/a-blow-by-blow-account-of-my-toddlers-first-bike-ride/" class="bump-view" data-bump-view="tp">
						A blow-by-blow account of my toddler&#039;s first bike ride					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/11/23/9-questions-parents-ask-watching-fireman-sam/" class="bump-view" data-bump-view="tp">
						11 questions parents ask when watching Fireman Sam					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/02/28/deep-breath-butt-sniff/" class="bump-view" data-bump-view="tp">
						Deep Breath, Butt Sniff					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/09/04/the-9-most-important-things-i-learned-from-taking-our-18-month-old-on-holiday/" class="bump-view" data-bump-view="tp">
						9 things I learned from taking our 18-month-old on a family holiday					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2016/11/30/dear-father-hood-whats-the-best-way-to-sterilise-bottles-when-youre-on-holiday/" class="bump-view" data-bump-view="tp">
						Dear Father Hood: what&#039;s the best way to sterilise bottles when you&#039;re on holiday?					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/08/09/if-babies-could-text-vol-iv-the-3am-parental-nightmare/" class="bump-view" data-bump-view="tp">
						If babies could text Vol IV: 3am wake-up					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/07/28/if-babies-could-text-vol-iii-food/" class="bump-view" data-bump-view="tp">
						If babies could text Vol III: baby food					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2018/04/09/dear-father-hood-is-milkshake-live-any-good/" class="bump-view" data-bump-view="tp">
						Dear Father Hood: is Milkshake! live any good?					</a>
									</li>
							<li>
										<a href="https://father-hood.co.uk/2017/01/20/dear-father-hood-whats-the-secret-to-making-new-dad-mates/" class="bump-view" data-bump-view="tp">
						Dear Father Hood: what&#039;s the secret to making new dad mates?					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="widget-title">My latest tweets</h6><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@fatherhoodcouk">My Tweets</a></aside>
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="search-4" class="widget widget_search"><h6 class="widget-title">Search</h6><form role="search" method="get" class="search-form" action="https://father-hood.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h6 class="widget-title">Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BimAVsTB0ru/"><img src="https://scontent.cdninstagram.com/vp/33cc0d54db8cb92e9c162ca4bb57dc40/5B9A7316/t51.2885-15/s640x640/sh0.08/e35/31218695_150597099121220_6901835964465807360_n.jpg" width="640" height="479" alt="Cousins ❤️❤️❤️. #parenting #family #cousins #ukdadblogger #instatoddler #toddlerlife #toddlersofinstagram #happykids #smiles #familyfun #familydaysout #maxicosi" title="Cousins ❤️❤️❤️. #parenting #family #cousins #ukdadblogger #instatoddler #toddlerlife #toddlersofinstagram #happykids #smiles #familyfun #familydaysout #maxicosi" /></a>
<a href="https://www.instagram.com/p/BikJ-GDBkuA/"><img src="https://scontent.cdninstagram.com/vp/0bc53b2a17c05356fcb07297fd1ed293/5B89234B/t51.2885-15/s640x640/sh0.08/e35/31326677_918831941610119_285853609969582080_n.jpg" width="640" height="359" alt="This weekend we took our #toddler for his first big bike ride. And, well, um, here&#039;s what happened. Full story via link in bio. #ukdadblogger #daddylife #parenting #parentlife #instatoddler #toddlerlife #timeline #firstbikeride #funny #funnygraphic #ukparentbloggers #ukpbloggers #instadaddy #fatherhood" title="This weekend we took our #toddler for his first big bike ride. And, well, um, here&#039;s what happened. Full story via link in bio. #ukdadblogger #daddylife #parenting #parentlife #instatoddler #toddlerlife #timeline #firstbikeride #funny #funnygraphic #ukparentbloggers #ukpbloggers #instadaddy #fatherhood" /></a>
<a href="https://www.instagram.com/p/BihEtl3BxdX/"><img src="https://scontent.cdninstagram.com/vp/1bf186d1aa301156bffab5df7638cd72/5B91ADCF/t51.2885-15/s640x640/sh0.08/e35/31023900_1052271831563586_4629174206133698560_n.jpg" width="640" height="509" alt="Bank holiday weekend beach time with the little man ❤️❤️❤️. A lot of people have been calling him &quot;her&quot; and &quot;she&quot; recently, bud to his long hair. But stick a cap and some sunglasses on and he looks like a right little surf dude. Note to self: work on posture. #parenting #toddler #toddlersofinstagram #bankholidayweekend #instatoddler #outdoorplay #outdoorslife #fatherandson #daddylife #fatherhood #dadandson #ukdadblogger #ukpbloggers #cresswell #northumberland #daysoutwiththekids #daysoutwithatoddler" title="Bank holiday weekend beach time with the little man ❤️❤️❤️. A lot of people have been calling him &quot;her&quot; and &quot;she&quot; recently, bud to his long hair. But stick a cap and some sunglasses on and he looks like a right little surf dude. Note to self: work on posture. #parenting #toddler #toddlersofinstagram #bankholidayweekend #instatoddler #outdoorplay #outdoorslife #fatherandson #daddylife #fatherhood #dadandson #ukdadblogger #ukpbloggers #cresswell #northumberland #daysoutwiththekids #daysoutwithatoddler" /></a>
<a href="https://www.instagram.com/p/BieMNdwhJen/"><img src="https://scontent.cdninstagram.com/vp/2d60b4dead61b87bf373b08b11487c42/5AF72554/t51.2885-15/s640x640/e15/31571268_1208992809235756_1036355937574584320_n.jpg" width="640" height="640" alt="Daredevil ❤️❤️❤️. #parenting #sunshine #familyfun #inflatables #ukdadblogger #toddlersofinstagram #instatoddler #outdoorplay #outdoorslife #nofear #daredevil" title="Daredevil ❤️❤️❤️. #parenting #sunshine #familyfun #inflatables #ukdadblogger #toddlersofinstagram #instatoddler #outdoorplay #outdoorslife #nofear #daredevil" /></a>
<a href="https://www.instagram.com/p/BiclDPzhnQ4/"><img src="https://scontent.cdninstagram.com/vp/d77688a9f1aa9410f36a2848bd95b6a1/5B967437/t51.2885-15/sh0.08/e35/p640x640/31210947_172252706826532_3999636084777549824_n.jpg" width="640" height="800" alt="Beach holes are the best holes. #parenting #healthytoddlers #outdoorplay #beach #beachfun #instatoddler #toddlersofinstagram #fatherhood #ukdadblogger #familyfun #outdoorslife #parentlife #daddylife #toddlerlife" title="Beach holes are the best holes. #parenting #healthytoddlers #outdoorplay #beach #beachfun #instatoddler #toddlersofinstagram #fatherhood #ukdadblogger #familyfun #outdoorslife #parentlife #daddylife #toddlerlife" /></a>
<a href="https://www.instagram.com/p/BiSQVqoh8rS/"><img src="https://scontent.cdninstagram.com/vp/774f63a97b62e5c46865f20857501019/5B83F775/t51.2885-15/s640x640/sh0.08/e35/31278566_550718721991074_5733206729370370048_n.jpg" width="640" height="479" alt="Parents! Don&#039;t panic, but there is 20% off Fireman Sam stuff @debenhams! (P.S. Welcome to the kind of picture messages I now send my wife 🤦‍♂️.) #parenting #firemansam #pontypandy #puzzles #toddler #dadlife #parentlife #fatherhood #braintraining #debenhams #wednesday #bargain #daddylife" title="Parents! Don&#039;t panic, but there is 20% off Fireman Sam stuff @debenhams! (P.S. Welcome to the kind of picture messages I now send my wife 🤦‍♂️.) #parenting #firemansam #pontypandy #puzzles #toddler #dadlife #parentlife #fatherhood #braintraining #debenhams #wednesday #bargain #daddylife" /></a>
</div>
</aside><aside id="archives-3" class="widget widget_archive"><h6 class="widget-title">My back catalogue</h6>		<label class="screen-reader-text" for="archives-dropdown-3">My back catalogue</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://father-hood.co.uk/2018/05/'> May 2018 </option>
	<option value='https://father-hood.co.uk/2018/04/'> April 2018 </option>
	<option value='https://father-hood.co.uk/2018/03/'> March 2018 </option>
	<option value='https://father-hood.co.uk/2018/02/'> February 2018 </option>
	<option value='https://father-hood.co.uk/2018/01/'> January 2018 </option>
	<option value='https://father-hood.co.uk/2017/12/'> December 2017 </option>
	<option value='https://father-hood.co.uk/2017/11/'> November 2017 </option>
	<option value='https://father-hood.co.uk/2017/10/'> October 2017 </option>
	<option value='https://father-hood.co.uk/2017/09/'> September 2017 </option>
	<option value='https://father-hood.co.uk/2017/08/'> August 2017 </option>
	<option value='https://father-hood.co.uk/2017/07/'> July 2017 </option>
	<option value='https://father-hood.co.uk/2017/06/'> June 2017 </option>
	<option value='https://father-hood.co.uk/2017/05/'> May 2017 </option>
	<option value='https://father-hood.co.uk/2017/04/'> April 2017 </option>
	<option value='https://father-hood.co.uk/2017/03/'> March 2017 </option>
	<option value='https://father-hood.co.uk/2017/02/'> February 2017 </option>
	<option value='https://father-hood.co.uk/2017/01/'> January 2017 </option>
	<option value='https://father-hood.co.uk/2016/12/'> December 2016 </option>
	<option value='https://father-hood.co.uk/2016/11/'> November 2016 </option>
	<option value='https://father-hood.co.uk/2016/10/'> October 2016 </option>

		</select>
		</aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-1">

	
	<div class="footer-widget">
		<aside id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h6 class="widget-title">Social</h6><ul><li><a href="https://www.facebook.com/fatherhood.co.uk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fatherhoodcouk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fatherhoodcouk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fatherhood.co.uk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fatherhood.co.uk&#8217;s profile on Instagram</span></a></li></ul></aside>	</div>

	
	
	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Advice and entertainment for parents</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.facebook.com/fatherhood.co.uk">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.twitter.com/fatherhoodcouk">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.instagram.com/fatherhood.co.uk">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25146"><a href="https://www.youtube.com/channel/UCH4Ii0eQUlXGSnx9kH9qKqg?view_as=subscriber">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25147"><a href="https://www.pinterest.co.uk/fatherhoodcouk">Pinterest</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90428703-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/father-hood.co.uk\/2018\/05\/09\/a-blow-by-blow-account-of-my-toddlers-first-bike-ride\/":25905};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://father-hood.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/father-hood.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0b71d7f1cb2e44d576d007bb4aeef877","fragment_name":"wc_fragments_0b71d7f1cb2e44d576d007bb4aeef877"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"e964ba6cdb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/father-hood.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://father-hood.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20180418#ver=20180418&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=25905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.1&sig=9006df4392b789ed727f04b0a22d59a2de5b3018#parent=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=117792736&postid=25905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.1&sig=9006df4392b789ed727f04b0a22d59a2de5b3018#parent=https%3A%2F%2Ffather-hood.co.uk%2F2018%2F05%2F09%2Fa-blow-by-blow-account-of-my-toddlers-first-bike-ride%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'117792736',post:'25905',tz:'0',srv:'father-hood.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '117792736', '25905' ]);
</script>

</body>
</html>
<!--
	generated in 0.438 seconds
	64240 bytes batcached for 300 seconds
-->
