<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Dear Father Hood: am I ready to have children? &laquo;  Welcome to Fatherhood</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://father-hood.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/funki/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"tam7arm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-style:normal;font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif}@media (max-width: 480px){.wf-active #site-title{font-style:normal;font-weight:700}}.wf-active body{font-family:"Lato",sans-serif}.wf-active .site-content nav{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active #site-description{font-family:"Lato",sans-serif}.wf-active .site-nav a{font-family:"Lato",sans-serif}.wf-active .entry-header .comments-link a{font-family:"Lato",sans-serif}.wf-active .entry-meta{font-family:"Lato",sans-serif}.wf-active .more-link{font-family:"Lato",sans-serif}.wf-active .page-link{font-family:"Lato",sans-serif}.wf-active .single .site-content nav{font-family:"Lato",sans-serif}.wf-active .wp-caption .wp-caption-text{font-family:"Lato",sans-serif}.wf-active .commentlist cite{font-family:"Lato",sans-serif}.wf-active .commentlist .comment-reply-link{font-family:"Lato",sans-serif}.wf-active #respond #cancel-comment-reply-link{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .featured .entry-title{font-style:normal;font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .entry-title{font-style:normal;font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif}.wf-active .post-date{font-style:normal;font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif}.wf-active #comments-title{font-style:normal;font-weight:700}.wf-active .widget .widget-title{font-style:normal;font-weight:700;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif}</style>
<meta name="google-site-verification" content="LA7roIdtFaek4ZraCWN2_yMRDBNzx0HY1RCU9H_I3Qg" />
<meta name="msvalidate.01" content="BC4753A99FA66A9C99B92303F8DC3B31" />
<meta name="p:domain_verify" content="6614f27eaa9ba0357bd5a77e9fc200e4" />
<meta name="yandex-verification" content="de0640595f8f3030" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=father-hood.co.uk&amp;id=117792736&amp;t=1487948178&amp;back=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fatherhoodcouk.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Welcome to Fatherhood &raquo; Feed" href="https://father-hood.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Fatherhood &raquo; Comments Feed" href="https://father-hood.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Fatherhood &raquo; Dear Father Hood: am I ready to have&nbsp;children? Comments Feed" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkVtuAyEMRTdUalVqHv2ouhaGcYgzGKOxR1F2Xyb0oaQV+UG+1j1cG+BcXJBsmA14cSUtkbLCuQRhp0wJL3fqOag+wf9YogkVTmjFh8ldVc8+Y/KGoyuidqd6WJAZa5+Lt9XBOJLHhFxtPYzL9ptay2MdsRvTth6GMqOqqyfTws6ONejBeLyO0taHarztNJQgi1Gl9af4c2eLgq9kOCx5IlC7JOyOTWPE+pwqgXxqr+Na0kM2orgkwRtJvhHukDzN/b8cksRaxuvKv3KFPvj95XX7ttvvN5vd6RP7Cuyb' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fatherhoodcouk.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 13 best products from baby&#8217;s first 13&nbsp;months&#8230;' href='https://father-hood.co.uk/2017/02/22/the-13-best-products-from-babys-first-13-months/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/" />
<link rel='shortlink' href='http://wp.me/p7YfgQ-2KT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Father Hood: am I ready to have children?" />
<meta property="og:url" content="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/" />
<meta property="og:description" content="Our new dad says: &quot;Don&#039;t worry, no-one is every truly ready to have a kid.&quot;" />
<meta property="article:published_time" content="2017-02-24T13:58:13+00:00" />
<meta property="article:modified_time" content="2017-02-24T13:58:13+00:00" />
<meta property="og:site_name" content="Welcome to Fatherhood" />
<meta property="og:image" content="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fatherhoodcouk" />
<meta name="twitter:image" content="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fatherhoodcouk" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://father-hood.co.uk/osd.xml" title="Welcome to Fatherhood" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#7e665a" />
<meta name="application-name" content="Welcome to Fatherhood" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ADVICE. STORIES. TANTRUMS. NAPPIES" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://father-hood.co.uk/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear Father Hood: am I ready to have&nbsp;children? | Welcome to Fatherhood on WordPress.com" />
<meta name="description" content="Our new dad says: &quot;Don&#039;t worry, no-one is every truly ready to have a kid.&quot;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7e665a; background-image: url('https://i0.wp.com/colourlovers.com.s3.amazonaws.com/images/patterns/5455/5455765.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">html{background-color:#7e665a}.site{border-color:#29294c}.site-header{border-bottom-color:#29294c}h1,h2,h3,h4,h5,h6{color:#29294c}input[type=reset],input[type=submit]{background-color:#29294c}#site-title a,.custom-header #site-title{color:#29294c}.site-nav a{color:#29294c}.site-nav a:hover,.site-nav li:hover>a{background-color:#29294c}.site-nav ul .current_page_item a:not([title=Home]),.site-nav ul .current-menu-item a:not([title=Home]),.site-nav ul .current_page_ancestor a:not([title=Home]){background-color:#29294c}.site-nav a[title=Home]:hover{background-color:#29294c}.site-nav ul ul a,.site-nav ul li:hover>ul a{color:#29294c}.site-nav ul ul a:hover,.site-nav ul li:hover>ul a:hover{background-color:#29294c}.site-nav ul ul{border-color:#29294c}.featured-posts{background-color:#29294c}.featured{border-bottom-color:#29294c}.feature-slider a{background-color:#29294c}.entry-title a{color:#29294c}.entry-header .comments-link a{color:#29294c}.post-date{background-color:#29294c}.post-date:after{-moz-border-start-color:#29294c}.post-date:after{border-left-color:#29294c}.more-link{background-color:#29294c}.page-link a{background-color:#29294c}.site-content nav a{background-color:#29294c}.single .site-content nav .nav-previous .meta-nav{background-color:#29294c}.single .site-content nav .nav-next .meta-nav{background-color:#29294c}.attachment .image-attachment nav a{background-color:#29294c}.comments-area{border-top-color:#29294c}.commentlist .comment-reply-link{background-color:#29294c}.widget .widget-title{background-color:#29294c}.widget_calendar #wp-calendar caption{color:#29294c}.widget_calendar #wp-calendar th{color:#29294c}.site-footer{background-color:#29294c}.milestone-header{background-color:#29294c}.milestone-countdown,.milestone-message{border-color:#29294c}a{color:#0672bb}input[type=reset]:hover,input[type=submit]:hover{background-color:#0672bb}.entry-title a:hover{color:#0672bb}.more-link:hover{background-color:#0672bb}.page-link a:hover{background-color:#0672bb}.site-content nav a:hover{background-color:#0672bb}.single .site-content nav a{color:#0672bb}.commentlist .comment-reply-link:hover{background-color:#0672bb}.sticky .post-date{background-color:#87683a}.sticky .post-date:after{-moz-border-start-color:#87683a}.sticky .post-date:after{border-left-color:#87683a}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7YfgQ&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="single single-post postid-10595 single-format-standard custom-background mp6 customizer-styles-applied single-author right-sidebar highlander-enabled highlander-light custom-colors">
<div id="page" class="site hfeed">
	<header id="branding" class="site-header" role="banner">
					<hgroup class="text-header">
				<h1 id="site-title"><a href="https://father-hood.co.uk/" title="Welcome to Fatherhood" rel="home">Welcome to Fatherhood</a></h1>
				<h2 id="site-description">ADVICE. STORIES. TANTRUMS. NAPPIES</h2>
			</hgroup>
		
		<nav id="access" class="site-nav" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

				<form method="get" id="searchform" action="https://father-hood.co.uk/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<div class="menu-menu-3-container"><ul id="menu-menu-3" class="menu"><li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1345"><a href="https://father-hood.co.uk/category/blog/">Blog</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1346"><a href="https://father-hood.co.uk/category/advice/">Advice</a></li>
<li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1347"><a href="https://father-hood.co.uk/category/true-stories/">True Stories</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://father-hood.co.uk/category/nursery-rhymes-2-0/">Nursery Rhymes 2.0</a></li>
<li id="menu-item-8488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8488"><a href="https://father-hood.co.uk/category/uncategorized/">Lists</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://father-hood.co.uk/about/">About</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	
	<div id="main">
		
		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-10595" class="post-10595 post type-post status-publish format-standard hentry category-advice category-blog tag-advice tag-baby tag-children tag-new-parents tag-parenting">
	<header class="entry-header">
		<figure class="post-image">
			<time datetime="2017-02-24" class="post-date" pubdate>February 24, 2017</time>
				</figure>
		<h1 class="entry-title">Dear Father Hood: am I ready to have&nbsp;children?</h1>
				<span class="comments-link"><a href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/#respond"></a></span>
			</header><!-- .entry-header -->

	
	<div class="entry-meta">
		<span class="byline"><span class="by">by </span><span class="author vcard"><a class="url fn n" href="https://father-hood.co.uk/author/stuarthoodlimited/" title="View all posts by stuarthoodlimited" rel="author">stuarthoodlimited</a></span></span>
								<span class="cat-links">
				<a href="https://father-hood.co.uk/category/advice/" rel="category tag">Advice</a>, <a href="https://father-hood.co.uk/category/blog/" rel="category tag">Blog</a>			</span>
			<span class="sep"> &bull; </span>
			
						<span class="tag-links">
				Tags: <a href="https://father-hood.co.uk/tag/advice/" rel="tag">Advice</a>, <a href="https://father-hood.co.uk/tag/baby/" rel="tag">Baby</a>, <a href="https://father-hood.co.uk/tag/children/" rel="tag">children</a>, <a href="https://father-hood.co.uk/tag/new-parents/" rel="tag">new parents</a>, <a href="https://father-hood.co.uk/tag/parenting/" rel="tag">parenting</a>			</span>
					
			</div><!-- #entry-meta -->
	<div class="entry-content">
		<p><img data-attachment-id="10601" data-permalink="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/readytohavechildren/" data-orig-file="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=480" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="readytohavechildren" data-image-description="" data-medium-file="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=480?w=300" data-large-file="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=480?w=480" class="alignnone size-full wp-image-10601" src="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=480" alt="readytohavechildren" srcset="https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=480 480w, https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=150 150w, https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png?w=300 300w, https://fatherhoodcouk.files.wordpress.com/2017/02/readytohavechildren.png 600w" sizes="(max-width: 480px) 100vw, 480px"   /></p>
<p>No, you&#8217;re not. Don&#8217;t cry. I&#8217;m not suggesting that you&#8217;d be an unworthy addition to the parenting club. I&#8217;m simply stating that until a human being comes face to screaming purple face with a helpless newborn they have absolutely no comprehension of how difficult raising a dependent is.</p>
<p>Oh. Okay. So that means that reading &#8216;how to be a parent&#8217; books, visiting &#8216;parental tips&#8217; websites and attending antenatal classes is pointless, right? Wrong – I wouldn&#8217;t be putting together this website if I didn&#8217;t believe peer advice had some merit and I&#8217;d thoroughly recommend going to the antenatal classes. It simply means that there isn&#8217;t a book, website or training course on earth that can truly prepare you for the joy and elation of hearing baby&#8217;s first noise or the pain and frustration of a never-ending 2am crying fit.</p>
<p>Got that? Good. In that case, it&#8217;s time for you to buckle up and embark on the most topsy-turvy, learn-on-the-job roller coaster you will ever experience. And it&#8217;s time for me, to sign off with a bunch of random and unrealistic pre-birth &#8216;interactive experiences&#8217; that might have gone some way to preparing me for life with a child. Read, enjoy, maybe even giggle, but whatever you do DON&#8217;T try them at home.</p>
<p><strong>1. Sleep prep<br />
</strong>Get psyched for your parental quota of four hours of broken snooze per night by employing someone to wake you from your slumber with a variety of traumatic sounds at random times during the night. Note: to ensure this &#8216;experience&#8217; is as close to real life as possible make sure you sing a lullaby, hold a 5-10kg weight and lunge for the duration of each interruption.</p>
<p><strong>2. Problem solving prep<br />
</strong>Taste the frustration of the no-obvious-reason crying fit by walking up to someone who does not speak your native tongue or understand sign language and attempting to ascertain whether they are upset because a) they&#8217;re tired, b) they&#8217;re hungry, c) they need to burp or d) they&#8217;ve soiled themselves.</p>
<p><strong>3. Sterilisation prep<br />
</strong>Simulate the joys of infection prevention by washing your hands at least 175 times a day.</p>
<p><strong>4. Entertainment prep<br />
</strong>Learn how to cope with feeling of being completely out of the popular culture loop by only watching television between the hours of 3am and 4.30am. <strong><br />
</strong></p>
<p><strong>5. Fashion prep<br />
</strong>Start to embrace the joys of parental &#8216;fashion&#8217; by drastically reducing the time you have to get ready in the morning and wearing at least one item of clothing back to front or inside out per day.</p>
<p><strong>6. Nappy prep part I: smell<br />
</strong>Ready your nostrils for the kind of smells that will become commonplace when baby begins to eat real food by journeying down to your local public toilets, entering a cubicle and sticking your head in the bin.</p>
<p><strong>7. Affection prep<br />
</strong>Begin to appreciate how babies show their love by hitting yourself in the face 20 or 30 times in quick succession.</p>
<p><strong>8. Hygiene prep</strong><br />
Nail the &#8216;new dad&#8217; face and smile by erasing the concept of moisturiser from your mind and only brushing your teeth every third day.</p>
<p><strong>9. Pram assembly prep</strong><br />
Get ready for the joys of putting up or taking down a pram while carrying a crying child by attempting to solve a Rubik&#8217;s Cube with one hand.</p>
<p><strong>10. Reaction prep part I: flying objects<br />
</strong>Gain insight into every meal your child is going to eat from 6 months onwards by getting your partner to fling a bunch of items in your general direction as quickly as she can. Extra points will be awarded for a) items replaced and re-thrown and b) books landing bang on your toe.</p>
<p><strong>11. Nappy prep part II: moving babies<br />
</strong>Get some idea of what changing a baby who has learned how to turn over is like by attempting to stick a nappy on your neighbour&#8217;s cat.</p>
<p><strong>12. Milk prep<br />
</strong>Journey into your rock &#8216;n&#8217; roll future by asking every cafe, restaurant or pub you go into the following two questions. 1: Can you give me a bowl of hot water? 2: Do you have a baby change facility?  <strong> </strong></p>
<p><strong>13. Reaction prep part II: falling babies<br />
</strong>Train your fast twitch reflexes for baby&#8217;s &#8216;trying to walk but can&#8217;t balance&#8217; stage with a series of two or three yard sprints towards the walls of your house while shouting &#8220;nooooo&#8221;. <strong><br />
</strong></p>
<p><strong>14. Poop prep<br />
</strong>What&#8217;s that smell? It&#8217;s you facing up to the grimmest reality of parenting, by smearing poop on your hands and arms at least once a day.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10595" class="share-twitter sd-button share-icon" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10595" class="share-facebook sd-button share-icon" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10595" class="share-google-plus-1 sd-button share-icon" href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117792736-10595-58b04992a3df8' data-src='//widgets.wp.com/likes/#blog_id=117792736&amp;post_id=10595&amp;origin=fatherhoodcouk.wordpress.com&amp;obj_id=117792736-10595-58b04992a3df8' data-name='like-post-frame-117792736-10595-58b04992a3df8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->
</article><!-- #post-10595 -->

				
	<nav>
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://father-hood.co.uk/2017/02/22/the-13-best-products-from-babys-first-13-months/" rel="prev"><span class="meta-nav">&nbsp;</span> The 13 best products from baby&#8217;s first 13&nbsp;months&#8230;</a></div>		
	
	</nav>

					<div id="comments" class="comments-area">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/dear-father-hood-am-i-ready-to-have-children/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://father-hood.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/dear-father-hood-am-i-ready-to-have-children/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a48123cf3" /></p>
<input type="hidden" name="genseq" value="1487948178" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

				<a href="#secondary" class="assistive-text section-heading sidebar-toggler">Display Sidebar</a>
		<div id="secondary" class="widget-area" role="complementary">
						<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fatherhood.co.uk/" data-width="388"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fatherhood.co.uk/"><a href="https://www.facebook.com/fatherhood.co.uk/">Follow me on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>		<aside id="recent-posts-9" class="widget widget_recent_entries">		<h1 class="widget-title">RECENT POSTS</h1>		<ul>
					<li>
				<a href="https://father-hood.co.uk/2017/02/24/dear-father-hood-am-i-ready-to-have-children/">Dear Father Hood: am I ready to have&nbsp;children?</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/22/the-13-best-products-from-babys-first-13-months/">The 13 best products from baby&#8217;s first 13&nbsp;months&#8230;</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/21/z-list-z-list-reality-star/">Z-List, Z-List, Reality&nbsp;Star</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/21/theresa-mays-brexit/">Theresa May&#8217;s Brexit</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/21/row-row-row-your-machine/">Row, Row, Row Your&nbsp;Machine</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/21/cheeky-nandos/">Cheeky Nando&#8217;s</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/20/little-miss-pinder/">Little Miss Pinder</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/20/a-dm-a-snapchat/">A DM, A&nbsp;Snapchat</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/20/once-upon-a-time-a-silly-daddy-went-to-the-bathroom-at-3am/">Once upon a time a silly daddy&#8230; went to the bathroom at&nbsp;3am</a>
						</li>
					<li>
				<a href="https://father-hood.co.uk/2017/02/17/dear-father-hood-are-family-holidays-as-laugh-a-minute-as-bloggers-make-them-look-on-facebook-and-instagram/">Dear Father Hood: are family holidays as laugh-a-minute as bloggers make them look on Facebook and&nbsp;Instagram?</a>
						</li>
				</ul>
		</aside>		<aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">My latest tweets</h1><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-chrome="noheader nofooter" href="https://twitter.com/@fatherhoodcouk">My Tweets</a></aside><aside id="search-1" class="widget widget_search"><h1 class="widget-title">Search</h1>	<form method="get" id="searchform" action="https://father-hood.co.uk/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://father-hood.co.uk" data-blog="https://father-hood.co.uk" data-lang="en" data-show-follower-count="true">Follow Welcome to Fatherhood on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="image-4" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png?w=200&amp;h=62" class="alignnone" width="200" height="62" /></div>
</aside>		</div><!-- #secondary .widget-area -->
		<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-90428703-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div id="supplementary" class="one">
	
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="image-3" class="widget widget_image">
</aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->
				<div class="footer-line">
			<a href="https://father-hood.co.uk/" title="Welcome to Fatherhood" rel="home">Welcome to Fatherhood</a>
		</div>
		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fatherhoodcouk.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fatherhoodcouk.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/father-hood.co.uk\/","postID":"10595","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117792736" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://father-hood.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Welcome to Fatherhood" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e3ef29e57" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/dear-father-hood-am-i-ready-to-have-children/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/father-hood.co.uk\/2017\/02\/24\/dear-father-hood-am-i-ready-to-have-children\/":10595};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117792736","siteName":"Welcome to Fatherhood","siteURL":"https:\/\/father-hood.co.uk","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/funki","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fatherhoodcouk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F","themeURL":"https:\/\/wordpress.com\/themes\/funki\/","xhrURL":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bc31e19dc1\" \/>","referer":"https:\/\/father-hood.co.uk\/2017\/02\/24\/dear-father-hood-am-i-ready-to-have-children\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/fatherhoodcouk.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffatherhoodcouk.wordpress.com%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F","postID":"10595","shortlink":"http:\/\/wp.me\/p7YfgQ-2KT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/father-hood.co.uk\/10595","statsLink":"https:\/\/wordpress.com\/stats\/post\/10595\/father-hood.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Funki","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 96 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fatherhoodcouk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/father-hood.co.uk\/wp-admin\/admin-ajax.php","nonce":"b1013e622e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fatherhoodcouk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffather-hood.co.uk%2F2017%2F02%2F24%2Fdear-father-hood-am-i-ready-to-have-children%2F","blog_id":"117792736","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117792736&v=wpcom&tz=0&user_id=0&subd=fatherhoodcouk","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF2OwjAMhC9EaiHa1b4gzhJSAw75w04K3J5Uu4UioUo82RrPNxoZrkmZGDKGDFagx4EMpltjZQWzky8quXKkIODojAKXggVPOvQOecFsovdVUn+QHek9yJUSfgO9CRNIwbjSvxsYk7s3nsJCuu7rXe01g9eSkeum4oDMNIY9taUEkymGMeG5fSol6dVjrtv6O77/j2bu+vQLzbEIOrCYkzZnNQkLTIqS1cFpYpCTZgrHaVZo57fr9rfr2vZn09kH8Gq/cw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117792736','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117792736','v':'wpcom','tz':'0','user_id':'0','post':'10595','subd':'fatherhoodcouk'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1c9TUM9Si0wa2x1JVdNRDdKcDJDVTRHNWM1fm9LdHFuLTUvUEdhSFJyQy1Ubl94aTN3OVlGemFkVS13eHdWZHYreiZwbFBEVmxGWVZiTGhOeWs4Y2NVMW4tLURMMm5qa2NlM3VnMEloPW13MV0vZSZKTFowbENQZjdvTEwycVJZZV16ekFUTGhXdXw5WlRWVUZXTC1tXzhzUzhBNFYmRnNyc343MVAmdEpEa2gmdFRdN3xIflZ8Vmh6bFhTb3J1MjdHc0NhckRHaWFra3oxbDk/cTBhTF0mT01VM2Z4blBBNGJ1REFIbXdkMTJhRDJSOVkudEoldGorV3FOckVEfi5ROFhnVSUrPzlkbTBCQXRLVUcvL2p4LVZsUUVVMjJjag=='}]);
_stq.push([ 'clickTrackerInit', '117792736', '10595' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.107 seconds
	60644 bytes batcached for 300 seconds
-->
